keine Ausdrucke aus der Classic-Umgebung?

mia.raffa

unregistriert
Thread Starter
Mitglied seit
12.09.2004
Beiträge
612
Hellau,

Auf meinem G5 habe ich meinen alten Drucker den Ebson Stylus Photo 750
Installiert. Der auch gut mit dem X.3 arbeitet, nur wenn ich aus der Classic
Umgebung ausdrucken will zb, aus Freehand oder Illustrator sagt der nee
keinen Drucker gefunden mmh?

Muss ich irgendwo was um oder ein stellen?

Gruß und Dank Mia...
 
L

Lynhirr

mia.raffa schrieb:
Hellau,

Auf meinem G5 habe ich meinen alten Drucker den Ebson Stylus Photo 750
Installiert. Der auch gut mit dem X.3 arbeitet, nur wenn ich aus der Classic
Umgebung ausdrucken will zb, aus Freehand oder Illustrator sagt der nee
keinen Drucker gefunden mmh?

Muss ich irgendwo was um oder ein stellen?

Gruß und Dank Mia...
Was meint X.3?

Du musst normal einen zusätzlichen Druckertreiber für System 9 installieren …
 

mia.raffa

unregistriert
Thread Starter
Mitglied seit
12.09.2004
Beiträge
612
Lynhirr schrieb:
Was meint X.3?

Du musst normal einen zusätzlichen Druckertreiber für System 9 installieren …

Um genau zu sein sagt der: Ihre Anforderung konnte nicht ausgeführt werden. Die Datei konnte nicht gefunden werden!

Sagt der mir damit, dass es nicht am Printer liegt sonden dass meine Datein
die ich ausgedruckt haben will auf dem X.3 System liegen?

Gruß Mia...
 
L

Lynhirr

Ich nehme mal an, dass du mit X.3 OS X meinst ...

Wenn du ein Programm in Classic (OS 9) startest und aus dem dann drucken willst, muss auch der Druckertreiber in Classic installiert sein.
 

mia.raffa

unregistriert
Thread Starter
Mitglied seit
12.09.2004
Beiträge
612
Hallo und eine gut Nacht,

Bin mit dem Mac OS X also 10.3 noch nicht so vertraut, das 9.2 lag mir
immer näher.

Mein Drucker, der Epson Stylus Photo 750 USB wird von meinem neuen
Betriebsystem einwandfrei erkannt. Habe ihn auch richtig im System
ausgewählt und konfiguriert.

(Musste allerdings einen neuen Treiber suchen für das MAC OS X)

Ich verstehe ja, wenn im Mac OS 9.2 im Menü/Apple/Auswahl/Drucker kein
Epson Drucker zu finden ist, wahrscheinlich auch keiner Installiert ist?!

Hab gedacht, wenn einmal ein Treiber installiert ist dann wird er von
beiden, also vom Classic und vom Mac OS X erkannt.

Wenn ich jetzt, die Orginal-Software von meinem alten Drucker draufspiele
kommen die Treiber nicht durcheinander?

Ich habe mal die MacUser suche bemüht und einiges zum Thema gefunden.
Bin nicht die Einzige hier mit dem Prob. Das Ding ist aber, ich kann nicht mehr vom 9er
booten mit meiner neuen Kiste? um den alten Treiber für das
Classic draufzuspielen?

Wat mach ick nu?

Gruß und vielen Dank Mia...
 
Zuletzt bearbeitet:

Klasl57

Mitglied
Mitglied seit
20.02.2004
Beiträge
1.714
Ich habe den Epson 740, der funzt in Classic (9,2) und x.3 ;)
Ja, man muss auf die Classic Oberfläche den "alten" Treiber installieren

Classic und X.3 haben nichts miteinander zu tun, es sind zwei (verschiedene) Macs in Einem.

Keine Erweiterung usw. von einem System funzt nicht beim Anderen.
 

mia.raffa

unregistriert
Thread Starter
Mitglied seit
12.09.2004
Beiträge
612
Hey,

danke werde es Morgen gleich mal versuchen!:)

Gute Nacht mia...
 

mia.raffa

unregistriert
Thread Starter
Mitglied seit
12.09.2004
Beiträge
612
Klasl57 schrieb:
Ich habe den Epson 740, der funzt in Classic (9,2) und x.3 ;)
Ja, man muss auf die Classic Oberfläche den "alten" Treiber installieren

Classic und X.3 haben nichts miteinander zu tun, es sind zwei (verschiedene) Macs in Einem.

Keine Erweiterung usw. von einem System funzt nicht beim Anderen.


Juchuuu!!!

Er hat Ihn gefunden Danke Danke!!!
Gruß Mia
:p