Kein W-lan nach Mac updates!!!

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von JimmyParis, 14.10.2005.

  1. JimmyParis

    JimmyParis Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Mitglied seit:
    25.12.2004
    Hi leutz,

    nach jedem MacOSX update, egal was ob es der Sicherheits- oder iTunesupdates sind, funktoniert mein W-lan nicht mehr :mad: .
    D.h. ich bekomme keine ip vom W-lan Router zugewiesen (Netgear W-lan router).

    Wer weis rat ????
     
  2. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    13.831
    Zustimmungen:
    302
    Mitglied seit:
    01.05.2004
    Und wie behebst du es anschließend immer?
     
  3. JimmyParis

    JimmyParis Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Mitglied seit:
    25.12.2004
    jedes mal den mac am router neu anmelden
     
  4. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    13.831
    Zustimmungen:
    302
    Mitglied seit:
    01.05.2004
    Wie ist deine Netzwerkumgebung eingestellt?
     
  5. JimmyParis

    JimmyParis Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Mitglied seit:
    25.12.2004
    is auf dhcp eingestellt
     
  6. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    13.831
    Zustimmungen:
    302
    Mitglied seit:
    01.05.2004
    Ich meine die Umgebung.
    Ist sie auf automatisch gestellt?
     
  7. JimmyParis

    JimmyParis Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Mitglied seit:
    25.12.2004
    jupp, is auf automatisch
     
  8. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    13.831
    Zustimmungen:
    302
    Mitglied seit:
    01.05.2004
    versuch doch mal die umgebungen nach einem Update zu löschen.
     
Die Seite wird geladen...

Diese Seite empfehlen