kein ton bei der wiedergabe von .vob files in qt

  1. mike<<

    mike<< Thread StarterMacUser Mitglied

    Mitglied seit:
    22.10.2004
    Beiträge:
    26
    Zustimmungen:
    0
    also wie gesgat ich hab das problem das ich keinen sound hab hab die mpeg2 komponente also daran kanns ned liegen aba liegts vielleicht daran das das eine mpeg2 muxed spur is??
     
    mike<<, 12.11.2004
  2. szternkrabbe

    szternkrabbeMacUser Mitglied

    Mitglied seit:
    01.10.2004
    Beiträge:
    1
    Zustimmungen:
    0
    probiers mal mit der ac3 Komponente für Quicktime (ac3 ist der Dolby Digital-Ton auf DVDs), findest du sicher ganz leicht bei macupdate oder versiontracker
     
    szternkrabbe, 12.11.2004
  3. mike<<

    mike<< Thread StarterMacUser Mitglied

    Mitglied seit:
    22.10.2004
    Beiträge:
    26
    Zustimmungen:
    0
    die komponente hab ich eh auch kanns sein das ichs im falschen ordner hab??
    habs im Library/quicktime aba quicktime hat ja noch nen 2ten ordner (system/library/quicktime)
     
    mike<<, 12.11.2004
  4. Wildwater

    WildwaterSuper Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    10.970
    Zustimmungen:
    331
    VLC schon probiert?

    ww
     
    Wildwater, 12.11.2004
  5. mike<<

    mike<< Thread StarterMacUser Mitglied

    Mitglied seit:
    22.10.2004
    Beiträge:
    26
    Zustimmungen:
    0
    ja klar hab jede menge andere player nur mag ich ned 30 euro umsonst ausgegeben haben weil jetzt hab ich ma das extra krauft das ich .vob files importiern kann und jetzt hab ich keinen sound dabei ich mein das kanns ja ned sein verstehst mein problem?? ich will einfach das das mit qt geht
     
    mike<<, 12.11.2004
  6. 4farbstift

    4farbstiftMacUser Mitglied

    Mitglied seit:
    06.11.2004
    Beiträge:
    123
    Zustimmungen:
    3
    Ich hab bisher keine probs mit vob und qt gehabt.
    Man kann halt nur nicht die Audio-Spur wählen, dafür wäre dann wieder vlc oder streamclip geeignet.

    cu
     
    4farbstift, 13.11.2004
  7. MacEik

    MacEikMacUser Mitglied

    Mitglied seit:
    17.06.2004
    Beiträge:
    228
    Zustimmungen:
    1
    Ich hab das gleiche Problem wie Mike<<. Der Quicktimeplayer zeigt mit installierter mpeg2-Komponente zwar das Bild, spielt aber den Ton von VOB-Files einer DVD nicht ab.

    MPEG-Streamclip, das auf Quicktime basiert und DVD-VOB-Files nur mit der mpeg2-Komponente von QT anzeigt, diese also offensichtlich nutzt, hat damit überhaupt keine Probleme. Im Gegenteil: Dort kann man sogar die unterschiedlichen Audiospuren auswählen. Ich vermute, das ist kein Fehler in der mpeg2-Komponente sondern im Quicktime-Player.

    Dass es daran liegt, dass es sich bei den DVD-VOB-Files um eine mpeg2-muxed Spur handelt, kann eigentlich nicht sein, denn der Quicktimeplayer spielt gestreamten Dateien von meiner dbox problemlos MIT Ton ab. Und die enthalten auch nur eine mpeg-2-muxed Spur.
     
    MacEik, 13.11.2004
  8. mike<<

    mike<< Thread StarterMacUser Mitglied

    Mitglied seit:
    22.10.2004
    Beiträge:
    26
    Zustimmungen:
    0
    dann wirds vermutlich doch irgendwie am quicktime liegen ich probier mal bisschen rum wenn ich auf irgendwas gscheits draufkomm lass ichs alle wissen
    aber beruhigt mich wenigstens ein wenig das ich nicht der einzige bin der das problem hat
    ahm und was mir grad aufgefallen ist wenn ich n .vob file offen hab hab ich im menu unter film den punkt tonsteuerung einblenden nicht mal freigeschalten hmm ich check das irgendwie nicht ganz weil bis jetzt war ich eigentlich total begeistert von qt
    kanns vielleicht sein das ich da noch ne extra komponente brauch?? hab zwar die ac3 komponente aber vielleicht weis ich da ja was nicht????
     
    mike<<, 13.11.2004
Die Seite wird geladen...