kein sound bei vielen Spielen...

  1. M4-Commando

    M4-Commando Thread StarterMacUser Mitglied

    Mitglied seit:
    13.06.2005
    Beiträge:
    426
    Zustimmungen:
    1
    Ich habe folgendes Problem.ICh zocke ab und an mal mit meinem mac mini unter anderem diablo2 und w3.
    jetzt habe ich mir unreal tournament für osx sowie battlefield 1942 für den mac gekauft.
    Folgendes Problem beide Spiele läufen für mich recht gut auf dem mac, jedoch geben die Boxen keine mucks von sich.
    Itunes etc funktioniert bestens nur eben bei Spielen geht garnichts, aber auch nur bei UT und Battlefield.
    Woran kann das liegen, System is auf dem neuesten stand, benutzte Tiger


    Grüße
     
    M4-Commando, 25.07.2006
  2. Markus87

    Markus87MacUser Mitglied

    Mitglied seit:
    23.07.2004
    Beiträge:
    1.966
    Zustimmungen:
    57
    Spiel => Einstellungen => Sound => 0% Voreinstellung *scherz* :) :D
     
    Markus87, 25.07.2006
  3. M4-Commando

    M4-Commando Thread StarterMacUser Mitglied

    Mitglied seit:
    13.06.2005
    Beiträge:
    426
    Zustimmungen:
    1
    ??? was solln das???
    sound is aktiviert auch ingame
     
    M4-Commando, 25.07.2006
  4. M4-Commando

    M4-Commando Thread StarterMacUser Mitglied

    Mitglied seit:
    13.06.2005
    Beiträge:
    426
    Zustimmungen:
    1
    M4-Commando, 26.07.2006
Die Seite wird geladen...
Ähnliche Themen - kein sound bei
  1. Ezekeel
    Antworten:
    0
    Aufrufe:
    1.084
    Ezekeel
    29.07.2008
  2. Lurpa
    Antworten:
    2
    Aufrufe:
    1.084
    Fidelkoven
    01.11.2007
  3. fundig
    Antworten:
    4
    Aufrufe:
    484
    Fuyufaya
    30.11.2006
  4. Eugen
    Antworten:
    7
    Aufrufe:
    529
    dave chow
    14.08.2006
  5. M4-Commando
    Antworten:
    11
    Aufrufe:
    970
    Plastik
    26.07.2006