Kein smtp auth mit OS9 ?

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von mm42, 25.04.2004.

  1. mm42

    mm42 Thread Starter MacUser Mitglied

    MacUser seit:
    25.04.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Hi Leute,

    Irgendwas mach ich falsch....

    Habe mehrere Domains auf einen rootserver bei 1&1 am laufen.
    Postfix ist so eingestellt, dass SMTP nur mit Authentifizierung möglich ist. Die Zugangsdaten sollen identisch zu POP3 sein.
    Soweit der Server!

    Wenn ich jetzt als Mail-Client einen iMac mit OS9 und Outlook Express bzw. Entourage nehme gibts folgendes Problem:
    Stelle ich ein: "SMTP erfordert Authentifizierung" kriege ich die Fehlermeldung:
    "...überprüfen Sie Ihre Zugangsdaten..." :mad:

    und zwar wenn ich das Häkchen bei "SMTP wie POP" mache,
    aber auch wenn ich USER ID und Passwort explizit eintippe!
    Nehme ich "SMTP erfordert Authentifizierung" raus kann ich nur noch an Domains auf dem gleichen Server posten. Bei allen anderen heißt es "Relay Access denied".
    Logisch, der Server ist kein Open Relay und will die Authentifizierung!

    Die Zugangsdaten sind wirklich richtig eingetragen.
    1000 mal probiert!!!

    Und wenn ich als Cleint einen Win-PC einsetze bzw.
    einen G4 mit OSX dann funzt es. :rolleyes:
    Unter OS8 (jaja es läuft noch ein alter Performa) gehts allerdings auch nicht!!!

    Ach ja als Alternative hab ich auch schon mal Eudora auf dem iMac installiert .
    Ich dachte es liegt vielleicht am Micro$oft-Prog.
    Die Fehlermeldungen sind aber inhaltlich dieselben wie mit Outlook.

    Kann OS9 u. 8 etwa kein SMTP_Auth?
    Irgendwas muss ich doch übersehen haben.

    Bin für jeden Hinweis dankbar
    mm42
     
  2. guidoz

    guidoz MacUser Mitglied

    MacUser seit:
    24.02.2004
    Beiträge:
    136
    Zustimmungen:
    0
     

    Hi, wenn dann liegt es an der Anwendung und nicht an OS 8/9 :))

    Zum gegentesten empfehle ich jetzt mal das NEUE MacSoup in der FinalVersion
    2.6

    Dass kann nun auch SMTP mit Auth.

    Schau mal unter :
    http://home.snafu.de/stk/macsoup/
    http://home.snafu.de/stk/download/MacSOUP-D-2.6.sea.hqx

    Gruesse
    Guido.
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  3. mm42

    mm42 Thread Starter MacUser Mitglied

    MacUser seit:
    25.04.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Hi Guido, hi @all,

    vielen Dank für die schnelle Antwort.
    Leider hilfts nix.

    Ich dachte ja auch, dass es an der Anwendung liegt. Speziell Micro$oft. Deshalb hatte ich schon zur Kontrolle Eudora installiert - mit gleichen Fehlern.

    Und auch MacSoup meldet dieselben Fehler:

    "Wahrscheinlich haben Sie einen falschen SMTP-Usernamen oder Paßwort auf der Seite 'Server' im Dialog 'Einstellungen' eingegeben."

    Hab ich aber nich !!!
    Mailserver ist korrekt,
    User-Name ist korrekt,
    Paßwort ist korrekt!!!
    Alles mehrfach getestet.
    Und wenn ich einen PC danebenstelle mit den gleichen Einstellungen, dann läuft es ohne Probleme!

    Ich verzweifel hier noch.

    Gruß
    mm42
     
Die Seite wird geladen...

Diese Seite empfehlen