Kein Ruhezustand unter 10.5.2

Benjamin-Do

Mitglied
Thread Starter
Mitglied seit
03.09.2007
Beiträge
704
Hallo Zusammen,

seit ein paar Tagen habe ich das Problem, dass der Ruhezustand nicht mehr funktioniert. Genauer gesagt seitdem 10.5.2 draußen und installiert ist ^^

Ich gehe wiefolgt vor:
- MBP zuklappen, die Status LED blinkt dann
- MBP aufklappen nicht funktioniert mehr und das MBP ist sauheiß

oder

- MBP über Apfel - Ruhestand
- MBP zuklappen wenn LED blinkt
- MBP aufklappen nichts funktioniert mehr und das MBP ist wieder heiß

Was kann ich tun? Woran kann es liegen?

Das einzige was dann noch hilft, ist den Powerknopf solange gedrückt halten bis es aus ist und dann Neustart. Aber das kann es nicht sein oder?
 

naaby

Mitglied
Mitglied seit
12.12.2004
Beiträge
490
Hast du mal in die Konsole geschaut ob die was sagt?
Den betreffenden Inhalt bitte posten.
 

Benjamin-Do

Mitglied
Thread Starter
Mitglied seit
03.09.2007
Beiträge
704
Konsole? Wie komm ich denn dahin und was muss ich da eingeben?

Es ist auch so, dass das MBP wenn ich den Deckel aufmache nicht aus dem Ruhezustand erwacht. Auch dann hilft ja nur noch lange drücken und Ausschalten.
 

makeup

Mitglied
Mitglied seit
29.02.2004
Beiträge
289
Ruhezustand

Konsole? Wie komm ich denn dahin und was muss ich da eingeben?

Es ist auch so, dass das MBP wenn ich den Deckel aufmache nicht aus dem Ruhezustand erwacht. Auch dann hilft ja nur noch lange drücken und Ausschalten.
Geht bei mir seid Leo nicht mehr :confused:

makeup
 

Amnion

Mitglied
Mitglied seit
25.10.2005
Beiträge
410
gleiches Problem mit iMac hier. In der Konsole steht absolut nichts in der Zeit, er müsste eigentlich in den Ruhezustand gehen. Es hängt auch nichts extern dran. Manuell über Menü geht es.

*ratlos*
 

NORThERNLIGhT

Neues Mitglied
Mitglied seit
15.05.2003
Beiträge
48
Bei mir lag das Problem bei Mail.
Siehe auch > https://www.macuser.de/forum/showthread.php?t=349246
Auch iStat hat den Ruf, den Ruhezustand zu verhindern. Bei mir läuft es jedoch mit iStat und dem manuellen Abruf der Mails problemlos.

Frage an den TE: PRAM|SMC-Reset bereits durchgeführt?
 
Zuletzt bearbeitet von einem Moderator:

Harmony_Mac

Mitglied
Mitglied seit
21.10.2006
Beiträge
450
Hallo Zusammen,

seit ein paar Tagen habe ich das Problem, dass der Ruhezustand nicht mehr funktioniert. Genauer gesagt seitdem 10.5.2 draußen und installiert ist ^^

Ich gehe wiefolgt vor:
- MBP zuklappen, die Status LED blinkt dann
- MBP aufklappen nicht funktioniert mehr und das MBP ist sauheiß

oder

- MBP über Apfel - Ruhestand
- MBP zuklappen wenn LED blinkt
- MBP aufklappen nichts funktioniert mehr und das MBP ist wieder heiß

Was kann ich tun? Woran kann es liegen?

Das einzige was dann noch hilft, ist den Powerknopf solange gedrückt halten bis es aus ist und dann Neustart. Aber das kann es nicht sein oder?
schau mal welcher Hibernatemodus bei dir läuft !!
geh ins Terminal und gib folgendes ein:

pmset -g | grep hibernatemode

wenn Du Hibneratemode 0 hast könntest Du mal versuchen ihn auf Mode 3 zu ändern

sudo pmset -a hibernatemode 3

falls Du schon Hibernatemode 3 hast, kannst ja mal dein Sleepimage löschen, da es vielleicht ne Macke hat.

sudo srm -s /var/vm/sleepimage

und wenn das alles nix hilft, dann weiß ich im Moment auch net weiter ;)
 

BirdOfPrey

Aktives Mitglied
Mitglied seit
14.06.2005
Beiträge
10.520
Bei mir lag das Problem bei Mail.
Siehe auch > https://www.macuser.de/forum/showthread.php?t=349246
... und dem manuellen Abruf der Mails problemlos.
Stelle ich den Intervall zum Abrufen der Mails auf eine Minute, dann verhindert Mail bei mir auch den Ruhezustand. Stelle ich den Intervall aber auf 5 Minuten, dann funktioniert der Ruhezustand.
Verstehen tu ichs auch nicht. Denn der Mac fährt erst nach 15 Minuten Inaktivität von alleine in den Ruhezustand.

Gruß
 
Zuletzt bearbeitet von einem Moderator:
Oben