Kein Ruhezustand unter 10.5.2

Dieses Thema im Forum "Mac OS" wurde erstellt von Benjamin-Do, 31.03.2008.

  1. Benjamin-Do

    Benjamin-Do Thread Starter MacUser Mitglied

    Beiträge:
    699
    Zustimmungen:
    20
    Mitglied seit:
    03.09.2007
    Hallo Zusammen,

    seit ein paar Tagen habe ich das Problem, dass der Ruhezustand nicht mehr funktioniert. Genauer gesagt seitdem 10.5.2 draußen und installiert ist ^^

    Ich gehe wiefolgt vor:
    - MBP zuklappen, die Status LED blinkt dann
    - MBP aufklappen nicht funktioniert mehr und das MBP ist sauheiß

    oder

    - MBP über Apfel - Ruhestand
    - MBP zuklappen wenn LED blinkt
    - MBP aufklappen nichts funktioniert mehr und das MBP ist wieder heiß

    Was kann ich tun? Woran kann es liegen?

    Das einzige was dann noch hilft, ist den Powerknopf solange gedrückt halten bis es aus ist und dann Neustart. Aber das kann es nicht sein oder?
     
  2. Benjamin-Do

    Benjamin-Do Thread Starter MacUser Mitglied

    Beiträge:
    699
    Zustimmungen:
    20
    Mitglied seit:
    03.09.2007
    keiner eine idee?
     
  3. naaby

    naaby MacUser Mitglied

    Beiträge:
    481
    Zustimmungen:
    11
    Mitglied seit:
    12.12.2004
    Hast du mal in die Konsole geschaut ob die was sagt?
    Den betreffenden Inhalt bitte posten.
     
  4. Benjamin-Do

    Benjamin-Do Thread Starter MacUser Mitglied

    Beiträge:
    699
    Zustimmungen:
    20
    Mitglied seit:
    03.09.2007
    Konsole? Wie komm ich denn dahin und was muss ich da eingeben?

    Es ist auch so, dass das MBP wenn ich den Deckel aufmache nicht aus dem Ruhezustand erwacht. Auch dann hilft ja nur noch lange drücken und Ausschalten.
     
  5. makeup

    makeup MacUser Mitglied

    Beiträge:
    285
    Zustimmungen:
    15
    Mitglied seit:
    29.02.2004
    Ruhezustand

    Geht bei mir seid Leo nicht mehr :confused:

    makeup
     
  6. Amnion

    Amnion MacUser Mitglied

    Beiträge:
    410
    Zustimmungen:
    26
    Mitglied seit:
    25.10.2005
    gleiches Problem mit iMac hier. In der Konsole steht absolut nichts in der Zeit, er müsste eigentlich in den Ruhezustand gehen. Es hängt auch nichts extern dran. Manuell über Menü geht es.

    *ratlos*
     
  7. NORThERNLIGhT

    NORThERNLIGhT MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    2
    Mitglied seit:
    15.05.2003
    Bei mir lag das Problem bei Mail.
    Siehe auch > https://www.macuser.de/forum/showthread.php?t=349246
    Auch iStat hat den Ruf, den Ruhezustand zu verhindern. Bei mir läuft es jedoch mit iStat und dem manuellen Abruf der Mails problemlos.

    Frage an den TE: PRAM|SMC-Reset bereits durchgeführt?
     
  8. Benjamin-Do

    Benjamin-Do Thread Starter MacUser Mitglied

    Beiträge:
    699
    Zustimmungen:
    20
    Mitglied seit:
    03.09.2007
    Was ist dieses denn?
     
  9. NORThERNLIGhT

    NORThERNLIGhT MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    2
    Mitglied seit:
    15.05.2003
  10. Harmony_Mac

    Harmony_Mac MacUser Mitglied

    Beiträge:
    438
    Zustimmungen:
    18
    Mitglied seit:
    21.10.2006
    schau mal welcher Hibernatemodus bei dir läuft !!
    geh ins Terminal und gib folgendes ein:

    pmset -g | grep hibernatemode

    wenn Du Hibneratemode 0 hast könntest Du mal versuchen ihn auf Mode 3 zu ändern

    sudo pmset -a hibernatemode 3

    falls Du schon Hibernatemode 3 hast, kannst ja mal dein Sleepimage löschen, da es vielleicht ne Macke hat.

    sudo srm -s /var/vm/sleepimage

    und wenn das alles nix hilft, dann weiß ich im Moment auch net weiter ;)
     
Die Seite wird geladen...

Diese Seite empfehlen