Kein Line Out am Nano?

Dieses Thema im Forum "iPod" wurde erstellt von JD24, 15.09.2005.

  1. JD24

    JD24 Thread Starter MacUser Mitglied

    Beiträge:
    71
    Zustimmungen:
    0
    MacUser seit:
    05.10.2004
    Hallo Zusammen,

    gestern habe ich einmal testhalbar meinen nano in dem Dock
    für den iPod Photo eingesteckt, und musste dann festellen,
    dass der nano kein Line Out Signal über das Dock abgibt :confused:

    Kann das jemand bestätigen?

    JD
     
  2. Artaxx

    Artaxx MacUser Mitglied

    Beiträge:
    6.082
    Zustimmungen:
    174
    MacUser seit:
    25.03.2004
    Sollte er eigentlich:
    Quelle

    Gruß
    Artaxx
     
  3. Pingu

    Pingu MacUser Mitglied

    Beiträge:
    4.894
    Zustimmungen:
    341
    MacUser seit:
    04.08.2003
    @Artaxx: lesen

    JD24: iPod nano -> iPod Photo Dock
    Apple Website: iPod nano -> iPod nano Dock

    Nein ich weiß keine Antwort.

    Pingu
     
  4. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    10.999
    Zustimmungen:
    352
    MacUser seit:
    22.04.2005
    Falsches Dock?
     
  5. Z-Kin

    Z-Kin MacUser Mitglied

    Beiträge:
    1.768
    Zustimmungen:
    12
    MacUser seit:
    13.01.2003
    Die Antwort ist ganz einfach:

    iPod nano: iPod nano-Dock!
    iPod Photo: iPod Photo-Dock!

    Wo ist das Problem?
     
  6. crazyjunk

    crazyjunk MacUser Mitglied

    Beiträge:
    314
    Zustimmungen:
    13
    MacUser seit:
    31.10.2004
    das der mitgelieferte dock-adapter dann ziemlich fürn hugo ist? hmm will mir nicht eingehen der dock connector is ja der gleiche
     
  7. skater7

    skater7 MacUser Mitglied

    Beiträge:
    233
    Zustimmungen:
    5
    MacUser seit:
    04.07.2003
    Ich denke die erklärung liegt da in der Pinbelegung...

    IpodPhoto hat, soviel ich weis andere Pinbelegungen als die Standard Ipods.
    (wegen dem AV kanal)

    Fazit:

    Nano->Ipod Foto Dock (Nein)
    Nano->4G Ipod Dock (JA)

    Kann das aber erst bestätigen wenn ich meinen Nano habe, der Staht auf der Applehomepage auf Shipped, aber habe noch keine Mail
     
  8. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    10.999
    Zustimmungen:
    352
    MacUser seit:
    22.04.2005
    Ruf doch mal kurz bei Apple an. Die wissen das!
     
  9. elastico

    elastico MacUser Mitglied

    Beiträge:
    5.047
    Zustimmungen:
    77
    MacUser seit:
    25.08.2004
    Der Connector soll doch identisch sein - also müsste auch der Line-Out funktionieren.

    Es gab in der Galerie hier auch ein Foto von einem User, der hat seinen Nano in die "ice:link"-Dock im Auto gesteckt (und die Dock ist ja auch für die großen iPods) - da kam offenbar auch Musik raus.

    Muss also eigentlich funktionieren - sonst ist wohl was defekt oder es klemmt etwas
     
  10. wonder

    wonder MacUser Mitglied

    Beiträge:
    5.315
    Zustimmungen:
    1
    MacUser seit:
    11.08.2004
    pinout des connectors ist identisch

    hat schon jemand versucht den auszuschleifen? kann man den am photo-dock abnehmen?

    ciao
    w
     
Die Seite wird geladen...
Ähnliche Themen - Kein Line Out
  1. Ichamel2
    Antworten:
    8
    Aufrufe:
    767
  2. Kartoffeletti
    Antworten:
    2
    Aufrufe:
    1.215
  3. Getunt
    Antworten:
    4
    Aufrufe:
    1.136
  4. macumsteiger
    Antworten:
    5
    Aufrufe:
    1.602
  5. pbass
    Antworten:
    0
    Aufrufe:
    525

Diese Seite empfehlen