Kein laden - Akku oder Netzkabel hin?- MacBook Air

Croxxx69

Mitglied
Thread Starter
Mitglied seit
26.02.2009
Beiträge
373
Hallo,

also mein MacBook Air ladet nicht. Es leuchtet kein Licht beim Kabel, bzw. am Kabelende. Ist das Kabel hin oder eher der Akku?
 

HanSolo86

Mitglied
Mitglied seit
13.11.2005
Beiträge
4.696
Schwer zu sagen so aus der Ferne.

Hast du das Netzteil direkt an der Steckdose oder mit der Verlängerung?
Hat die Steckdose Strom die du nutzen willst?

Hast du evtl. ein anderes Macbook/Netzteil zum testen?
 

RealRusty

Mitglied
Mitglied seit
06.06.2019
Beiträge
2.698
Hi.

Es kann das Netzteil sein, das Kabel, der Stecker, die DC in Platine oder der Akku, vielleicht sogar das Logic Board. Oder deine Steckdose hat keinen Strom oder das Netzteil steckt nicht richtig drin oder der Stecker am MBA hat keinen richtigen Kontakt.
 

Croxxx69

Mitglied
Thread Starter
Mitglied seit
26.02.2009
Beiträge
373
Es kann das Netzteil sein, bzw. das Kabel, muss irgendwo versuchen ein neues hertzbekommen, dann kann ich es ja mal testen, habe leider kein 2.
 

efx

Mitglied
Mitglied seit
21.01.2005
Beiträge
670
Ist die MagSafe Buchse am Mac sauber? Ich hab da schon oft Stücke von Heftklammern gefunden die bleiben da wegen den Magneten kleben und dann bekommt der Stecker keinen Kontakt.
 
  • Gefällt mir
Reaktionen: Croxxx69 und dg2rbf

Croxxx69

Mitglied
Thread Starter
Mitglied seit
26.02.2009
Beiträge
373
Ist die MagSafe Buchse am Mac sauber? Ich hab da schon oft Stücke von Heftklammern gefunden die bleiben da wegen den Magneten kleben und dann bekommt der Stecker keinen Kontakt.
Ha... danke für den Tipp!!!!! Habe nichts sauber machen müssen, nur den Magneten etwas stärker anstöpseln müssen, hat funktioniert... Nur wie ich sehe, leider leuchtet das Lämpchen immer nur in grün, es ladet also nicht. Kann den Mac nicht anmachen, ist ganz leer...
 

RostigerRoboter

Mitglied
Mitglied seit
22.05.2019
Beiträge
199
Dann ist eventuell der Akku tiefenentladen. Hatte ich auch vor kurzem (bei einem MB 2008). Einfach sehr lange angesteckt lassen, nicht abstecken. Bei mir fing er dann nach zwei Tagen wieder an zu laden.
 
  • Gefällt mir
Reaktionen: dg2rbf

macstore24

Mitglied
Mitglied seit
16.01.2020
Beiträge
110
Wenn dein Ladegerät groß genug ist bzw. passend (beim MacBook Air 45W), sollte das Gerät auch mit defektem Akku starten. Wenn das Magsafe grün leuchtet, kann es auch sein, dass der Akku komplett voll geladen ist und ein andere Fehler vorliegt. Tut sich gar nichts beim Betätigen des Power Button? Falls nicht kann ein SMC Reset oder PRAM Reset helfen.
 

Andreas2802

Mitglied
Mitglied seit
01.10.2016
Beiträge
900
evtl. das Air einmal aufschrauben und den Akku einmal abstecken. Normalerweise sollte er ohne Akku mit Netz laufen !
 

dg2rbf

Mitglied
Mitglied seit
08.05.2010
Beiträge
6.462
Hi,
es kann auch das DC-IN Board defekt sein, das hat die seltsamsten Efekte.

Franz
 
  • Gefällt mir
Reaktionen: RostigerRoboter

Croxxx69

Mitglied
Thread Starter
Mitglied seit
26.02.2009
Beiträge
373
Hallo,

habe meinen MacBook Air doch noch eingeschaltet bekommen. Habe das hier versucht
https://support.apple.com/de-de/HT201295
"
Das erste ging nicht mit
Notebooks mit T2-Chip
Versuche vor dem Zurücksetzen des SMC Folgendes:

  1. Schalte deinen Mac aus.
  2. Halte den Ein-/Ausschalter 10 Sekunden lang gedrückt, und lasse ihn anschließend los.
  3. Warte einige Sekunden, und drücke dann den Ein-/Ausschalter, um den Mac wieder einzuschalten."
Und das hier:
Wenn das Problem weiterhin besteht, gehe wie folgt vor, um den SMC zurückzusetzen:

  1. Schalte deinen Mac aus.
  2. Halte auf deiner integrierten Tastatur alle folgenden Tasten gedrückt. Dein Mac schaltet sich eventuell ein.
    • Ctrl-Taste
      auf der linken Seite der Tastatur
    • Optionstaste (Alt)
      auf der linken Seite der Tastatur
    • Umschalttaste
      auf der rechten Seite der Tastatur
  3. Halte alle drei Tasten 7 Sekunden lang gedrückt, und halte anschließend zusätzlich den Ein-/Ausschalter gedrückt. Wenn der Mac eingeschaltet ist, schaltet er sich ab, wenn du die Tasten gedrückt hältst.
  4. Halte alle vier Tasten weitere 7 Sekunden lang gedrückt, und lasse sie dann los.
  5. Warte einige Sekunden, und drücke dann den Ein-/Ausschalter, um den Mac wieder einzuschalten.

ging wohl in die Hose? Punkt 3. er hat sich nicht ausgeschaltet, ging an und das Apple Symbol und Ladeanzeige ist erschien und jetzt hängt er in der Mitte (der Balken), was nun?


EDIT: Habe einfach die Ausschalttaste lange gedrückt und er ist wieder ausgegangen... Doch immer noch das gleiche mit der Batterie, sie steht oben in der Leiste auf 0%
 

macstore24

Mitglied
Mitglied seit
16.01.2020
Beiträge
110
Hallo,

habe meinen MacBook Air doch noch eingeschaltet bekommen. Habe das hier versucht
https://support.apple.com/de-de/HT201295
"
Das erste ging nicht mit
Notebooks mit T2-Chip
Versuche vor dem Zurücksetzen des SMC Folgendes:

  1. Schalte deinen Mac aus.
  2. Halte den Ein-/Ausschalter 10 Sekunden lang gedrückt, und lasse ihn anschließend los.
  3. Warte einige Sekunden, und drücke dann den Ein-/Ausschalter, um den Mac wieder einzuschalten."
Und das hier:
Wenn das Problem weiterhin besteht, gehe wie folgt vor, um den SMC zurückzusetzen:

  1. Schalte deinen Mac aus.
  2. Halte auf deiner integrierten Tastatur alle folgenden Tasten gedrückt. Dein Mac schaltet sich eventuell ein.
    • Ctrl-Taste
      auf der linken Seite der Tastatur
    • Optionstaste (Alt)
      auf der linken Seite der Tastatur
    • Umschalttaste
      auf der rechten Seite der Tastatur
  3. Halte alle drei Tasten 7 Sekunden lang gedrückt, und halte anschließend zusätzlich den Ein-/Ausschalter gedrückt. Wenn der Mac eingeschaltet ist, schaltet er sich ab, wenn du die Tasten gedrückt hältst.
  4. Halte alle vier Tasten weitere 7 Sekunden lang gedrückt, und lasse sie dann los.
  5. Warte einige Sekunden, und drücke dann den Ein-/Ausschalter, um den Mac wieder einzuschalten.

ging wohl in die Hose? Punkt 3. er hat sich nicht ausgeschaltet, ging an und das Apple Symbol und Ladeanzeige ist erschien und jetzt hängt er in der Mitte (der Balken), was nun?


EDIT: Habe einfach die Ausschalttaste lange gedrückt und er ist wieder ausgegangen... Doch immer noch das gleiche mit der Batterie, sie steht oben in der Leiste auf 0%
Du scheinst den SMC Reset nicht richtig zu machen. Lasse das Magsafe am besten angeschlossen, dann siehst du ob der Reset funktioniert hat, in dem das Lämpchen am Stecker kurz aus geht.

1. Gerät ausschalten
2. Mit der linken Hand gehst du auf die Tasten SHIFT (linke Seite) CONTROL und OPTION
3. Mit der rechten Hand als Letztes auf den Powerbutton.
4. Alle 4 Tasten gedrückt halten, 10sek. zähle am besten bis 10
5. Los lassen.

Wenn der SMC zurückgesetzt wurde geht das Magsafe kurz aus bzw. wechselt die Farbe.
 
  • Gefällt mir
Reaktionen: dg2rbf

Croxxx69

Mitglied
Thread Starter
Mitglied seit
26.02.2009
Beiträge
373
Es ist ein MacBook Air Ende 2010 mit OS X EL Capitan 10.11.6
Also so geht es garnicht:

"1. Gerät ausschalten
2. Mit der linken Hand gehst du auf die Tasten SHIFT (linke Seite) CONTROL und OPTION
3. Mit der rechten Hand als Letztes auf den Powerbutton.
4. Alle 4 Tasten gedrückt halten, 10sek. zähle am besten bis 10
5. Los lassen."

Er schaltet sich dann garnicht an und auch kein Lämpchen am Stecker geht aus.
 

macstore24

Mitglied
Mitglied seit
16.01.2020
Beiträge
110
Es ist ein MacBook Air Ende 2010 mit OS X EL Capitan 10.11.6
Also so geht es garnicht:

"1. Gerät ausschalten
2. Mit der linken Hand gehst du auf die Tasten SHIFT (linke Seite) CONTROL und OPTION
3. Mit der rechten Hand als Letztes auf den Powerbutton.
4. Alle 4 Tasten gedrückt halten, 10sek. zähle am besten bis 10
5. Los lassen."

Er schaltet sich dann garnicht an und auch kein Lämpchen am Stecker geht aus.
Theoretisch sollte es so funktionieren. Das Gerät sollte eigentlich starten, so bald du alle Tasten los lässt und in diesem Moment sollte dann auch das Lämpchen am Magsafe kurz aus und wieder an gehen. Und wen du dann Glück hast lädt der Akku wieder. Wenn nicht ist der Akku oder das DC-Board defekt.
 
  • Gefällt mir
Reaktionen: dg2rbf

Croxxx69

Mitglied
Thread Starter
Mitglied seit
26.02.2009
Beiträge
373
Mit linker Shift Taste geht nichts, mit der rechten Shift Taste wie im Link beschrieben, geht es nur an, ohne das sich das Lämpchen aus-/angeschaltet hat
 

macstore24

Mitglied
Mitglied seit
16.01.2020
Beiträge
110
Mit linker Shift Taste geht nichts, mit der rechten Shift Taste wie im Link beschrieben, geht es nur an, ohne das sich das Lämpchen aus-/angeschaltet hat
Dein Gerät hat keinen T2 Chip. Du musst das zweite Bild beachten. Da wird das mit der Linken Shift Taste gemacht.


Edit: Habe es gerade ausprobiert und ein Video davon erstellt. Das MacBook Air startet nicht automatisch nach dem SMC Reset. Man sieht aber am Magsafe, dass das Lämpchen kurz erlischt - somit wurde der SMC zurückgesetzt. Um das Gerät dann einzuschalten musst du den Einschaltknopf drücken.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: dg2rbf

Croxxx69

Mitglied
Thread Starter
Mitglied seit
26.02.2009
Beiträge
373
Leider nichts..
Bei mir ist noch das alte Kabel, nicht so wie bei dir und das Lämpchen ist die ganze Zeit grün und wenn ich diese Tasten alle drücke und wieder los lasse, dann verändert sich das licht nicht, es bleibt die ganze zeit grün
 

macstore24

Mitglied
Mitglied seit
16.01.2020
Beiträge
110
Leider nichts..
Bei mir ist noch das alte Kabel, nicht so wie bei dir und das Lämpchen ist die ganze Zeit grün und wenn ich diese Tasten alle drücke und wieder los lasse, dann verändert sich das licht nicht, es bleibt die ganze zeit grün
Dann würde ich mal den Akku tauschen, das ist das Wahrscheinlichste bei einem Gerät aus 2010.
 

Croxxx69

Mitglied
Thread Starter
Mitglied seit
26.02.2009
Beiträge
373
Ok. Und noch eine Frage, wo kauft ihr Akkus guenstig?