1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Kein Internetzugriff mit MacAir

Diskutiere das Thema Kein Internetzugriff mit MacAir im Forum Mac im Netzwerk.

  1. eternalmind

    eternalmind Thread Starter Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    20.01.2019
    Hey, danke für deine Antwort. Ich habe den Router neu gestartet, d. h. vom Strom genommen und wieder rein. Das hat kurz funktioniert und der Mac hattte atsächlich für eine Minute Internetempfang. Allerdings hat es danach schon gehapert, denn die Seiten haben sich extrem langsam - also kaum- geladen. Daher habe ich den Mac neugestartet und stehe wieder am Anfang.

    Demnächst werde ich den Router komplett zurücksetzen.

    Es handelt sich um den tp-link TL-WR841N

    Viele Grüße :)
     
  2. eternalmind

    eternalmind Thread Starter Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    20.01.2019
    Bisher leider immer noch kein Erfolg. Kann mir jemand weiterhelfen?
     
  3. lisanet

    lisanet Mitglied

    Beiträge:
    1.498
    Zustimmungen:
    900
    Mitglied seit:
    05.12.2006
    Also wenn sich das Macbook schon m al mit anderen Netzen verbindet, dann kann es kein Hardwaredefekt sein.

    Ich stochere jetzt mal rum: Benutzt du, oder hattest du dein Macbook mal für den Job benutzt, so für Home-Office? Dann könnte es sein, dass dein Arbeitgeber dir ein Profil gegeben hat, dass sich das MacBook in deinem Netzwerk automatisch mit dem Arbeitgeber-VPN verbindet. Das könnte so ein Problem verursachen. Es könnte natürlich auch ein anderes Profil sein, dass irgendwie fehlerhaft erstellt wurde. Lösung wäre, das Profil wieder zu löschen -> Systemeinstellungen -> Profile
     
  4. eternalmind

    eternalmind Thread Starter Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    20.01.2019

    Hey Lisanet. Mein Mac loggt sich ins Arbeitgeber WLAN ein. Es ist Passwortgeschützt und mir wurde kein Profil dafür gegeben. Ebenso im UniWLAN bzw in jedem anderen WLAN. Es liegt bestimmt am Router von TP-Link, aber ich komme dort auch nicht weiter.

    Mein Android Smartphone verbindet sich mit dem WLAN zu Hause. Ich weiß nicht was für einstellungen ich ändern könnte, habe schon vieles Probiert wie Router resettet, am Macbook alles gelöscht an Internetverbindungen und WLAN erneut hinzugefügt. Ich schätze ich muss irgendwas im TP-Link account verändern, bloß was? Einen neuen Router kaufen fände ich nun übertrieben, auch wenn das wahrscheinlich helfen würde.

    Viele Grüße
     
  5. lisanet

    lisanet Mitglied

    Beiträge:
    1.498
    Zustimmungen:
    900
    Mitglied seit:
    05.12.2006
    Zwei Dinge:

    1) Gehe mal in die Systemeinstellungen. Ist dort ein Icon Profile?

    Falls da, hast du ein Profil, dass dies möglicherweise verhindert. Falls nein

    2) verbinde dich mit Kabel mit deinem Router und stell dort sicher, dass du keinen MAC-Filter für dein MacBook aktiviert hast und kontrolliere nochmals exakt sowohl SSID als auch Passwort. Und dann gleich nochmal kontrollieren. Es kann nur an diesen drei Punkten liegen: MAC-Filter, SSID oder Passwort. Warum? Weil das WLAN sowohl des MacBooks als auch des Routers ja funktioniert und du sowohl über den Router mit dem Smartphone ins Internet und auch eine Verbindung zu anderen Routern aufbauen kannst.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...