kein google mehr in firefox?

  1. gigiga

    gigiga Thread Starter MacUser Mitglied

    Mitglied seit:
    22.07.2004
    Beiträge:
    731
    Zustimmungen:
    8
    moin, ich hab mir grade das firefox update auf 1.5.0.6 runtergeladen und jetz is die suchleiste oben links nicht mehr zu gebrauchen, ich kann mir angeblich zwar suchmaschinen hinzufügen aber nichtmal das funktioniert. und unter den zur verfügung gestellten suchmaschinen sind keine die mich wirklich weiterbringen, ausser wiki villeicht aber die lässt sich eben wiegesagt nicht hinzufügen.
    das programm liegt auch im programmordner und löschen und neuinstallieren geht auch nich.
    OS X 10.3.9

    was is da los oder hab ich einfach nur etwas übersehen?

    cheers simon
     
  2. Mr. D

    Mr. D MacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    3.384
    Zustimmungen:
    124
    Abgesehen davon, dass die Suchleiste bei mir oben rechts ist, kann ich Deine Probleme nicht nachvollziehen. Bei mir funktioniert alles problemlos und auch die Suchmaschinen sind alle da (inkl. Google). Vielleicht ist bei dir bei der Installation etwas schiefgelaufen. Probier's doch einfach nochmal und schmeiß' vorher Deine Prefs weg.
     
  3. gigiga

    gigiga Thread Starter MacUser Mitglied

    Mitglied seit:
    22.07.2004
    Beiträge:
    731
    Zustimmungen:
    8
    ups ich mein auch oben rechts.
    trotzdem wiegesagt, naxch neuinstallation und prefs wechhaun war immer noch nix mit suchmaschinen.
     
  4. gigiga

    gigiga Thread Starter MacUser Mitglied

    Mitglied seit:
    22.07.2004
    Beiträge:
    731
    Zustimmungen:
    8
    weiß keiner rat? :(
     
  5. gigiga

    gigiga Thread Starter MacUser Mitglied

    Mitglied seit:
    22.07.2004
    Beiträge:
    731
    Zustimmungen:
    8
    bin ich immer noch der einzige mit diesem nervigen problem? ich habs imer noch nicht hinbekommen das google oder irgendeine andere suchmaschine wieder in meinem firefox in der navileiste is.
    weiß denn niemand rat???

    verzweifelte grüße
    simon
     
  6. gigiga

    gigiga Thread Starter MacUser Mitglied

    Mitglied seit:
    22.07.2004
    Beiträge:
    731
    Zustimmungen:
    8
    könnte mir vielleicht jemand seine .plist ma schicken? ich hab immer noch keine suchmaschinen in meinem firefox.
    es nervt extremst. warum hat denn niemand hier dieses problem??? das ist das erste zu haareraufende problem mit meinem mac und niemand hat das :( hilfääääääääää...
     
  7. Aronnax

    Aronnax MacUser Mitglied

    Mitglied seit:
    08.01.2005
    Beiträge:
    1.560
    Zustimmungen:
    139
    lösch erstmal die prefs.js
    von hier:
    ~/Library/Application Support/Firefox ... u.s.w.
    dort ist wohl was verstellt - die .plist würde dir gar nichts bringen - die Einstellungen stehen alle in der prefs.js

    wenns nichts bringt - dann leg ein neues Profil an:
    bzw. den Ordner rausnehmen ~/Library/Application Support/Firefox
    und dann FF neustarten und wieder schliessen - dann bestimmte Daten aus dem alten zurückholen - wie hier beschreiben:
    http://kb.mozillazine.org/Migrating_settings_to_a_new_profile
     
  8. gigiga

    gigiga Thread Starter MacUser Mitglied

    Mitglied seit:
    22.07.2004
    Beiträge:
    731
    Zustimmungen:
    8
    danke, echt, das mit den profilen hat geholfen. man man man auf sowas muss man erstma kommen.
     
Die Seite wird geladen...