Kein Druck mit dem Sharp AR-351U

Diskutiere das Thema Kein Druck mit dem Sharp AR-351U im Forum Mac Zubehör

  1. rhoxaustria

    rhoxaustria Thread Starter Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    Mitglied seit:
    03.09.2007
    Hallo,
    habe ein Problem mit dem Netzwerkdrucker Sharp AR-351U.
    Treiber ist installiert - IP vergeben - Drucker eingerichtet.
    Wenn ich ein Dokument drucken will, versendet mein Mac brav den Auftrag und zeigt mir "fertig" an - es kommt aber aus dem Drucker nix heraus - woran könnte das liegen?
    Danke für die Antworten,
    Andi
     
  2. hagbard86

    hagbard86 Mitglied

    Beiträge:
    4.012
    Zustimmungen:
    42
    Mitglied seit:
    30.03.2005
  3. rhoxaustria

    rhoxaustria Thread Starter Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    Mitglied seit:
    03.09.2007
    ich hab mir den treiber von sharp direkt heruntergeladen.
    glaube nicht, dass der nicht der richtige ist - in der druckerauswahl ist exakt die richtige bezeichung eingetragen.

    dein link bezieht sich darauf, wie ich unter einem XP-Netzwerk einen Drucker freigebe, oder? Bei uns steht, kein PC mit XP, der die ganze Zeit online ist.

    Lg
    Andi
     
  4. ThoRic

    ThoRic Mitglied

    Beiträge:
    2.610
    Zustimmungen:
    182
    Mitglied seit:
    13.02.2005
    Entweder
    Systemprofiler -> Protokolldateien -> Error_log
    oder
    Konsole -> Protokolle -> /var/log/cups/error.log

    sagt was?
     
  5. rhoxaustria

    rhoxaustria Thread Starter Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    Mitglied seit:
    03.09.2007
    error_log:


    Beschreibung: Fehlerprotokoll des Druckers
    Größe: 50.59 KB
    Zuletzt geändert: 04.09.07 15:22
    Ort: /var/log/cups/error_log
    Letzte Einträge: ...
    I [04/Sep/2007:14:56:08 +0200] Started filter /usr/libexec/cups/filter/pstops (PID 516) for job 13.
    I [04/Sep/2007:14:56:08 +0200] Started filter /Library/Printers/Sharp/Filters/pstoarm455ps (PID 517) for job 13.
    I [04/Sep/2007:14:56:08 +0200] Started backend /usr/libexec/cups/backend/ipp (PID 518) for job 13.
    E [04/Sep/2007:14:56:08 +0200] [Job 13] Destination printer does not exist!
    E [04/Sep/2007:14:56:08 +0200] PID 518 stopped with status 1!
    I [04/Sep/2007:14:56:08 +0200] Hint: Try setting the LogLevel to "debug" to find out more.
    I [04/Sep/2007:14:56:09 +0200] Saving printers.conf...
    I [04/Sep/2007:14:56:32 +0200] Job 13 was cancelled by 'andreas'.
    I [04/Sep/2007:14:56:48 +0200] Printer '_192_168_1_220' deleted by ''.
    I [04/Sep/2007:14:56:48 +0200] Saving printers.conf...
    E [04/Sep/2007:14:56:48 +0200] get_printer_attrs: resource name '/printers/_192_168_1_220' no good!
    I [04/Sep/2007:14:57:09 +0200] Setting _192_168_1_220 device-uri to "lpd://192.168.1.220/" (was "file:/dev/null".)
    I [04/Sep/2007:14:57:09 +0200] Setting _192_168_1_220 printer-is-accepting-jobs to 1 (was 0.)
    I [04/Sep/2007:14:57:09 +0200] Setting _192_168_1_220 printer-state to 3 (was 5.)
    I [04/Sep/2007:14:57:09 +0200] Saving printers.conf...
    I [04/Sep/2007:14:57:09 +0200] New printer '_192_168_1_220' added by ''.
    I [04/Sep/2007:14:57:41 +0200] Adding start banner page "none" to job 14.
    I [04/Sep/2007:14:57:41 +0200] Adding end banner page "none" to job 14.
    I [04/Sep/2007:14:57:41 +0200] Job 14 queued on '_192_168_1_220' by 'andreas'.
    I [04/Sep/2007:14:57:41 +0200] Started filter /usr/libexec/cups/filter/cgpdftops (PID 531) for job 14.
    I [04/Sep/2007:14:57:41 +0200] Started filter /usr/libexec/cups/filter/pstops (PID 532) for job 14.
    I [04/Sep/2007:14:57:41 +0200] Started filter /Library/Printers/Sharp/Filters/pstoarm455ps (PID 533) for job 14.
    I [04/Sep/2007:14:57:41 +0200] Started backend /usr/libexec/cups/backend/lpd (PID 534) for job 14.
    I [04/Sep/2007:15:02:55 +0200] Remote destination "Konferenzzimmer@192.168.1.200" has timed out; deleting it...
    I [04/Sep/2007:15:05:45 +0200] Job 14 was cancelled by 'andreas'.
    E [04/Sep/2007:15:05:45 +0200] PID 534 stopped with status 1!
    I [04/Sep/2007:15:05:45 +0200] Hint: Try setting the LogLevel to "debug" to find out more.
    I [04/Sep/2007:15:05:57 +0200] Added remote printer "Konferenzzimmer@192.168.1.200"...
    I [04/Sep/2007:15:07:23 +0200] Adding start banner page "none" to job 15.
    I [04/Sep/2007:15:07:23 +0200] Adding end banner page "none" to job 15.
    I [04/Sep/2007:15:07:23 +0200] Job 15 queued on '_192_168_1_220' by 'andreas'.
    I [04/Sep/2007:15:07:23 +0200] Started filter /usr/libexec/cups/filter/cgpdftops (PID 553) for job 15.
    I [04/Sep/2007:15:07:23 +0200] Started filter /usr/libexec/cups/filter/pstops (PID 554) for job 15.
    I [04/Sep/2007:15:07:23 +0200] Started filter /Library/Printers/Sharp/Filters/pstoarm455ps (PID 555) for job 15.
    I [04/Sep/2007:15:07:23 +0200] Started backend /usr/libexec/cups/backend/lpd (PID 556) for job 15.
    E [04/Sep/2007:15:11:48 +0200] get_printer_attrs: resource name '/printers/8Ä6' no good!
    E [04/Sep/2007:15:11:49 +0200] get_printer_attrs: resource name '/printers/PIïê' no good!
    I [04/Sep/2007:15:12:51 +0200] Saving printers.conf...
    I [04/Sep/2007:15:12:51 +0200] Printer '_192_168_1_220' modified by ''.
    I [04/Sep/2007:15:12:53 +0200] Saving printers.conf...
    I [04/Sep/2007:15:12:53 +0200] Printer '_192_168_1_220' modified by ''.
    E [04/Sep/2007:15:12:57 +0200] get_printer_attrs: resource name '/printers/8Ä6' no good!
    E [04/Sep/2007:15:12:57 +0200] get_printer_attrs: resource name '/printers/PIïê' no good!
    I [04/Sep/2007:15:13:04 +0200] Saving printers.conf...
    I [04/Sep/2007:15:13:04 +0200] Printer '_192_168_1_220' modified by ''.
    I [04/Sep/2007:15:13:14 +0200] Adding start banner page "none" to job 16.
    I [04/Sep/2007:15:13:14 +0200] Adding end banner page "none" to job 16.
    I [04/Sep/2007:15:13:14 +0200] Job 16 queued on '_192_168_1_220' by 'andreas'.
    I [04/Sep/2007:15:13:14 +0200] Started filter /usr/libexec/cups/filter/cgpdftops (PID 565) for job 16.
    I [04/Sep/2007:15:13:14 +0200] Started filter /usr/libexec/cups/filter/pstops (PID 566) for job 16.
    I [04/Sep/2007:15:13:14 +0200] Started filter /Library/Printers/Sharp/Filters/pstoarm455ps (PID 567) for job 16.
    I [04/Sep/2007:15:13:14 +0200] Started backend /usr/libexec/cups/backend/lpd (PID 568) for job 16.
    I [04/Sep/2007:15:22:49 +0200] Adding start banner page "none" to job 17.
    I [04/Sep/2007:15:22:49 +0200] Adding end banner page "none" to job 17.
    I [04/Sep/2007:15:22:49 +0200] Job 17 queued on '_192_168_1_220' by 'andreas'.
    I [04/Sep/2007:15:22:49 +0200] Started filter /usr/libexec/cups/filter/cgpdftops (PID 575) for job 17.
    I [04/Sep/2007:15:22:49 +0200] Started filter /usr/libexec/cups/filter/pstops (PID 576) for job 17.
    I [04/Sep/2007:15:22:49 +0200] Started filter /Library/Printers/Sharp/Filters/pstoarm455ps (PID 577) for job 17.
    I [04/Sep/2007:15:22:49 +0200] Started backend /usr/libexec/cups/backend/lpd (PID 578) for job 17.


    Leider kann ich damit nicht allzuviel anfangen - ihr vielleicht?
    Danke - Andi
     
  6. TheMacManTwo

    TheMacManTwo Mitglied

    Beiträge:
    520
    Zustimmungen:
    31
    Mitglied seit:
    14.01.2005
    Mit welchem Programm druckst Du denn? Oder druckt der Drucker aus jedem Programm nicht?

    MacMan
     
  7. incal

    incal Mitglied

    Beiträge:
    2.517
    Zustimmungen:
    96
    Mitglied seit:
    30.05.2006
    Hint: Try setting the LogLevel to "debug" to find out more.

    sagt das Logfile...
    have fun
    incal
     
  8. ThoRic

    ThoRic Mitglied

    Beiträge:
    2.610
    Zustimmungen:
    182
    Mitglied seit:
    13.02.2005
    na dann wollen wir mal.

    Im weiteren solltest du versuchen uns anhand der Zeitzen zu kommentieren was du gemacht hast.

    Ich sehe folgendes
    Hier versuchst du den Job 13 an einen Drucker zu drucken der nicht da ist. Das per IPP und dementsprechend bricht der ipp Filter des CUPS mit der PID ab.

    Und dann hast du ihn wohl naoch aus der Queue gelöscht (wahrscheinlich weil sich nichts tat, oder 'Drucker nicht erreichbar' erschien.

    Hier hast du einen neuen Drucker angelegt, da ist er allerdings mit dem Namen nicht so einverstanden.

    Jetzt kommt der erste Druckjob auf diesem Drucker:
    Diesert Job läuft seitens des Mac komplett durch, es kommt nur kein Feedback vom Drucker, Weder das er ihn komplett hat, noch irgendwas... zu mindestens in diesem aktuellen Loglevel.


    Tja, siehe vorheriger Poster.. Aber ich glaube das ist erstmal garnicht nötig.


    Nächster Job:
    DU haast den Namen geändert. Das ergebnis gefällt ihm aber genausowenig wie der vorherige Name.

    Nächster Druckjob (16)
    Der Job ging angeblich durch.
    Der auch...

    Stimmt das so?

    MfG

    ThoRic
     
  9. rhoxaustria

    rhoxaustria Thread Starter Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    Mitglied seit:
    03.09.2007
    Vielen Dank für eure Antworten!
    Ja, das stimmt so - deine Analyse ist vollkommen richtig.
    Es wird der Druckbefehl auch als abgeschlossen dargestellt - leider liegt im Drucker kein Ausdruck :heul:

    Ich drucke von Adobe Reader, Word, InDesign und Firefox aus.

    Habe jetzt schon Sharp ein Mail geschickt - vielleicht wissen die ja noch was.

    Vielen Dank!

    Andi
     
  10. rhoxaustria

    rhoxaustria Thread Starter Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    Mitglied seit:
    03.09.2007
    ... vielleicht eine blöde frage: aber wie mach ich das?
    danke,
    andi
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...