Kein Audio Gerät mehr im MacMini

  1. joestoeb

    joestoeb Thread StarterMacUser Mitglied

    Mitglied seit:
    27.09.2003
    Beiträge:
    2.012
    Zustimmungen:
    73
    Hallo,

    habe mir bei Gravis Speicher in meinen MacMini einbauen lassen, nachdem ich ihn daheim ausgepackt und wieder angeschlossen habe, ist mir aufgefallen, dass er ganz ruhig ist.
    Und ich hatte recht, kein Startton, der SystemProfiler sagt, kein Audioger
    ät integriert?
    Kann einer von euch verstehen, wass da los ist?
    Bevor ich ihn zu Gravis gebracht hatte, hat er noch Töne von sich gegeben.
     
    joestoeb, 07.12.2006
  2. joestoeb

    joestoeb Thread StarterMacUser Mitglied

    Mitglied seit:
    27.09.2003
    Beiträge:
    2.012
    Zustimmungen:
    73
    So, zur Info, falls jemand mal ein ähnliches Problem hat, ich bin mit meinem Mini nochmals zu Gravis marschiert, dort hatte ich mir Gestern den Speicher einbauen lassen, und danach stellt ich dann Abends fest, dass kein Audiogrät mehr vorhanden war.

    Gravis hat den Mini nocheinmal aufgemacht, und Gott sei Dank, der Fehler wurde gleich gefunden, nach deren Auskunft war das Kabel, dass das Audiogerät mit der restlichen Hardware verbindet, ab, ist wahrscheinlich versehentlich beim Einbau des Speichers passiert.

    Wusste ehrlich gesagt garnicht, dass das Audiogerät nicht direkt auf der Hauptplatine ist.

    Naja, wie es mir der Techniker von Graivs erklärt hat, halt nicht, dadurch, dass die Verbindung zum Audiogerät fehlte, war für das Gesamtystem dann einfach kein Audiogerät installiert.
    Ohne dass dies dann als konkreter Fehler, vom System gemeldet wurde, deshalb lief der Appel Hardware Test auch ohne Problem durch, da ja alles OK war, es hat nur die Verbindung gefehlt.

    Ich bin jedenfalls heilfroh, dass nichts kaputt gegangen ist, das hätte mir jetzt noch gefehlt, erst bringe ich das Gerät extra zu einem ASP, in dem Fall Gravis, damit das dann fachmännisch gemacht wird, bezahle dann für den Einbau, und bezahle mehr, als ich für den Module woanders hätte bezahlen müssen, und dann schrotten sie mir meinen Mini, und ich habe dann anschliessend ein Garantiefall.
     
    joestoeb, 08.12.2006
Die Seite wird geladen...
Ähnliche Themen - Kein Audio Gerät
  1. Merlin2504
    Antworten:
    11
    Aufrufe:
    259
    Merlin2504
    26.06.2017
  2. TheAppLe1011
    Antworten:
    30
    Aufrufe:
    1.916
    FrankyGZ
    21.01.2016
  3. k_munic
    Antworten:
    4
    Aufrufe:
    594
    k_munic
    10.09.2008
  4. gesh
    Antworten:
    2
    Aufrufe:
    425
  5. debbchan
    Antworten:
    14
    Aufrufe:
    1.504
    joestoeb
    05.02.2007