kann keine mails von Mail 1.2.5 versenden...

ataq

Mitglied
Thread Starter
Mitglied seit
05.03.2003
Beiträge
2.171
also leute ich habe ein problem.
undzwar kann ich keine mails über Mail 1.2.5 versenden. warum das so ist weisst ich nicht!
 

pixo

Mitglied
Mitglied seit
09.02.2003
Beiträge
304
selam

also, das Problem hatte ich bis vorhin auch. Kann es sein, dass du in einem Netzwerk versuchst Mails zu schicken? Denn als ich meine Firewall am Server ausschaltete konnte ich erst die Mail senden. Denn zum Versenden über den Mail Clienten muss standardmäßig der Server-Port 25 geöffnet sein. Ansonsten klappt alles wunderbar bei mir.
 

ataq

Mitglied
Thread Starter
Mitglied seit
05.03.2003
Beiträge
2.171
selam



was meinst du mit :

Denn zum Versenden über den Mail Clienten muss standardmäßig der Server-Port 25 geöffnet sein?


unf wie öffne ich das
 

ataq

Mitglied
Thread Starter
Mitglied seit
05.03.2003
Beiträge
2.171
ausserdem wollte ich mal eine email von meiner neuen adressen email schreiben (ataq@mac.com)

schade das das nicht geht
 

pixo

Mitglied
Mitglied seit
09.02.2003
Beiträge
304
Ein Port ist eine Art Tür und wenn die vom Hauptrechner, der an das Internet angeschlossen ist, über dem du im Netzwerk ins Internet gehst, durch eine Firewall blockiert ist, kannst du über diesen Port keine Mails versenden. So war das nämlich bei mir, musste extra meine Firewall kurzzeitig ausstellen, um über den mac eine mail versenden zu können..
 

ataq

Mitglied
Thread Starter
Mitglied seit
05.03.2003
Beiträge
2.171
ok gut!


aber wie stelle ich meine firewall aus?
 

vinaverita

Mitglied
Mitglied seit
16.01.2003
Beiträge
1.898
huhu,
systemeinstellungen-->sharing-->firewall,

aber wenn du nicht weisst , wo du die ausstellst, wirst du sie auch nicht an haben,
da sie standard mässig deaktiviert ist.

wie gehst du ins netz?
ist vielleicht eine firewall im netzwerk an, oder über einen router?

gruß vina
 

pixo

Mitglied
Mitglied seit
09.02.2003
Beiträge
304
Das gilt jetzt nur, wenn du über einen Server ins INternet gehst, damit meine ich die Firewall des Servers..bei mir war das Norton Personal Firewall...auszuschalten ganz einfach auf den Tray Icon rechtsklick und dann "Deaktivieren"..
Ich glaube nicht, dass die Mac OS X Firewall diesen Port standardmäßig geschlossen hält..sonst könnte keiner Mails senden.
 

ataq

Mitglied
Thread Starter
Mitglied seit
05.03.2003
Beiträge
2.171
unter Systemeinstellungen -> Sharing -> Firewall ist die Firewall deaktiviert.

Ich habe noch Norten SystemWorks 2003, ich habe keine ahnung ob da die Firewall an ist.
Wenn ja...! Wie kann ich das austellen?
 
Zuletzt bearbeitet:

martyx

Mitglied
Mitglied seit
08.01.2003
Beiträge
2.792
schon mal die hilfe auf dem mac probiert (z.B. systemworks)? ;-)
 

ataq

Mitglied
Thread Starter
Mitglied seit
05.03.2003
Beiträge
2.171
jo habe ich schon ausprobiert, ich finde da nur nichts was mir weiter helfen könnte.




Also wie kann ich die Firewall von Norten SystemWorks 2003 austellen?
 

ataq

Mitglied
Thread Starter
Mitglied seit
05.03.2003
Beiträge
2.171
bitte ich brauche dringend hilfe

ich muss von ataq@mac.com mails schreiben können...



also wie deaktiviere ich Norten Systemworks 2003??
 

ataq

Mitglied
Thread Starter
Mitglied seit
05.03.2003
Beiträge
2.171
kann mir den keiner helfen?:( :( :(
 

pixo

Mitglied
Mitglied seit
09.02.2003
Beiträge
304
Wenn einer weiter weiss wird sich der jenige doch melden oder?? Ist doch nicht so, dass man sich gegenseitig ignoriert.
 

ataq

Mitglied
Thread Starter
Mitglied seit
05.03.2003
Beiträge
2.171
boa bitte sagt doch wie ich norten systemworks 2003 firewall deaktiviere man
 

pixo

Mitglied
Mitglied seit
09.02.2003
Beiträge
304
Sorry aber ich weiss es nicht, bei mir war es die Firewall unter Windows und wie ich es da ausschalte habe ich dir ja schon beschrieben.
 

ataq

Mitglied
Thread Starter
Mitglied seit
05.03.2003
Beiträge
2.171
also leute,:(


sagt mir wie ich norten systemworks 2003 deaktiviere.
ich will mal "EINE" mail von ataq@mac.com versenden können.

achja diese mail habe ich an ataq@mac.com bekommen nachdem ich versucht habe eine mail zu versenden:

----- The following addresses had permanent fatal errors -----
<gforce87@msn.com>
(reason: 550 Requested action not taken: mailbox unavailable)

----- Transcript of session follows -----
... while talking to mx2.hotmail.com.:
DATA
<<< 550 Requested action not taken: mailbox unavailable
550 5.1.1 <gforce87@msn.com>... User unknown
<<< 503 Need Rcpt command.
Reporting-MTA: dns; smtpout.mac.com
Received-From-MTA: DNS; webmail02-en1
Arrival-Date: Mon, 14 Apr 2003 04:07:18 -0700 (PDT)

Final-Recipient: RFC822; gforce87@msn.com
Action: failed
Status: 5.1.1
Remote-MTA: DNS; mx2.hotmail.com
Diagnostic-Code: SMTP; 550 Requested action not taken: mailbox unavailable
Last-Attempt-Date: Mon, 14 Apr 2003 04:07:19 -0700 (PDT)

Von: Ataq Jon <ataq@mac.com>
Datum: Mo, 14. Apr 2003 13:07:17 Europe/Ljubljana
An: gforce87@msn.com
 

norbi

Mitglied
Mitglied seit
14.01.2003
Beiträge
3.516
Na so wie das aussieht, ging Dein Mail doch raus - sonst käme auch keine Fehlermeldung zurück ("mailbox unavailable ... User unknown").
Allerdings scheint die Empfängeradresse nicht gültig/vorhanden zu sein, drum kam eben auch die Fehlermeldung an die Versandmailbox zurück (wie sich's gehört).

Schicke mal zum Testen eine Mail an Dich selbst (also von "ataq@mac.com" an "ataq@mac.com"). Das sollte übringens immer der erste Test sein, wenn was mit einer Mailbox nicht funktioniert.

Btw, den ganzen Norton-Käse würde ich von der Platte putzen, unter OS X sowieso (aber mit dem Installationsprogramm, so vorhanden, nicht einfach nur das Programm löschen, da würden wohl "Reste" auf der Pladde übrigbleiben).

No.