Kann CS 6 nicht installieren / initialisieren

Dieses Thema im Forum "Bildbearbeitung" wurde erstellt von moi, 26.12.2016.

  1. moi

    moi Thread Starter MacUser Mitglied

    Beiträge:
    641
    Zustimmungen:
    17
    Mitglied seit:
    08.08.2005
    Moin,
    ich habe mir jetzt zwei mal die 5,1 GB von der Adobe Seite runtergeladen.
    Beide Installationsdateien können initialisiert werden und ich solle mir den Support Advisor runterladen.
    Da ich mir aber keinen CC Cloud Update misst auf meinen Rechner laden will bin ich bei Adobe Software vorsichtig geworden.

    Hatte jemand ähnliches Problem, oder kann mir beim Support Advisor Entwarnung geben?
     
  2. AgentMax

    AgentMax Super Moderator

    Beiträge:
    38.131
    Zustimmungen:
    4.265
    Mitglied seit:
    03.08.2005
    Welche OSX Version?
     
  3. moi

    moi Thread Starter MacUser Mitglied

    Beiträge:
    641
    Zustimmungen:
    17
    Mitglied seit:
    08.08.2005
    Sorry, Sierra 12.2, MB Pro nTB,
    ganz frisch aufgesetzt
     
  4. Veritas

    Veritas MacUser Mitglied

    Beiträge:
    13.043
    Zustimmungen:
    1.735
    Mitglied seit:
    26.11.2007
    Java 6 installiert? Warum will man das neueste System, wenn man alte Software nutzen möchte?
     
  5. moi

    moi Thread Starter MacUser Mitglied

    Beiträge:
    641
    Zustimmungen:
    17
    Mitglied seit:
    08.08.2005
    Ich habe JRE 8 Update 111 installiert. Problem besteht aber weiterhin.
     
  6. lostreality

    lostreality MacUser Mitglied

    Beiträge:
    7.057
    Zustimmungen:
    1.018
    Mitglied seit:
    03.12.2001
  7. moi

    moi Thread Starter MacUser Mitglied

    Beiträge:
    641
    Zustimmungen:
    17
    Mitglied seit:
    08.08.2005
    Ach herje, das betrifft aber nur die erste Installation? Weil auf einem anderen Rechner mit Sierra upgrade lief CS6 seit Maverick problemlos.
     
  8. lostreality

    lostreality MacUser Mitglied

    Beiträge:
    7.057
    Zustimmungen:
    1.018
    Mitglied seit:
    03.12.2001
    Auf diesem hast du wahrscheinlich damals Java 6 installiert, diese Installation wird dann mitgenommen. Betrifft demnach nur eine Neuinstallation.
     
  9. moi

    moi Thread Starter MacUser Mitglied

    Beiträge:
    641
    Zustimmungen:
    17
    Mitglied seit:
    08.08.2005
    Also hätte ich wie empfohlen das alte Java 6 installieren sollen anstatt das aktuelle Java 8 damit die Installation anspringt? Wer ahnt denn sowaso_O:D
     
  10. lostreality

    lostreality MacUser Mitglied

    Beiträge:
    7.057
    Zustimmungen:
    1.018
    Mitglied seit:
    03.12.2001
    Ist auf der einen Seite einfacher, auf der anderen Seite werden immer wieder Sicherheitsbedenken gegenüber der alten Java 6 geäußert. Deshalb habe ich es auch über Java 8 gemacht.
     
Die Seite wird geladen...