Kann .avi nicht öffnen

  1. Krest

    Krest Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2005
    Beiträge:
    1.132
    Zustimmungen:
    4
    Hi,

    ich habe von einem Kunden eine .avi datei bekommen, die ich beim besten Willen nicht öffnen kann. In QT sehe ich nur ein weißes Bild, höre aber den Ton. In VLC das selbe. Auch der DivX Doctor konnte nicht helfen. DivX 5 und 6 und 3ivx sind installiert.

    Hat noch jemand ne Idee?
     
    Krest, 26.01.2006
  2. guitarfreak

    guitarfreakMacUser Mitglied

    Mitglied seit:
    24.04.2004
    Beiträge:
    137
    Zustimmungen:
    0
    Einfach mal unter Quicktime/Fenster/Filminformationen einblenden nachschauen, was für ein Format das video hat.
    Dann könnte man evtl noch nach dem passenden Codec suchen.
     
    guitarfreak, 26.01.2006
  3. Krest

    Krest Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2005
    Beiträge:
    1.132
    Zustimmungen:
    4
    IV50, 320 x 240, 16,7 Mill.
    8 Bit Vorzeichenlose Ganzzahl, Mono, 22,050 kHz

    scheint irgendein Win Codec zu sein...
     
    Krest, 26.01.2006
  4. Bobs

    BobsMacUser Mitglied

    Mitglied seit:
    02.11.2003
    Beiträge:
    3.590
    Zustimmungen:
    34
    versuchs doch einfach mal mit anderen playern, also z.b. mplayer, windows media player, quicktime mit flip4mac-plugin usw.
     
    Bobs, 26.01.2006
  5. Krest

    Krest Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2005
    Beiträge:
    1.132
    Zustimmungen:
    4
    der win media player wollt das teil garnicht öffnen. Flip4mac ist natürlich auch installiert. mplayer hab ich noch nicht getestet, werd ich mal machen.
     
    Krest, 26.01.2006
  6. Krest

    Krest Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2005
    Beiträge:
    1.132
    Zustimmungen:
    4
    mplayer kann es auch nicht... das spiet nichtmal den ton ab und verreckt beim erneuten versuch... :(
     
    Krest, 26.01.2006
  7. Night-Hawk

    Night-HawkMacUser Mitglied

    Mitglied seit:
    26.10.2005
    Beiträge:
    460
    Zustimmungen:
    39
    IV50 sollte Indeo 5 sein. Da sieht es am Mac echt schlecht drum aus :(
    Eventuell gibt es dafür eine QT-Komponente...
     
    Night-Hawk, 26.01.2006
  8. kingoftf

    kingoftfMacUser Mitglied

    Mitglied seit:
    22.09.2004
    Beiträge:
    3.032
    Zustimmungen:
    32
    Hast Du eine Möglichkeit, Dir das am Pc anzugucken?
    Da gibt es doch ein Programm namens GSpot, mit dem man alle Infos der Filmdatei auslesen kann.
    Wenn nicht, versuchs doch mal per ffmpeg in ein anderes Format umzuwandeln.

    Ich habe das Problem auch bei manchen avi-Files, Bild ja, Ton nein. Audio-Format dann meistens AAC 5.1 ,da ist dann auch Schweigen der Lämmer.

    Wenn ich den aber umwandel in mpeg und mp3-Ton, dann klappts problemlos.
     
    kingoftf, 26.01.2006
  9. bahnrolli

    bahnrolliMacUser Mitglied

    Mitglied seit:
    21.02.2004
    Beiträge:
    484
    Zustimmungen:
    3
    richtig - ist der Codec Indeo 5.06 von Intel. Dafür gibt es kein Pendant auf dem Mac.

    Es beibt Dir also nur Windows ... ;)

    frostige Grüße aus Waldau

    bahnrolli
     
    bahnrolli, 26.01.2006
  10. demogod

    demogodMacUser Mitglied

    Mitglied seit:
    21.05.2005
    Beiträge:
    235
    Zustimmungen:
    0
    Ja das ist indeo video.
    Habe auch so eine Datei und musste mir die am pc angucken.
    Eine Recherche hat kein Ergebnis gebracht das Ding auf dem Mac zum laufen zu kriegen.
    Die alten indeo (intel) codecs gabs für mac, den neuen aber nicht.
     
    demogod, 26.01.2006
Die Seite wird geladen...