Kann .avi nicht öffnen

Dieses Thema im Forum "Multimedia Allgemein" wurde erstellt von Krest, 26.01.2006.

  1. Krest

    Krest Thread Starter MacUser Mitglied

    MacUser seit:
    02.05.2005
    Beiträge:
    1.131
    Zustimmungen:
    4
    Hi,

    ich habe von einem Kunden eine .avi datei bekommen, die ich beim besten Willen nicht öffnen kann. In QT sehe ich nur ein weißes Bild, höre aber den Ton. In VLC das selbe. Auch der DivX Doctor konnte nicht helfen. DivX 5 und 6 und 3ivx sind installiert.

    Hat noch jemand ne Idee?
     
  2. guitarfreak

    guitarfreak MacUser Mitglied

    MacUser seit:
    24.04.2004
    Beiträge:
    136
    Zustimmungen:
    0
    Einfach mal unter Quicktime/Fenster/Filminformationen einblenden nachschauen, was für ein Format das video hat.
    Dann könnte man evtl noch nach dem passenden Codec suchen.
     
  3. Krest

    Krest Thread Starter MacUser Mitglied

    MacUser seit:
    02.05.2005
    Beiträge:
    1.131
    Zustimmungen:
    4
    IV50, 320 x 240, 16,7 Mill.
    8 Bit Vorzeichenlose Ganzzahl, Mono, 22,050 kHz

    scheint irgendein Win Codec zu sein...
     
  4. Bobs

    Bobs MacUser Mitglied

    MacUser seit:
    02.11.2003
    Beiträge:
    3.590
    Zustimmungen:
    34
    versuchs doch einfach mal mit anderen playern, also z.b. mplayer, windows media player, quicktime mit flip4mac-plugin usw.
     
  5. Krest

    Krest Thread Starter MacUser Mitglied

    MacUser seit:
    02.05.2005
    Beiträge:
    1.131
    Zustimmungen:
    4
    der win media player wollt das teil garnicht öffnen. Flip4mac ist natürlich auch installiert. mplayer hab ich noch nicht getestet, werd ich mal machen.
     
  6. Krest

    Krest Thread Starter MacUser Mitglied

    MacUser seit:
    02.05.2005
    Beiträge:
    1.131
    Zustimmungen:
    4
    mplayer kann es auch nicht... das spiet nichtmal den ton ab und verreckt beim erneuten versuch... :(
     
  7. Night-Hawk

    Night-Hawk MacUser Mitglied

    MacUser seit:
    26.10.2005
    Beiträge:
    459
    Zustimmungen:
    39
    IV50 sollte Indeo 5 sein. Da sieht es am Mac echt schlecht drum aus :(
    Eventuell gibt es dafür eine QT-Komponente...
     
  8. kingoftf

    kingoftf MacUser Mitglied

    MacUser seit:
    22.09.2004
    Beiträge:
    3.177
    Zustimmungen:
    32
    Hast Du eine Möglichkeit, Dir das am Pc anzugucken?
    Da gibt es doch ein Programm namens GSpot, mit dem man alle Infos der Filmdatei auslesen kann.
    Wenn nicht, versuchs doch mal per ffmpeg in ein anderes Format umzuwandeln.

    Ich habe das Problem auch bei manchen avi-Files, Bild ja, Ton nein. Audio-Format dann meistens AAC 5.1 ,da ist dann auch Schweigen der Lämmer.

    Wenn ich den aber umwandel in mpeg und mp3-Ton, dann klappts problemlos.
     
  9. bahnrolli

    bahnrolli MacUser Mitglied

    MacUser seit:
    21.02.2004
    Beiträge:
    484
    Zustimmungen:
    3
    richtig - ist der Codec Indeo 5.06 von Intel. Dafür gibt es kein Pendant auf dem Mac.

    Es beibt Dir also nur Windows ... ;)

    frostige Grüße aus Waldau

    bahnrolli
     
  10. demogod

    demogod MacUser Mitglied

    MacUser seit:
    21.05.2005
    Beiträge:
    235
    Zustimmungen:
    0
    Ja das ist indeo video.
    Habe auch so eine Datei und musste mir die am pc angucken.
    Eine Recherche hat kein Ergebnis gebracht das Ding auf dem Mac zum laufen zu kriegen.
    Die alten indeo (intel) codecs gabs für mac, den neuen aber nicht.
     
Die Seite wird geladen...

Diese Seite empfehlen