Jdk 1.5.0_4 benötigt

Dieses Thema im Forum "Mac OS Entwickler, Programmierer" wurde erstellt von qfat, 14.04.2008.

  1. qfat

    qfat Thread Starter Mitglied

    Beiträge:
    238
    Zustimmungen:
    0
    Mitglied seit:
    30.01.2005
    Hallo,

    ich brauche um einen java source zu compilieren und zum laufen zu bringen die java version 1.5.0_4 auf meinem mac(ppc leopard) ist jedoch 1.5.0_13 und damit läuft der code leider nicht und wirft jede menge exceptions.

    dies liegt an jxta falls es jemanden interessiert.

    kann mir jemand sagen woher ich für den mac(ppc) die version 1.5.0_4 bekomme?

    Danke schön :D
     
  2. Konze

    Konze Mitglied

    Beiträge:
    342
    Zustimmungen:
    10
    Mitglied seit:
    03.10.2005
    Also ich glaube die Entwicklung für 1.5 bzw. 5 wurde eingestellt und die arbeiten gerade an 6. alle verfügbaren Downloads für den Mac kannst du hier finden:

    http://developer.apple.com/java/download/
     
  3. _ebm_

    _ebm_ Mitglied

    Beiträge:
    2.076
    Zustimmungen:
    202
    Mitglied seit:
    19.01.2008
    Poste doch bitte mal den Stacktrace (ggf auch ohne die Zeilen deiner Software) Welche Fehler meldet die VM?

    Ich kann mir im Moment nicht so recht vorstellen, wieso eine Bugfix-Release urplötzlich Exceptions provoziert.

    (Ich selbst hab auch nur die _13, da ich den Leo installiert hab)
     
  4. qfat

    qfat Thread Starter Mitglied

    Beiträge:
    238
    Zustimmungen:
    0
    Mitglied seit:
    30.01.2005
    hmm ok sorry war doch nur nen kleiner fehler :(

    habmich davon verleiten lassen, das in der doku zum code steht das es probleme bei java versionen größer 1.5.0_4 gibt.

    danke für eure hilfe :D
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.