JBuilder 2005 & Subversion

  1. gishmo

    gishmo Thread StarterMacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    813
    Zustimmungen:
    23
    Hi,

    hat die oben genannte Kombination jemand ans Laufen bekommen?

    Bei mir zickt der JBuilder rum. Will immer wieder user & password haben, obwohl er das richtige bekommen hat.

    Zugriff über http auf remote repository.

    Danke
    Frank
     
    gishmo, 12.06.2005
  2. elninio

    elninioMacUser Mitglied

    Mitglied seit:
    25.02.2005
    Beiträge:
    53
    Zustimmungen:
    2
    Versuch mal einen Symbolischen link von deiner version von Subversion in /Developer/Applications/JBuilder2005/JBuilder.framework/bin/svn

    Danach den JBuilder über das Terminal starten und danach sollte JBuilder Subversion ohne Probleme starten können.
     
    elninio, 12.06.2005
  3. gishmo

    gishmo Thread StarterMacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    813
    Zustimmungen:
    23
    Danke für die Antwort. Probiere ich direkt aus!

    Muss der JBuilder dann immer wieder über das Terminal gestartet werden?

    Kann ich das auch erreichen, in dem ich subversion in den Classpath lege?
     
    gishmo, 12.06.2005
Die Seite wird geladen...
Ähnliche Themen - JBuilder Subversion
  1. nggalai
    Antworten:
    2
    Aufrufe:
    591
    nggalai
    02.10.2008
  2. Atarimaster
    Antworten:
    27
    Aufrufe:
    2.180
  3. g-sus23
    Antworten:
    1
    Aufrufe:
    648
  4. worf
    Antworten:
    26
    Aufrufe:
    2.821
    Wolfgang Rausch
    07.12.2005
  5. voodoo24
    Antworten:
    9
    Aufrufe:
    1.194
    voodoo24
    18.01.2005