Java sehr langsam nach Update

  1. weber

    weber Thread StarterMacUser Mitglied

    Mitglied seit:
    15.12.2005
    Beiträge:
    3.115
    Zustimmungen:
    27
    Hi Leute!
    Ich habe einen Intel Imac 20" und habe mir ein mal das Jave Update geladen. Leider ist Java jetzt sehr sehr langsam.

    Könnt ihr bitte diesen Link mal testen http://www.miniclip.com/trialsmountainheights/index.htm ? Ist es bei euch auch so langsam? Vor dem Update konnte man das Game perfekt spielen.


    Danke für euere Antworten!
     
    weber, 22.04.2006
  2. simon19xx

    simon19xxMacUser Mitglied

    Mitglied seit:
    17.07.2005
    Beiträge:
    434
    Zustimmungen:
    1
    also bei mir is ne bombe hoch gegangen bei der 2er version hab ne g4 1,25 dual wa hast du?
     
    simon19xx, 22.04.2006
  3. weber

    weber Thread StarterMacUser Mitglied

    Mitglied seit:
    15.12.2005
    Beiträge:
    3.115
    Zustimmungen:
    27
    Danke erstmal für deine schnelle Antwort, aber was meinst du mit einer Bombe?;)

    Wie oben bereits beschrieben, habe ich einen Imac 20" Core Duo.
     
    weber, 22.04.2006
  4. Larsen2k4

    Larsen2k4MacUser Mitglied

    Mitglied seit:
    19.10.2004
    Beiträge:
    2.447
    Zustimmungen:
    186
    Hier hängt das Java Game auch wie blöde... kopfkratz
     
    Larsen2k4, 22.04.2006
  5. simon19xx

    simon19xxMacUser Mitglied

    Mitglied seit:
    17.07.2005
    Beiträge:
    434
    Zustimmungen:
    1
    was hast du heißt das und nun hab ich es gelesen... hm vielleciht firefox und alle browser durch checken
     
    simon19xx, 22.04.2006
  6. simon19xx

    simon19xxMacUser Mitglied

    Mitglied seit:
    17.07.2005
    Beiträge:
    434
    Zustimmungen:
    1
    also safria geht es aber dauert ne bisschen
     
    simon19xx, 22.04.2006
  7. weber

    weber Thread StarterMacUser Mitglied

    Mitglied seit:
    15.12.2005
    Beiträge:
    3.115
    Zustimmungen:
    27
    hast du das update auch geladen?

    Habe auch firefox schon getestet.. Keine Chance!
     
    weber, 22.04.2006
  8. weber

    weber Thread StarterMacUser Mitglied

    Mitglied seit:
    15.12.2005
    Beiträge:
    3.115
    Zustimmungen:
    27
    camino habe ich soeben auch getestet, allerdings komme ich immer wieder zu dem gleichen Ergebnis.
     
    weber, 22.04.2006
  9. simon19xx

    simon19xxMacUser Mitglied

    Mitglied seit:
    17.07.2005
    Beiträge:
    434
    Zustimmungen:
    1
    ich glaube das ist nun mal nicht optimiert...
     
    simon19xx, 22.04.2006
  10. simon19xx

    simon19xxMacUser Mitglied

    Mitglied seit:
    17.07.2005
    Beiträge:
    434
    Zustimmungen:
    1
    und der opera???
     
    simon19xx, 22.04.2006
Die Seite wird geladen...