Java-Entwicklerpaket Meldung aber berechtigt

FreakyOne

Registriert
Thread Starter
Registriert
24.03.2021
Beiträge
2
Guten Morgen werte Community,

ich bin durch die Arbeit "gezwungen" worden auch mich mit dem Mac anzufreunden und ja... hier stehe ich jetzt... (ist keine Kritik :D)

Bin hier bissel was mit nodejs (oder so) programmieren um eine Webseite auf Knopfdruck den Inhalt in eine pdf zu kopieren und diese PDF zu laden.

So weit so gut, bisher hat alles nach ordentlicher Arbeit geklappt.

Jetzt kam ich zu dem Punkt dass auf der Webseite zu dem einen Produkt weitere pdfs hinterlegt waren, die mit runtergeladen werden sollen. Codetechnisch ist auch alles Palette und wurde getestet. Funktioniert.

Außer bei meinem Rechner, da bekomme ich die Meldung "Um das java-Befehlszeilenprogramm nutzen zu können, musst du ein Java-Entwicklerpaket installieren." Natürlich habe ich diese Meldung bereits gegoogelt und hier im Forum gesucht, aber es war immer die Rede von einem Systemupdate und einer automatischen Fehlermeldung, was hier nicht zutrifft. Bei mir ist die Meldung berechtigt, nur dass er eine gewisse Funktion nicht ausführen kann.

Meine Idee war dann natürlich einfach auf "weitere Infos" zu klicken und das entsprechende Paket runterzuladen, aber ich werde zur Homepage von Adobe weitergeleitet mit der Meldung:
"Adobe Flash Player EOL General Information Page"
"Since Adobe no longer supports Flash Player after December 31, 2020 and blocked Flash content from running in Flash player..."

Ja ok, ich verstehe die Meldung grundsätzlich, was sie mir sagen will aber was jetzt tun? Und warum läuft es nur bei mir nicht? Habe ich ein zu neues Adobe?

Hoffe bei meinem Roman habt ihr das Ganze trotzdem verstehen können.

Danke euch.

Freundliche Grüße
 

Anhänge

  • Bildschirmfoto 2021-03-24 um 10.38.40.png
    Bildschirmfoto 2021-03-24 um 10.38.40.png
    189,9 KB · Aufrufe: 16

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
57.441
OpenJDK installieren...
Aber warum eine Webseite Java auf der Befehlszeile braucht?
 

FreakyOne

Registriert
Thread Starter
Registriert
24.03.2021
Beiträge
2
Du fragst mich Sachen, ist nicht so, dass ich das, was wir alle zusammen hier programmiert haben, auch wirklich verstehe :LOL:
Aber ich Versuchs mal mit dem OpenJDK, danke
 
Oben