iWeb und 10.3.9? geht das irgend wie?

Dieses Thema im Forum "Mac OS X" wurde erstellt von kana, 19.02.2006.

  1. kana

    kana Thread Starter MacUser Mitglied

    Beiträge:
    358
    Zustimmungen:
    0
    MacUser seit:
    03.07.2005
    Hallo

    Die Frage steht ja schon im Titel.

    MfG Kana
     
  2. Gray

    Gray MacUser Mitglied

    Beiträge:
    2.315
    Zustimmungen:
    5
    MacUser seit:
    09.06.2005
    Minimum-Systemvoraussetzungen

    Mac OS X 10.3.9 oder 10.4.3 (oder neuer)
     
  3. Gray

    Gray MacUser Mitglied

    Beiträge:
    2.315
    Zustimmungen:
    5
    MacUser seit:
    09.06.2005
    schau doch nächstes Mal einfach auf Apple.de :rolleyes:
     
  4. kana

    kana Thread Starter MacUser Mitglied

    Beiträge:
    358
    Zustimmungen:
    0
    MacUser seit:
    03.07.2005
    VS ist 10.4
    Aber öfter gibt es bei Programmen eine 10.4 und ein 10.3 Version?
     
  5. Gray

    Gray MacUser Mitglied

    Beiträge:
    2.315
    Zustimmungen:
    5
    MacUser seit:
    09.06.2005
    Ich verstehe jetzt die Frage nicht ?
     
  6. kana

    kana Thread Starter MacUser Mitglied

    Beiträge:
    358
    Zustimmungen:
    0
    MacUser seit:
    03.07.2005
    Ich wollte nut wissen ob es eine iWeb Version gibt die 10.3 läuft.
    Aber iWeb 1.0 hat eine VS von 10.4 laut Apple HP
     
  7. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Beiträge:
    2.409
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    Empfohlen wird Mac OS 10.4, laufen müsste es auch mit Panther 10.3.9.
     
Die Seite wird geladen...

Diese Seite empfehlen