iWeb stürzt immer ab

  1. donquichotte

    donquichotte Thread Starter

    iWeb stürzt immer ab. Vor allem, wenn ich über den Mediabrowser Bilder einfügen möchte.

    Konsole zeigt folgendes an:

    iWeb(167,0xa000ed88) malloc: *** vm_allocate(size=4294938624) failed (error code=3)
    iWeb(167,0xa000ed88) malloc: *** error: can't allocate region
    iWeb(167,0xa000ed88) malloc: *** set a breakpoint in szone_error to debug

    Weiss jemand was da los ist?
     
    donquichotte, 11.01.2007
    #1
  2. korgon

    korgon MacUser Mitglied

    Mitglied seit:
    08.08.2004
    Beiträge:
    61
    Zustimmungen:
    0
    Soweit ich das aus c-Zeiten noch weiss allokiert malloc Speicher im Ram für die Anwendung.

    Aber was genau der Fehler ist kann ich dir leider nicht sagen.

    Sorry
     
    korgon, 19.02.2007
    #2
  3. dsawn

    dsawn MacUser Mitglied

    Mitglied seit:
    07.03.2006
    Beiträge:
    635
    Zustimmungen:
    13
    Hm, welche Version von iWeb und OS X verwendest Du? Welcher Mac, wieviel RAM? Wie gross ist das Projekt?
     
    dsawn, 19.02.2007
    #3
Die Seite wird geladen...
Ähnliche Themen - iWeb stürzt immer
  1. pinpit
    Antworten:
    2
    Aufrufe:
    110
    pinpit
    14.07.2017
  2. Killerkaninchen
    Antworten:
    0
    Aufrufe:
    134
    Killerkaninchen
    24.12.2016
  3. Killerkaninchen
    Antworten:
    2
    Aufrufe:
    196
    bin_ichs?
    24.12.2016
  4. bellhardtson
    Antworten:
    1
    Aufrufe:
    295
    Stargate
    06.08.2016
  5. olli101
    Antworten:
    13
    Aufrufe:
    1.753
    scubafat
    23.01.2016