[iTunes] System friert ein!

Dieses Thema im Forum "iTunes" wurde erstellt von slein, 19.03.2008.

  1. slein

    slein Thread Starter Mitglied

    Beiträge:
    53
    Zustimmungen:
    1
    Mitglied seit:
    18.10.2007
    Hallo da draußen,
    seit einiger Zeit habe ich Probleme mit meinem iTunes!
    Teilweise kann ich es ohne Probleme nutzen, doch hin und wieder friert mein komplettes System ein! Ich kann dann noch meine Maus bewegen, aber nichts mehr anklicken. Der Song wird dabei weiter gespielt! "ALT, APFEL, ESC" reagiert auch nicht! Ich muss meinen Mac (MacBookPro, 3/4 Jahr alt, Leopard) dann via click-and-hold auf die Power-Taste "killen".

    Mich treibt es langsam in den Wahnsinn!
    Könnte das evtl. was mit dem Hauptspeicher zu tun haben?

    Ansonsten läuft mein Rechner stabil! Kein anderes Programm macht Probleme.

    Die PREFs von iTunes habe ich auch schon mal gelöscht - ohne Erfolg.

    Kann jemand helfen?
     
  2. hyperballad

    hyperballad Registriert

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    18.01.2005
    Hallo Slein.

    Das selbe Problem habe ich auch. Laut dem AHT ist die Hardware, sprich auch der Arbeitsspeicher, in meinem System in Ordnung. Was ich jetzt probiere ich lasse das System von einer externe Festplatte laufen um zu kontrollieren ob es an der Festplatte liegt. Das währe für mich so das naheliegenste. Ich habe ein MacBook Pro 2,2 Ghz mit 4 GB Ram.

    Gruß

    René
     
  3. BlueCougar

    BlueCougar Mitglied

    Beiträge:
    2.819
    Zustimmungen:
    181
    Mitglied seit:
    02.06.2006
    Hatte das Problem unter iTunes 7.6. Beim ersten Start fror es scheinbar ein. Nach 3 bis 5 Minuten war plötzlich alles wieder gut. Seit 7.6.1 ist das aber bei mir weg.
    Über welche iTunes Version reden wir denn bei dir?
     
  4. hyperballad

    hyperballad Registriert

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    18.01.2005
    Ich arbeite jetzt mit iTunes 7.6.2
    Vielleicht sollte ich auf 7.6.1 downgraden?
    Wo bekommt man denn ältere iTunes Versionen?
     
  5. BlueCougar

    BlueCougar Mitglied

    Beiträge:
    2.819
    Zustimmungen:
    181
    Mitglied seit:
    02.06.2006
    7.6.2 läuft bei mir auch problemlos, nur die 7.6 war schrecklich..
    Wie groß ist denn deine Bibliothek? Meine mal was gelesen zu haben, das viele Filme/Videopodcasts darin auch das starten verlangsamen. Liegt der Kram evtl auf externen Platten oder alles intern?
     
  6. hyperballad

    hyperballad Registriert

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    18.01.2005
    Also die Bibliothek ist ca 40 Gb groß und liegt auf der internen Platte.
    Ich habe das System mal auf eine externe Festplatte gespiegelt um zu prüfen ob es vielleicht an der Festplatte liegt. ggf prüfe ich die interne Platte mal mit einem Programm. Diskwarrior soll das ja ganz gut können.

    Gruß

    René
     
  7. xracy

    xracy Mitglied

    Beiträge:
    39
    Zustimmungen:
    1
    Mitglied seit:
    25.03.2008
    moin,

    seit gestern habe ich das gleiche Problem. Ich schätze mal, dass bei mir die Cover-Flow-Darstellung die Ursache ist, da ich gestern es gewagt habe, meine Alben mit einem Cover zu verschönen... (hab dazu kein Programm verwendet, sondern in der Tat es "händisch" erledigt)

    Hat jemand ein ähnliches Problem?

    (so langsam kotzt mich Apple wirklich an...)

    xracy

    Daten:
    itunes neuste Version, Leopard, MacBookPro und vier Monate alt.
     
  8. tormas

    tormas Mitglied

    Beiträge:
    65
    Zustimmungen:
    0
    Mitglied seit:
    15.02.2007
    Wieso kotzt dich Apple an?
    Nur weil dein Book mal ein Problem hat und einfriert? Dann müssten andere User ja wochenlang mit Brechreiz rumlaufen...

    Also an Coverflow liegt es nicht, hatte schon immer die Cover für meine Alben geladen und das Problem tauchte bei mir einfach so mal auf.
    Seit dem Update ist es bei mir aber nicht mehr aufgetreten!
     
  9. xracy

    xracy Mitglied

    Beiträge:
    39
    Zustimmungen:
    1
    Mitglied seit:
    25.03.2008
    das ist ja nur ein kleiner Teil von meinen Problemen... Am letzten Freitag stellte ich bei einer längeren Zugfahrt fest, das der Kopfhörerausgang einfach nicht zu gebrauchen ist, da digitale Störgeräusche das Audiosignal massiv überlagert(e). Und nein, es lag (liegt) nicht an der Zugfahrt und am Kopfhörer... Es liegt am MAC!!!! (und offensichtlich nicht nur am meinem MAC)

    Du hast ja recht, es ist nur ein kleiner Fehler, die Coverdarstellung kann ich deaktivieren... es ist nur bei mir der Tropfen, dass das Fass so langsam, aber sicher zum überlaufen bringt.

    und abgesehen vom miesen Workflow bei der HD Bearbeitung... aber das ist ein anderes Thema.

    xracy
     
  10. xracy

    xracy Mitglied

    Beiträge:
    39
    Zustimmungen:
    1
    Mitglied seit:
    25.03.2008
    Ich glaube, mein Problem ist gelöst.

    Hab folgendes durchgeführt:

    a) die Covers mit PS (Stabelverarbeitung) auf 500x500px mit 72 dpi gebracht

    b) den Inhalt vom Ordner "Local" gelöscht

    bislang sah ich keinen "Ball Of Death" mehr.

    xracy
     
Die Seite wird geladen...
Ähnliche Themen - [iTunes] Forum Datum
iTunes Profil verschieben iTunes Heute um 10:12 Uhr
iTunes Match Diverse Probleme mit Itunes iTunes Gestern um 17:57 Uhr
iTunes ohne Cloud Funktionalität seit Freitag den 13. iTunes Samstag um 13:02 Uhr
Kein freies Radio mehr in iTunes? iTunes 08.07.2018
Kann man Musik vom iPhone auf dem Mac brennen ? iTunes 07.07.2018

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.