1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iTunes spielt Songs nicht mehr ab (Fehler 50)

Dieses Thema im Forum "Mac OS Software" wurde erstellt von Mr. Blister, 02.02.2005.

  1. Mr. Blister

    Mr. Blister Thread Starter MacUser Mitglied

    Mitglied seit:
    24.08.2003
    Beiträge:
    263
    Zustimmungen:
    0
    Hallo,

    gerade festgestellt, dass iTunes auf einmal viele meiner Songs nicht mehr abspielen will. macht einfach gar nichts beim doppelklick. Ich habe versucht ein paar von den Songs ins AAC Format zu formatieren und iTunes sagt nur: "Fehler 50"

    Sagt bitte nicht, dass die Dateien jetzt alle hin sind.

    sven
     
  2. nkonde

    nkonde MacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    893
    Zustimmungen:
    7
    hallo sven, ich kann dir so ausm Finger geluutscht auch nich groß weiterhelfen, nur diesen link zu den Mac OS error codes geben, vielleicht findest du ja was, und nachfragen, seit wann das Problem auftritt. Was hast du vorher angestellt?
    es muss ja irgendwas passiert sein, wenn es mal ging...
    Morgen evtl. weitere Erörterung ich muss jetzt mal schlafen gehen... :)
     
  3. Mr. Blister

    Mr. Blister Thread Starter MacUser Mitglied

    Mitglied seit:
    24.08.2003
    Beiträge:
    263
    Zustimmungen:
    0
    "-50 paramErr Error in user parameter list"

    Eigentlich habe ich nichts besonderes gemacht. ich habe die tracks seit dem 4.7.1 Update nicht mehr angespielt (erst heute wieder).

    ... ach ja. iWorks habe ich auch installiert ;)
     
  4. nkonde

    nkonde MacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    893
    Zustimmungen:
    7
    tja, dann wird wohl das update schuld sein (?) da ich iWork mal für unschuldig halte...
    kannst du denn die tracks im Finder anspielen (Spaltendarstellung - Vorschau), respektive mit QuickTime öffnen? Würde mich jedenfalls sehr wundern, wenn deine tracks zertört sind -kann eigentlich nicht sein!
    Außerdem kannst du folgendes versuchen:
    1. deine iTunes prefs löschen (oder auf den Schreibtisch ziehen reicht)
    zu finden in /Home/Library/Preferences/ dort die Datei "com.apple.iTunes.plist"
    (hierbei gehen deine iTunes einstellungen verloren, musst du also nachher neu einrichten)
    2. Zusätzlich evtl. die Datei "iTunes 4 Music Library" im Ordner /Home/Musik/iTunes/
    löschen/ verschieben (hierbei gehen alle daten deiner Bibliothek verloren. Also Wertungen, Zähler, Zuletzt gespielt, Hinzugefügt und alle Playlists. Die ID3 Tags natürlich nicht.) Außerdem musst du alle tracks neu in iTunes importieren.
    Wenn dir die wertungen & co nicht wichtig sind geht das ganz schnell. Importieren kannst du auch, indem du deinen Musik Ordner in das iTunes Hauptfenster ziehst.
    Bei beiden Schritten muss iTunes natürlich aus sein.

    Wenn beides nicht hilft, musst du wohl iTunes 4.7 neu installieren (zu finden z.B. hier oder googeln)

    Ich warte auf deinen (Erfolgs;)-)Bericht...
     
  5. nkonde

    nkonde MacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    893
    Zustimmungen:
    7
    ... ach ja Rechte reparieren (Festplatten Dienstprogramm) ist immer Ratsam.
    daran könnte es durchaus auch liegen.
    Vor (hinterher vielleicht auch) einer Installation (-> iWork) sowieso.

    Wirkt manchmal außerdem Wunder! ;)


    Edit:
    Mach das am Besten mal als allererstes. Vielleicht erübrigt sich der Rest dann ja.
     
  6. Mr. Blister

    Mr. Blister Thread Starter MacUser Mitglied

    Mitglied seit:
    24.08.2003
    Beiträge:
    263
    Zustimmungen:
    0
    Rechte habe ich nachher schon mal repariert. hat aber nichts gebracht. ich habe mal versucht die mp3 dateien, die itunes nicht abspielt mit quicktime direkt abzuspielen und eine interessante fehlermeldung bekommen. Hänge ich mal als Grafik an.
     

    Anhänge:

    • Dateigröße:
      25,6 KB
      Aufrufe:
      36
  7. nkonde

    nkonde MacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    893
    Zustimmungen:
    7
    sehr sehr merkwürdig.
    Warum versucht quicktime die Tracks auch als "MPEG-4" Files auszulesen?
    Du hast doch ein .mp3 Track geöffnet und keinen .m4a (AAC)!
    Schau bei dem betroffenen Lied mal in die information, was dort(!) als Dateiendung steht ("Name & Suffix"). Bei mp3 Dateien darf dort natürlich nicht .mp4 oder .m4a stehen...
    Wenn dort allerdings die Endung steht, die dort stehen muss, weiss ich auch nicht mehr weiter.
    QuickTime sollte .mp3's als "MPEG Layer-3 Audio" erkennen, also läuft da was falsch.
    Vielleicht sind dann tatsächlich die Dateien hinüber. Du hast gesagt, du hättest den Versuch gestartet die Lieder in AAC zu konvertieren, was mit der Fehlermeldung -50 abgebrochen wurde, vielleicht hat der Konverter die Dateien zerstört -von alleine sollte das jedenfalls nicht passieren!
    Versuchen könntest du noch die betroffenen Tracks mit VLC zu überprüfen. Wenn der sie auch nicht spielt und die Dateiendung stimmen, würde ich sagen die Files sind kaputt. Hoffentlich hast du ein Backup.

    Es kann natürlich auch sein, dass es noch eine Lösung gibt, mir fällt aber im Moment nichts mehr ein.

    Übrigens kannst du indem du in iTunes die Spalte "Geändert" hinzufügst nachschauen, welche Tracks vermutlich betroffen sind.

    Viel Glück
     
  8. Mr. Blister

    Mr. Blister Thread Starter MacUser Mitglied

    Mitglied seit:
    24.08.2003
    Beiträge:
    263
    Zustimmungen:
    0
    In den Informationen steht leider wirklich mp3. Passt also. Die Dateien waren übrigens schon vor den Konvertieren mit iTunes hin. Schöne Sch****e. Auch der VLC kann sie nicht mehr erkennen und spielt sie nicht mehr ab und meldet: "main: no suitable demux module for `/:///Users/Sven/Music/Music/Aphex Twin/Classics/01 Digeridoo.mp3' "

    ich vermute irgendwie ist der resource fork hinüber. Leider kenne ich mich da gar nicht mit aus.
    irgendwer vielleicht?
     
  9. nkonde

    nkonde MacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    893
    Zustimmungen:
    7
    tja ich würde sagen, nicht zu retten. Ich hoffe, du hast ein Backup...
    aber wie siehts denn jetzt mit iTunes aus, wenn du festgestellt hast, dass die fehlerhafte(n) Datei(en) schon vorher hin waren?
    Läuft das denn jetzt doch ohne Probleme? Wenn nicht kann ich dir nur meine Tipps von oben anraten.
    Erwarte Bericht :)
     
  10. nkonde

    nkonde MacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    893
    Zustimmungen:
    7
    übrigens: ich mich leider auch nicht... :rolleyes: