1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iTunes Datenbank durcheinander! Hilfe!

Dieses Thema im Forum "iPod" wurde erstellt von Activision20, 29.06.2005.

  1. Activision20

    Activision20 Thread Starter MacUser Mitglied

    Mitglied seit:
    26.12.2004
    Beiträge:
    141
    Zustimmungen:
    1
    Also... hab gestern auf 4.9 aktualisiert, iPod Updater wurde auch runtergeladen. Alles passte.....

    Bis auf eine "Kleinigkeit"! Hab mir gestern überlegt, es wäre ja schön wenn ich zu jeden Track in meiner Datenbank ein Album Art Cover hinzufüge. Also ab auf amazon.de und Cover gesucht. Ich hab das schon einmal gemacht, also weiß ich auch wie das funktioniert. ich alphabetisch nach Interpret vorgegangen und als ich so beim Buchstaben E wie z.B Eminem war, bemerkte ich das wenn ich auf einen vorherigen Titel klickte welcher bereits ein Cover erhalten hat, es auf einmal weg ist! Ich bin mir aber absolut sicher das das Cover vorher übernommen wurde! Bei einigen Tracks ist das Cover vorhanden bei anderen wieder nicht!

    Dann hab ich heute auf macnews.de gelesen das mit iTunes 4.9 eine neue Datenbank eingeführt wurde und das die Daten in diese andere DB übertragen bzw. übernommen werden und das man bei einer Systemmeldung ruhig mit JA antworten sollte usw. Ich erhielt diese Meldung aber nie. WAS IST LOS! ICH LIEBE ORDNUNG IN MEINER ITUNES DATENBANK!

    Ach ja, als ich jetzt den iPod angesteckt habe, aktualsierte er mir die Tracks bis zum Buchstaben E, also bis dort wo ich auf den "FEHLER" aufmerksam wurde!

    HILFE
     
  2. Activision20

    Activision20 Thread Starter MacUser Mitglied

    Mitglied seit:
    26.12.2004
    Beiträge:
    141
    Zustimmungen:
    1
    ach ja! Hab jetzt probiert bei "50 Cent" abermals ein Art Cover hinzuzufügen. Funktioniert auch prächtig, wenn ich aber auf einen anderen Track klicke und wieder auf den "50 Cent" Track zurückklicke ist das Cover wieder weg!
     
  3. unipolar

    unipolar MacUser Mitglied

    Mitglied seit:
    05.04.2005
    Beiträge:
    378
    Zustimmungen:
    3
    bei mir funzt alles wie gehabt!