iSight wird von einem anderen Programm verwendet!

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von waldeis, 24.09.2006.

  1. waldeis

    waldeis Thread Starter MacUser Mitglied

    MacUser seit:
    25.09.2005
    Beiträge:
    479
    Zustimmungen:
    1
    Hallo,

    habe meinen iMAC eine frische OSX Installation gegönnt - das war wohl ein Fehler: Die iSight geht nicht mehr. Ich erhalte immer die Fehlermeldung "Die Kamera wird von einem anderen Programm verwendet".

    Das grüne Licht leuchtet nicht. Im SystemProfiler wird sie unter USB noch angezeigt.

    Habe schon mehrmals neu gestartet, PRAM Reset gemacht - hat alles nichts geholfen. Es ist nur OSX installiert - sonst nichts. Habe die Kamera direkt nach der Installation getestet: ging nicht mehr.

    Bis gestern lief sie noch einwandfrei....

    Hat noch jemand eine Idee, außer Gerät senden ?
    Wie lange sind aus Erfahrungszeiten die Reperaturzeiten ? Habe einen iMac Intel Core Duo 17", ziemlich eines der ersten Geräte die damals rausgekommen sind.
     
  2. selcuksinan

    selcuksinan MacUser Mitglied

    MacUser seit:
    04.01.2006
    Beiträge:
    283
    Zustimmungen:
    3
    Ich hatte das Problem auch. Jemand hier im Forum schrieb, dass es wegen der Wlan Einrichtung ist, die man zum Anfang durchführen kann. Deshalb habe ich sogar OS einpaar mal neuinstalliert und dann ohne Wlan versucht. Hat nichts genützt. Dann wollte ich mit dem Hardwaretest alles prüfen, ich habe die DVD eingelegt und wollte es ausführen. Aber was sehe ich: Auf einmal geht es!??? Ohne ich den Hardwaretest gestartet habe. Komisch!!

    Naja, versuchs auch ma mit dem Hardwaretest, vielleicht bringt es was.
     
  3. Stargate

    Stargate MacUser Mitglied

    MacUser seit:
    27.02.2002
    Beiträge:
    7.549
    Zustimmungen:
    527
    > "Die Kamera wird von einem anderen Programm verwendet".

    Photo Booth?
    Vielleicht im Autostart?

    >Das grüne Licht leuchtet nicht. Im SystemProfiler wird sie unter USB noch angezeigt.

    Na das ist doch schon mal was.
    Die grüne LED leuchtet nur wenn die iSight auch wirklich von einem Programm aus aktiviert und abgefragt wird.

    Abwechselnd mal alle Programme starten und beenden die irgendwas mit der iSight zu tun haben könnten. Also iChat, Photo Booth, Skype.. usw.
     
  4. waldeis

    waldeis Thread Starter MacUser Mitglied

    MacUser seit:
    25.09.2005
    Beiträge:
    479
    Zustimmungen:
    1
    So ich hab mich mal etwas durchgelesen. Wie ich schon geschrieben hatte, habe ich keine andere Software (wie z.B Skype) auf meinem iMac. iChat ist bei mir gar nicht eingerichtet usw.

    Es ging definitiv nicht und es war auch definitiv keine Software am Laufen.

    Ich habe dann mal im Apple Support Forum geschaut und das Problem ist dort sehr oft besprochen worden und alle Intel Macs sind betroffen. Es scheint wohl als ob eine Quicktime Komponente die iSight belegt - definitiv ist es wohl kein Hardware Defekt.

    Ich habe dann mal XP gestartet und dort lief die Kamera 1A, dann habe ich den Stecker vom iMac gezogen - alle USB Geräte abgezogen und 15 Minuten gewartet - danach OSX neu gestartet, PhotoBooth angemacht: rennt wieder !
     
Die Seite wird geladen...

Diese Seite empfehlen