iPod Video: Clickwheel träge und unzuverlässig!

  1. Karlis

    Karlis Thread StarterMacUser Mitglied

    Mitglied seit:
    10.12.2002
    Beiträge:
    617
    Zustimmungen:
    11
    Hi,
    habe seite gut 2 Wochen mein iPod Video, doch manchmal ist es so das das Clickwheel bzw. die Taste "vor" nicht reagiert, muss diese erst mehrmals bestätigen bis die Beleuchtung angeht oder ein Lied nach vorne wechselt! Dann wiederum klappt das eine Weile gut. Kann das noch jemand bestätigen?

    Gruß
    Karlis
     
    Karlis, 05.12.2005
  2. Tobi2000

    Tobi2000MacUser Mitglied

    Mitglied seit:
    30.12.2004
    Beiträge:
    2.089
    Zustimmungen:
    30
    also die tasten funktionieren bei mir alle.
    was träge ist (vielleicht meinst du ja das) ist das menü selbst, also z.b. bei der "sie hören"-anzeige.
    dort wird beim skippen das nächste lied immer erst angezeigt, wenn es bereits läuft, also mit etwas verzögerung.
    die menüs sind alle noch etwas träge und langsamer als bei früheren ipods, aber ich denke das wird mit dem nächsten softwareupdate behoben sein.

    könnte auch sein dass das clickwheel teilweise wegen kälte nicht so schnell reagiert, z.b. wenn du den ipod draußen bedienen willst.

    falls deine tasten aber wirklich manchmal nicht funktionieren, würd ich mal beim support anrufen, das hört sich dann nämlich leider nach umtauschgrund an :(

    erzähl mal...wann passiert das denn genau? dann können wir dir vielleicht besser weiterhelfen.
     
    Tobi2000, 05.12.2005
  3. Karlis

    Karlis Thread StarterMacUser Mitglied

    Mitglied seit:
    10.12.2002
    Beiträge:
    617
    Zustimmungen:
    11
    Also, mit der Unzuverlässigkeit des Clickwheels meine ich nicht die Trägigkeit der Menüs, sondern wirklich das ich manchmal mehrmals auf die Vorwärtstaste klicken muss, damit mein iPod aufwacht oder zum nächsten Lied springt. Besonders oft habe ich es im Auto oder draußen aber auch im Zimmer, wenn der iPod sich quasi an die Temperatur gewohnt hat, muss ich die Taste mehrmals bestätigen bevor was passiert!

    Gruß
    Karlis
     
    Karlis, 06.12.2005
  4. Tobi2000

    Tobi2000MacUser Mitglied

    Mitglied seit:
    30.12.2004
    Beiträge:
    2.089
    Zustimmungen:
    30
    hmm, das hab ich bei meinem bisher nicht entdecken können.
    wär gut wenn sich noch ein paar leute mehr hier äußern könnten, gibt ja mittlerweile einige 5g-besitzer hier.

    hört sich aber irgendwie nicht normal an :(
    ich glaub ich würd an deiner stelle beim support anrufen und ihn umtauschen.
    ein träges menü ist normal, aber dass man tasten mehrmals drücken muss bis sie anschlagen ist nicht normal, befürchte ich.
    kannst du das irgendwie reproduzieren? du meintest ja, besonders beim temperaturwechsel draußen-drinnen.

    hast du schonmal einen reset versucht (menü+auswahl gedrückt halten)?
    hört sich aber eher nach einem hardwarefehler an.
     
    Tobi2000, 06.12.2005
  5. Olikra

    OlikraMacUser Mitglied

    Mitglied seit:
    06.09.2005
    Beiträge:
    26
    Zustimmungen:
    0
    Habe keine Probleme mit meinem neuen 5g 60GB.
    Habe mal eine ganze Weile mit dem Clickwheel rumprobiert.
    Aber alles wie bei meinem alten 4g.
    Grüße
    Olikra
     
    Olikra, 06.12.2005
  6. Karlis

    Karlis Thread StarterMacUser Mitglied

    Mitglied seit:
    10.12.2002
    Beiträge:
    617
    Zustimmungen:
    11
    Hm... also scheint es wirklich ein Problem bei meinem iPod zu sein.
    Wie verfahre ich denn am besten? Ich habe es bei M&M Trading in Bremen gekauft,
    soll ich es dort reklamieren oder direkt bei Apple - habe natürlich keine Lust das mein iPod wochenlang unterwegs ist!

    Gruß
    Karlis
     
    Karlis, 09.12.2005
  7. kaliator

    kaliatorMacUser Mitglied

    Mitglied seit:
    12.02.2004
    Beiträge:
    182
    Zustimmungen:
    0
    habe auch keine probleme mit meinem neuen. Laut cocnut gebaut in china zwischen dem 29.10.05 - 06.11.05
    Klickwheel sitzt passend. Auch nicht träge.
    Nur der Ipod selbst denkt lange nach:)
     
    kaliator, 09.12.2005
  8. Karlis

    Karlis Thread StarterMacUser Mitglied

    Mitglied seit:
    10.12.2002
    Beiträge:
    617
    Zustimmungen:
    11
    Leute, ihr werdet es nicht glauben aber sobald ich meinen iPod von der Silikonhülle befreie funktioniert alles tadellos! :rolleyes:

    Ist mir echt peinlich...
    Gruß
    Karlis
     
    Karlis, 12.12.2005
Die Seite wird geladen...
Ähnliche Themen - iPod Video Clickwheel
  1. smartmovement

    Video auf Ipod

    smartmovement, 28.07.2016, im Forum: iPod
    Antworten:
    4
    Aufrufe:
    349
    smartmovement
    28.08.2016
  2. Anso
    Antworten:
    1
    Aufrufe:
    925
  3. Moco
    Antworten:
    1
    Aufrufe:
    849
  4. Naranja
    Antworten:
    0
    Aufrufe:
    1.242
    Naranja
    06.11.2011
  5. Dino91
    Antworten:
    0
    Aufrufe:
    486