iPod shuffle Problem

  1. Smegma

    Smegma Thread StarterMacUser Mitglied

    Mitglied seit:
    04.05.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo erstmal,
    also ich hab ein Problem mit meinem neuen iPod shuffle (512 MB).
    Mein PC erkennt das teil irgendwie nicht; wenn ich ihn anschließe(USB1) blinkt nur ganz schnell das grüne Licht über den Navigationstasten. Dann hab ich den iPod an den neuen PC von meinem Bruder angeschloßen und sofort hats geklappt. Ok, dann bin ich wieder an meinen PC und dann gings auch, hab sogar die volle Platte mit MP§s vollhaun können. Dann hab ich ihn nochmal abgesteckt und dann später noch mal angeschlossen und wieder das gleiche Problem mit dem gelben blinkenden Licht und nix mit erkennen. Nach längerem rumprobieren hab ich jetzt rausgefunden, dass mein PC den iPod nur erkennt,wenn ich ihn vorher an den Pc von meinem Bruder angeschlossen hab. KOmisch oder!?!?
    Kann mir da vielleicht jemand weiterhlefen? An USB1(mein Bruder hat USB2) kanns ja normal nicht liegen, oder am mainboard?, keine ahnung.



    also ciao und danke schonmal
    (ach ja, falls es hilft ich hab WIn XP)
     
    Smegma, 04.05.2005
  2. ynos

    ynos

    Klar kann es am USB 1 liegen. ME. kann der Shuffle nur am Hochleistungsusb angeschlossen werde, damit er lädt. Zudem merkt sich der Shuffle die itunes-Version (also auf welchem Rechner er als erstes synchronisiert wurde), damit man keine Musik tauscht!

    Gruß

    y.
     
    ynos, 04.05.2005
  3. Krest

    KrestMacUser Mitglied

    Mitglied seit:
    02.05.2005
    Beiträge:
    1.132
    Zustimmungen:
    4
    ich denke auch dass du USB 2 brauchst.
     
    Krest, 04.05.2005
  4. Smegma

    Smegma Thread StarterMacUser Mitglied

    Mitglied seit:
    04.05.2005
    Beiträge:
    5
    Zustimmungen:
    0
    ja, danke erstmal; aber ich finds trotzdem komisch, dass ich den iPod nachdem ich ihn an den PC von meinem Bruder(auf dem garkein iTunes, etc. installiert ist) ganznormal bedienen kann und dann wieder nicht.

    Noch ne andere Frage hätt ich(falls mir niemand bei obigen Thema weiterhelfen kann): Ist es eigendlich schlimm, wenn ich den iPod einfach entfern ohne davor "IPod auswerfen" zu klicken oder "Hardware sicher entfernen"(Win-Option) nicht mach?
     
    Smegma, 04.05.2005
  5. Smegma

    Smegma Thread StarterMacUser Mitglied

    Mitglied seit:
    04.05.2005
    Beiträge:
    5
    Zustimmungen:
    0
    ach ja hab noch ne frage: wenn ich den iPod anschließ(und alles ganz normal klappt) blinkt ja das orange (Bersteinfarbene)Licht; das bedeutet ja,dass er den akku lädt,glaub ich mal.? Und wenn dann das bernsteinfarbene Licht dauerhaft leuictet, bedeutet das dann dass der akku voll ist?
     
    Smegma, 04.05.2005
  6. scala

    scalaMacUser Mitglied

    Mitglied seit:
    25.04.2005
    Beiträge:
    999
    Zustimmungen:
    14
    Hallo,

    ich denke nicht, dass es an USB 1.0 oder 2.0 liegt. Bei mir klappt es an einer Dose mit XP und 1.0, einer Dose mit 2.0 und natürlich am iBook.
     
    scala, 04.05.2005
  7. trojan curfew

    trojan curfewunregistriert

    Mitglied seit:
    25.04.2005
    Beiträge:
    105
    Zustimmungen:
    0
    ich hab gerade mit dem gleichen prob zu kämpfen wie du. den shuffle abzunabeln ohne vorher aufn auswerfknopf zu drücken ist, wenn du eh keine daten oder mp3s transferiert hast, nicht weiter ausschlaggebend. bei mir liegts aber nicht am usb (hab 2.0) sondern,
    wie man mir hier sagte,höchstwahrscheinlich am nicht vorhandenen servicepack 2.
    unsere shufflierungsgeräte sind also sehr wählerisch was das angeht. meine empfehlung:
    usb 2 und sp 2 nachrüsten (wenn noch nicht vorhanden) und es sollte (eigentlich) funzen...viel glück
    (wenn der shuffle durchgehend orange leuchtet ist das eher eine fehlererkennung,
    denn,laut owners manual erläuterung, leuchtet der iPod grün, wenn er voll aufgeladen ist..)
     
    trojan curfew, 04.05.2005
  8. Tobi2000

    Tobi2000MacUser Mitglied

    Mitglied seit:
    30.12.2004
    Beiträge:
    2.089
    Zustimmungen:
    30
    bei mir läuft der shuffle auch unter usb 1, daran kanns nicht liegen.
    mit dem shuffle haben recht viele leute probleme mit der erkennung unter windows, auch mit dem aufladen, auswerfen und befüllen.

    ich würd dir raten dich mal ein bisschen durch die amerikanischen apple-foren zu wühlen, und zwar hier:
    http://discussions.info.apple.com/webx?14@133.eYGeau9SGqu.0@.efbe810
     
    Tobi2000, 04.05.2005
  9. Smegma

    Smegma Thread StarterMacUser Mitglied

    Mitglied seit:
    04.05.2005
    Beiträge:
    5
    Zustimmungen:
    0
    ja danke, aber wie bekomm ich denn den servicepack 2?
     
    Smegma, 05.05.2005
  10. maceni

    maceniMacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    1.444
    Zustimmungen:
    37
    maceni, 05.05.2005
Die Seite wird geladen...
Ähnliche Themen - iPod shuffle Problem
  1. Melante
    Antworten:
    3
    Aufrufe:
    699
    Melante
    11.07.2010
  2. Giesing

    ipod shuffle

    Giesing, 27.08.2009, im Forum: iPod
    Antworten:
    2
    Aufrufe:
    413
    Giesing
    27.08.2009
  3. alexhannover
    Antworten:
    0
    Aufrufe:
    440
    alexhannover
    30.07.2009
  4. infe
    Antworten:
    0
    Aufrufe:
    460
  5. Luighi
    Antworten:
    10
    Aufrufe:
    698