iPod nicht mehr stereo?!?

  1. sael25

    sael25 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.06.2006
    Beiträge:
    5
    Zustimmungen:
    0
    hallo zusammen,

    hab' seit gestern das phänomenale problem, dass mein iPod (g3(?), 40 GB) nur noch auf einem kopfhörer/einer box musik von sich gibt ... am kopfhörer liegt es definitiv nicht, das hab ich schon ausprobiert. ebenso neu gestartet. hat jemand eine idee, was ich da machen kann? wäre klasse!
     
    sael25, 16.06.2006
  2. Tobi2000

    Tobi2000MacUser Mitglied

    Mitglied seit:
    30.12.2004
    Beiträge:
    2.089
    Zustimmungen:
    30
    Im schlimmsten Fall Defekt der Kopfhörerbuchse, dann wirst du ihn wohl (denke mal dein 3G liegt außerhalb der Garantiezeit) kostenpflichtig reparieren lassen müssen, z.B. bei www.podmod.de .

    Was du vorher noch probieren kannst ist das Wiederherstellen mit dem Software Updater, dabei wird das Betriebssystem neu aufgespielt, falls es tatsächlich ein Softwareproblem sein sollte.
    Ich befürchte aber fast, dass da ein Hardwareproblem vorliegt und du ihn reparieren lassen musst.
     
    Tobi2000, 17.06.2006
  3. sael25

    sael25 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.06.2006
    Beiträge:
    5
    Zustimmungen:
    0
    vielen dank für die antwort! werde ich gleich mal ausprobieren.
     
    sael25, 17.06.2006
  4. qube

    qubeMacUser Mitglied

    Mitglied seit:
    28.04.2005
    Beiträge:
    94
    Zustimmungen:
    1
    selbes problem mit einem 20gb 3g....

    hoer aufm linken hoerer nur mehr ca 30%. wohl auch eher ein hardware, denn ein softwareproblem oder? restore hab ich auch schon hinter mir...
     
    qube, 12.09.2006
  5. sael25

    sael25 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.06.2006
    Beiträge:
    5
    Zustimmungen:
    0
    also das war die audioplatine (laut podmod). die wurde nun ausgetauscht und nun funktioniert das wieder.
     
    sael25, 06.06.2007
  6. rocker3571

    rocker3571MacUser Mitglied

    Mitglied seit:
    29.12.2006
    Beiträge:
    1.442
    Zustimmungen:
    39
    was hat es gekostet?
     
    rocker3571, 06.06.2007
  7. sael25

    sael25 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.06.2006
    Beiträge:
    5
    Zustimmungen:
    0
    ich hab von podmod einen unverbindlichen kostenvoranschlag bekommen (den ich leider nicht mehr habe). ich hab für die neue audioplatine und einen neuen akku um die 99 euro bezahlt.
     
    sael25, 07.06.2007
Die Seite wird geladen...
Ähnliche Themen - iPod stereo
  1. Gerhard Mayer
    Antworten:
    6
    Aufrufe:
    217
    Gerhard Mayer
    14.07.2017
  2. AlfredB
    Antworten:
    7
    Aufrufe:
    323
    AlfredB
    07.06.2017
  3. Italiano Vero
    Antworten:
    21
    Aufrufe:
    875
    Macschrauber
    27.05.2017
  4. kaotai
    Antworten:
    0
    Aufrufe:
    333
  5. Ibirk
    Antworten:
    4
    Aufrufe:
    521
    elastico
    23.11.2004