IPOD lässt sich nach I life installation nicht mehr syncronisieren

  1. fitzcaraldo

    fitzcaraldo Thread StarterMacUser Mitglied

    Mitglied seit:
    15.02.2004
    Beiträge:
    160
    Zustimmungen:
    1
    Gutem morgen,
    habe mir gestern I-life 05 gekauft und alles installiert.
    Die aktuelle version von I-tunes hatte ich bereits vorher über softwareaktualisierung aus dem netz.
    Jetzt wollte ich gestern meinen Ipod (40Gb ohne klickwheel) syncronisieren, und als erstes schmiert erstmal Itunes ab. programm unerwertet beended, andere programme sind nicht betroffen. solange der ipod am rechner hängt läßt sich itunes auch nicht mehr öffnen.
    auf dem ipod erscheint für STUNDEN !!! bitte nicht trennen, das sync-symbol( der kleine kreis mit den pfeilen oben links im display) rotiert aber nur für ein paar sekunden.
    nachdem das überhaupt nicht enden wollte hab ich den ipod vom schreibtisch ausgeworfen und meine ganzen songs waren weder in den playlists, noch sonst wo zu finden. einfach weg.
    resetet habe ich ihn auch schon einmal mit menue+play/pause.
    hat aber nichts geholfen.
    wer hat eine idee?

    gruss, fitz
     
    fitzcaraldo, 30.01.2005
  2. der_rene

    der_reneMacUser Mitglied

    Mitglied seit:
    05.02.2004
    Beiträge:
    333
    Zustimmungen:
    2
    das problem hatte ich auch. war mir jetzt aber nicht aufgefallen, das es nach ilife passierte. aber es kann schon gut möglich sein, das es vielleicht daran gelegen hat.

    ich konnte auch nicht mehr meinen ipod automatisch syncronisieren. früher hab ich das immer über "manuel-verwalten" (in den itunes-einstellungen) gemacht. da bin ich jetzt wieder hingegangen.

    ist nicht das ideale, aber es klappt jetzt schon mal besser.
    ich hoffe, das die für ilife bald ein paar updates liefern. denn scheinbar sind da ein paar fehler drin. das was auf der keynote zB passierte mit iphoto hatte ich neulich auch.
     
    der_rene, 30.01.2005
  3. fitzcaraldo

    fitzcaraldo Thread StarterMacUser Mitglied

    Mitglied seit:
    15.02.2004
    Beiträge:
    160
    Zustimmungen:
    1
    hi,
    sorry, verstehe nicht, was Du genau meinst.
    wo finde ich denn im itunes 'manuell verwalten' ?
    du meinst sicherlich nicht den itunes-musikordner.
    in den einstellungen im itunes kann ich ja nicht auf den pod zugreifen, weil sich bei angeschlossenem pod itunes gleich wegwirft.
     
    fitzcaraldo, 30.01.2005
  4. pjahra

    pjahraMacUser Mitglied

    Mitglied seit:
    30.11.2003
    Beiträge:
    279
    Zustimmungen:
    0
    Ich glaube das ist ein Bug im neuen iTunes. Viele User (einschl. mir) berichten darüber, dass sie bei angehängtem iPod iTunes nicht mehr öffnen können.
    Starte mal iTunes bei abgehängtem iPod und klemm ihn dann an.

    Gruß,
     
    pjahra, 30.01.2005
  5. fitzcaraldo

    fitzcaraldo Thread StarterMacUser Mitglied

    Mitglied seit:
    15.02.2004
    Beiträge:
    160
    Zustimmungen:
    1
    dann läuft Itunes ja ohne probleme. aber sobald ich ihn anklemme schießt es sich weg.
    das problem ist auch eher, daß ich mir damit offensichtlich irgendetwas auf dem ipod zerschossen habe.
    alle playlists/wiedergabelisten/interpreten etc sind weg.

    von daher nützt es mir vermutlich auch nichts, den ipod komplett neu aufzusetzen, denn selbst dann werde ich ihn ja nicht syncen können (wenn das problem bei itunes liegt)
     
    fitzcaraldo, 30.01.2005
  6. der_rene

    der_reneMacUser Mitglied

    Mitglied seit:
    05.02.2004
    Beiträge:
    333
    Zustimmungen:
    2
    ok, das seh ich ein, das es dann nicht klappt mit den einstellungen, weil man es ja nicht sieht.
    wär es schlimm, wenn du dann den ipod wiederherstellst? vielleicht klappt es ja danach. bei mir hat es geholfen. danach konnte ich die playlists wieder sehen.

    ist es nur in verbindung itunes/ipod? sonst kannst du itunes und ipod seperat am system verwenden?
     
    der_rene, 30.01.2005
  7. fitzcaraldo

    fitzcaraldo Thread StarterMacUser Mitglied

    Mitglied seit:
    15.02.2004
    Beiträge:
    160
    Zustimmungen:
    1
    so, habe den ipod komplett wiederhergestellt. sprich neu aufgesetzt.
    hat zwar ewig gedauert bis die komplette library wieder drauf war, aber zumindest die synchronisation hat geklappt.

    jetzt läuft die musik auch wieder auf dem ipod. playlists sind wieder da.
    trotzalledem vermute ich, dass das 4.7.1 er Itunes strauchelt.
    wenn ich den ipod jetzt an das laufende itunes hänge, dann schiesst sich nicht mehr das programm ab (im gegensatz zu vorher), aber dafür wird der ipod auch nicht mehr erkannt. weder auf dem schreibtisch, noch im itunes.

    ?????????????????????????

    und immer noch unaufhörlich: BITTE NICHT TRENNEN
     
    fitzcaraldo, 30.01.2005
  8. der_rene

    der_reneMacUser Mitglied

    Mitglied seit:
    05.02.2004
    Beiträge:
    333
    Zustimmungen:
    2
    wenn du jetzt die automatische sync in den itunes-einstellungen für ipod auf manuel änderst? was ist dann?
     
    der_rene, 30.01.2005
  9. uncleWalter

    uncleWalterMacUser Mitglied

    Mitglied seit:
    20.08.2003
    Beiträge:
    36
    Zustimmungen:
    0
    Soweit ich das in Erinnerung habe, wird die Meldung "Bitte nicht trennen" immer angezeigt, wenn der Pod als Platte gemountet ist. Falls du die Verwendung als FireWire-Platte aktiviert hast, ist das also vermutl. normal.
     
    uncleWalter, 31.01.2005
  10. der_rene

    der_reneMacUser Mitglied

    Mitglied seit:
    05.02.2004
    Beiträge:
    333
    Zustimmungen:
    2
    jetzt ist es bei mir auch fast so.
    der ipod hängt sich des öfteren auf und dann klappt nix mehr. also scheinbar ist da wirklich ein bug in ilife 05.

    hoffentlich kommt bald ein update
     
    der_rene, 02.02.2005
Die Seite wird geladen...
Ähnliche Themen - IPOD lässt nach
  1. klaymans
    Antworten:
    3
    Aufrufe:
    1.112
    alexatmu
    12.01.2017
  2. psy1
    Antworten:
    3
    Aufrufe:
    546
  3. applhead
    Antworten:
    4
    Aufrufe:
    5.634
    Udo2009
    18.02.2012
  4. Blackheath
    Antworten:
    4
    Aufrufe:
    1.145
    megahuepfer
    10.01.2012
  5. Stergerl
    Antworten:
    1
    Aufrufe:
    448
    Stergerl
    04.08.2010