ipod - deep deep trouble...

Pianissimo

Mitglied
Thread Starter
Mitglied seit
02.03.2003
Beiträge
77
Hi.

Bei meinem Ipod tut sich seit kurzem folgendes Phänomen auf: Nach zwei, dreimal synchronisieren mit itunes sagt mir Mac OSX beim nächsten Anschließen (sinngemäß), dass das Dateisystem auf dem Pod im Eimer ist ("HFS-Knoten im B-Baum fehlt... blabla"). Darauf ist der Ipod unbrauchbar und muß neu formatiert werden. Ich melde den IPod immer ordnungsgemäß im Mac OS ab, und habe auch sonst keine Ahnung, wieso sich der Kleine auf einmal so deppert verhält. Hat jemand sowas vielleicht schonmal erlebt?
 

Oetzi

Aktives Mitglied
Mitglied seit
15.12.2002
Beiträge
4.356
bisher hatte ich das problem noch nicht nein.
meinst du es würde nicht ausreichen, wenn du mal das update neu ziehst?


als das würde ich z.b mal probieren, bevor du alles formatierst. evtl. hat ja jemand einen anderen vorschlag.
 

Pianissimo

Mitglied
Thread Starter
Mitglied seit
02.03.2003
Beiträge
77
Ja, natürlich ist neu formatieren die letzte Lösung. Aber das Update scheitert z.B. schonmal daran, dass der iPod ja gar nicht gemounted wird. Ich hab nur die Möglichkeit, den Fehlr zu "ignorieren", woraufhin der Pod einfach nicht erkannt/gemounted wird, das Festplattentool zu starten, und den iPod "auszuwerfen". Und solang die Platte nicht gemounted wird, kann ich auch nicht update. Oder? :(
 

Icetheman

Aktives Mitglied
Mitglied seit
31.08.2002
Beiträge
2.033
Hi Pianissimo,
versuche doch mal folgendes: Mache einen Reset in dem Du die Tasten "Menü" und "Play" für etwa 5 sekunden Gedrückt hältst.Bei Erfolgreichem Reset siehst Du das Apple-Logo und anschließend das Auswahlmenü.Probier in dann noch mal zu mounten. Geht er immer noch nicht dann schließe dein i Pödchen an das Netz an, da der folgende Test viel Strom braucht.
Resete den i Pod nochmal und halte danach die Tasten"Previos" "Next" und "Action" einige Sekunden gedrückt.Bei erfolg stehen Dir verschiedene Auswahlmöglichkeiten zur Verfügung. Wähle "O.HDD Scan"dann wird die HD auf Fehler getestet und wenn möglich repariert.Wenn das nicht hilft denke ich musst Du ihn repieren lassen, wenn er sich nicht mounten lässt.Es gibt noch eine Möglichkeit den i Pod als externe HD zu starten, den "Standard" Modus von dem berichte ich Dir dann wenn die 2 hilfen nicht geholfen haben.
P.S bitte füre keine anderen Tests durch die im Menü erscheinen als die beschriebenen.
Der HD Test wie oben beschrieben dauert ein paar minuten.
viel glück
 

Pianissimo

Mitglied
Thread Starter
Mitglied seit
02.03.2003
Beiträge
77
Hi,

danke für diese ausführlichen Tipps. Klingt gut, dieses Harddisc-Repair-Menü kannte ich noch nicht. Ich habe meinen pod inzwischen neu formatiert, seitdem schnurrt er erstmal wieder wie ein Kätzchen. Wenn das Problem mal wieder auftritt, werd ich Deine Tipps aber mal ausprobieren und hier posten.