iPhoto zickt absolut!

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Tscheikop, 11.07.2005.

  1. Tscheikop

    Tscheikop Thread Starter MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    63
    Zustimmungen:
    0
    Hallo!
    Ich habe ein ziemlich akkutes Problem mit iPhoto 05 Update. Nach dem Sprung auf Tiger wollte ich von 4 auf 5 Updaten. Nun zeigt iPhoto jedoch beim Start immer nur "Bilder öffnen.." an und der Punktkreis rotiert, wie gewohnt, nur hört er nicht mehr auf. Es sieht so aus, als würde iP. sich jedesmal aufhängen. Wenn ich dann jedoch auf z.B. das Icon für "Diashow" drücke geht der Kreis wech und die normale Benutzeroberfläche ist da, nur funktioniert nix mehr, wie z.B. "Bearbeiten" etc. Neuinstallation bringt nix, auch Updaten auf 5.0.2 nich... gaanz komisch. Wenn ichs lösche und wieder 4 draufziehe läufts, ich frag mich aber warum ich mir iLife 05 gekauft habe.. is ja klar, dass ich mich jetzt mit iP.4 nicht mehr zifrieden gebe. Hat jemand vielleicht ein Programm parat, welches komplett alle Dateien, die in Bezug zu iP. stehen löschen könnte (nicht nur die Prefs und die Libary - hab ich selber schon erneuert und und und...)?
    Ihr würdet mir wirklich weiterhelfen, da ich iP. eigentlich jeden Tag benutze, da ich viel Fotografiere.
    Gruss
    Jakob
     
  2. flumsi

    flumsi MacUser Mitglied

    MacUser seit:
    22.12.2003
    Beiträge:
    531
    Zustimmungen:
    1
    Da ist wohl etwas mit der Konvertierung schiefgegangen. Wenn Du die Bilder nochmals importierst, wirds wahrscheinlich gehen. Ist halt ein riesen Aufwand (je nach Anzahl der Photos), aber da bleibt Dir wohl nix anderes übrig.
     
  3. Kojima

    Kojima MacUser Mitglied

    MacUser seit:
    15.03.2004
    Beiträge:
    209
    Zustimmungen:
    5
    Wurde nach dem Upgrade auf Version 5 Deine Library von Version 4 auf Version 5 konvertiert?

    Wenn Du Deine alten Daten immer noch mit Version 4 öffnen kannst, ist das nämlich nicht passiert. Vor dem Konvertieren würde ich den Library-Ordner aber auf jeden Fall noch mal irgendwohin als Backup Kopieren.

    Wenn Du iPhoto 5 startest und nix passiert, dann würde ich mal iPhoto 5 starten und dabei die ALT-Taste gedrückt halten. Dann solltest Du nämlich in einem Menü landen, wo Du Deinen Library-Ordner nochmal explizit auswählen kannst.

    Vielleicht klappt es ja dann...

    Und WICHTIG: während der Konvertierung, welche je nach Library-Größe auch schon mal Stunden dauern kann, den Vorgang auf keinen Fall unterbrechen!!!

    ... oder startet iPhoto 5 auch nicht, wenn es (noch) gar keinen Library-Ordner gibt?


    Gruß
    Kojima
     
  4. Tscheikop

    Tscheikop Thread Starter MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    63
    Zustimmungen:
    0
    Jo, das wär ja noch einfach...
    Wenn ich aber neue inportiere, werden sie zwar angezeigt, aber die Funktionen, wie (oben schon erwähnt) "Bearbeiten" usw. funktionieren nicht mehr, bzw. iP. reagiert nicht mehr drauf. Der Fehler sitzt meiner Meinach nach viel tiefer, aber frag mich bitte nicht nach Ideen, bin eher ein pseudo-Pro-User. Ich dachte eigentlich ich hätte das meißte verstanden, aber so wirklich ins Dateil komm ich noch nicht (außer Libaries, aber die sind ja wirklich noch fast Oberfläche, du verstehst:))...
     
  5. Tscheikop

    Tscheikop Thread Starter MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    63
    Zustimmungen:
    0
    An Kojima::
    Es startet auch dannn nicht, wenn noch keine Libary vorhanden ist, iP. also selbst eine neue anleggen muss. Hab deinen Tip mit der Alt-Taste mal ausprobiert, hatte aber leider keinen Erfolg....
     
  6. Kojima

    Kojima MacUser Mitglied

    MacUser seit:
    15.03.2004
    Beiträge:
    209
    Zustimmungen:
    5
    Hast Du mal mit dem Festplatten-Dienstprogramm die Rechte auf der Festplatte repariert?

    Wenn das nix hilft, dann musst Du wohl oder übel über die Dateisuche alle Dateien, die im Dateinamen "iphoto" tragen (vermutlich Perferences und die Programmdatei) löschen, die iPhoto-Library am besten umbenennen und dann nochmal von vorne installieren.


    Gruß
    Kojima
     
  7. Kojima

    Kojima MacUser Mitglied

    MacUser seit:
    15.03.2004
    Beiträge:
    209
    Zustimmungen:
    5
    Nachtrag:
    Was für eine OSX-Version hast Du denn?
    Ich denke, Du solltest auf jeden Fall alle Updates eingespielt haben (also 10.3.9 bzw. 10.4.2).
     
  8. Tscheikop

    Tscheikop Thread Starter MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    63
    Zustimmungen:
    0
    das is doll! ich freu mich schon darauf! ich liebe das! haach wie toll!

    tscheiße:)!!!!!!

    ok, danke! ich sach dann bescheid, wie es ausgegangen ist, leg gleich los, hab ja heute meinen freien tag....!
     
  9. swoops

    swoops MacUser Mitglied

    MacUser seit:
    28.08.2003
    Beiträge:
    4
    Zustimmungen:
    0
    hatsgeklappt?!

    hallo du

    hats geklappt?!?

    habe das gleich problem und es nervt gewaltig bei meinem G5 war das programm dabei und dort läuft es, auf meinem ibook habe ich noch ne version gekauft aber die will nicht, nicht mal mal die vom g5 klappt hier; habe schon alles 3 mal installiert, es will zurzeit nur als die version 4 die ich zwischenzeitlich wieder probiert habe, leider kann die keine filme:-(


    hoffe auf lösungen!!!
     
  10. MiLM

    MiLM MacUser Mitglied

    MacUser seit:
    16.10.2003
    Beiträge:
    44
    Zustimmungen:
    1
    Hallo Leidensgenossen,

    ich hatte nach einer Installation von iPhoto 5 mittels Pacifist auch das Problem, dass es beim Laden der Bilder nicht weiter ging. Mir hat dieser Tip aus dem Apple-Forum geholfen:
    klickmich
    iPhoto startet jetzt wieder, das Archiv ist allerdings nicht zu retten gewesen.

    Hoffe geholfen zu haben; Benutzung auf eigene Gefahr …

    MiLM
     
Die Seite wird geladen...

Diese Seite empfehlen