IPhoto und avi-Dateien

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von docjoe, 18.01.2007.

  1. docjoe

    docjoe Thread Starter MacUser Mitglied

    Beiträge:
    330
    Zustimmungen:
    28
    MacUser seit:
    14.12.2006
    IPhoto zeigt mir leider die Avi's von meiner Digicam nicht an,
    obwohl sie in der Library zu finden sind. Woran kann das liegen?


    Thx im vorraus :)
     
  2. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    13.005
    Zustimmungen:
    512
    MacUser seit:
    06.06.2004
    Welche Kamera hast Du denn?
     
  3. docjoe

    docjoe Thread Starter MacUser Mitglied

    Beiträge:
    330
    Zustimmungen:
    28
    MacUser seit:
    14.12.2006
    Eine Canon I-Zoom.
    Die Filme werden in Quicktime ganz normal angezeigt, wenn ich sie
    öffne, aber in IPhoto erscheinen sie gar nicht erst.
    Mov-Dateien gehen problemlos.
     
  4. Coldplayer

    Coldplayer MacUser Mitglied

    Beiträge:
    628
    Zustimmungen:
    45
    MacUser seit:
    14.12.2005
    EDIT:
    Oooooooops --> mir fällt grad ein, ich hab ja ne Casio Kamera :) Also ziehe ich meinen Tipp zurück ;) Sorry...
     
  5. docjoe

    docjoe Thread Starter MacUser Mitglied

    Beiträge:
    330
    Zustimmungen:
    28
    MacUser seit:
    14.12.2006
    Supi - Danke für den Tipp.

    Aber in welche Library muss der Codec?
    Die von Quicktime oder die von IPhoto?!?

    Hast Du vielleicht noch den Link zu dem Codec?

    EDIT meint: Mist...aber trotzdem Danke für den Versuch
     
Die Seite wird geladen...

Diese Seite empfehlen