Benutzerdefinierte Suche

iPhoto und andere Programme: plist-Dateien verschwunden, werden nicht neu angelegt

  1. malah

    malah Thread StarterMacUser Mitglied

    Mitglied seit:
    17.02.2005
    Beiträge:
    337
    Zustimmungen:
    6
    Ich habe ein ganz seltsames Problem:

    Symptome
    iPhoto startet nicht mehr (richtig): Das Programmfenster wird geöffnet, nach einer Weile werden die Icons für Drehen, Bearbeiten, Buch und Diashow angzeigt. Das war´s. Das Programm versucht zwar, die Bilder anzuzeigen, das gelingt aber nicht. Außerdem tut iTunes bei jedem Start so, als wäre es der erste.

    Die entsprechenden Plists kann ich nirgendwo finden, die Programme erstellen keine neuen oder können keine neuen speichern. Die entsprechenden Bibliotheken, Playlisten und Alben sind noch vorhanden. Der Versuch, eine Plist eines anderen Accounts in einen der Preferences-Ordner zu kopieren, scheiterte.

    Safari startet immer mit der Seite http://www.apple.com/startpage/ obwohl ich immer wieder eine andere einstelle.

    In ~/Library/Preferences befinden sich 97 Dateien. Ich habe das Gefühl, dass das bisher mehr waren. Alphabethisch endet die Datei-Liste bei com.apple.help.plist. Müsste da nicht noch viel mehr kommen?

    Messwerte
    Mac OS X 10.4.5
    iPhoto 5.0.4
    iTunes 6.0.4
    Safari 2.0.3

    Diagnose
    Keine Ahnung

    Behandlung
    Bisher Reparatur von Volume-Zugriffsrechten und Volume, erfolglos.

    Was ist bloß los?
     
    malah, 22.03.2006
  2. Andi

    AndiMacUser Mitglied

    Mitglied seit:
    16.05.2002
    Beiträge:
    7.643
    Zustimmungen:
    784
    ...

    Hallo malah,

    widget-com.apple.widget... sollten so die letzten sein, falls Du Dashboard schon mal gestartet hast.

    Schau doch mal im Informationsfenster der ~/Library/bzw. Preferences (apfel-i) ob Du Schreibrechte hast...

    Gruß Andi
     
    Andi, 22.03.2006
  3. malah

    malah Thread StarterMacUser Mitglied

    Mitglied seit:
    17.02.2005
    Beiträge:
    337
    Zustimmungen:
    6
    Habe ich vergessen zu erwähnen: Ich habe Schreibrechte, bin als Besitzer eingetragen.
     
    malah, 22.03.2006
  4. Andi

    AndiMacUser Mitglied

    Mitglied seit:
    16.05.2002
    Beiträge:
    7.643
    Zustimmungen:
    784
    ...

    Hallo malah,

    hmm - in einem anderen Account auf dem selben Rechner funktioniert aber alles wie es soll?

    Auf Fehlersuche kannst Du mit /Programme/Dienstprogramme/Konsole gehen. Ob da in den Logfiles etwas steht.

    Was hast Du denn zuletzt gemacht, als der Fehler auftrat?

    Lösungstipp auf die Schnelle - ComboUpdater bei Apple laden und den nochmal installieren.

    Gruß Andi
     
    Andi, 22.03.2006
  5. malah

    malah Thread StarterMacUser Mitglied

    Mitglied seit:
    17.02.2005
    Beiträge:
    337
    Zustimmungen:
    6
    Im anderen Account scheint alles einwandfrei zu funktionieren. In den Protokollen konnte ich bisher nichts entdecken, das irgendwie mit iTunes oder iPhoto zummenhängen könnte.

    Gruß
    Malah
     
    malah, 22.03.2006
  6. malah

    malah Thread StarterMacUser Mitglied

    Mitglied seit:
    17.02.2005
    Beiträge:
    337
    Zustimmungen:
    6
    Das erneute Update hat leider nichts gebracht.
     
    malah, 23.03.2006
Die Seite wird geladen...
Ähnliche Themen - iPhoto andere Programme
  1. jamesBdean
    Antworten:
    6
    Aufrufe:
    166
  2. westmann
    Antworten:
    4
    Aufrufe:
    486
    westmann
    21.10.2016
  3. beluga01

    I-Photo funzt nicht

    beluga01, 24.09.2016, im Forum: Mac OS
    Antworten:
    16
    Aufrufe:
    335
  4. docmt
    Antworten:
    6
    Aufrufe:
    335
    purzele
    25.10.2016
  5. Adler83
    Antworten:
    2
    Aufrufe:
    208