Benutzerdefinierte Suche

iPhoto Suche - falsche Zuordnung der Schlüsselwörter/Filme

  1. simusch

    simusch Thread StarterMacUser Mitglied

    Mitglied seit:
    27.09.2004
    Beiträge:
    2.239
    Zustimmungen:
    188
    ich habe ein sehr komisches Problem:

    Vorgeschichte:
    am letzten Freitag ist mir wegen dem Programm "myGallery" die ganze iPhoto-Library flöten gegangen (das Programm hat die Library in den Ordner "sites" verschoben und einen Alias am original-ort erstellt - ich hab das erst realisiert, als die daten im papierkorb lagen und das löschen bereits begonnen hat - zum glück keine verluste)
    In mühsamer Arbeit hab ich die Fotos aus den Ordnern zusammengesucht und wieder in iPhoto importiert.

    Danach musste ich so um die 1300 Fotos wieder löschen, weil viele doppelt drin waren...

    Natürlich sind jetzt alle meine x-100 schlüsselwörter auch verloren :(

    Problem:
    Jetzt hab ich begonnen, die Galerie wieder zu beschlüsselwörtern. Als erster Schritt mal die Namen der Personen auf den Bildern - das ganze mit KeywordAssistant, damit es ein wenig schneller geht :)

    nur:
    Wenn ich im Suchfeld nach einem Namen, nach einem Bildtitel (meist Fotoname "DSCNxxxx") oder einem Filmtitel suche, zeigt es nur eine wirre Auswahl von Fotos an...
    Ich kann mir vorstellen, das da irgendwelche Dateinamen in der Datenbank falsch zugeordnet werden...

    Was kann ich tun, bevor ich jetzt weiterfahre mit Eintippen???


    Danke und grüsse

    simu

    (Tiger kommt erst heute nachmittag...)
     
    simusch, 02.05.2005
  2. babaloo

    babalooMacUser Mitglied

    Mitglied seit:
    09.03.2003
    Beiträge:
    1.554
    Zustimmungen:
    75
    Ich würd ne komplett neue Library erschaffen (oder gar alle iPhotoeinstellungen löschen und von vorne beginnen).

    Für eine neue Library halt mal die alt-Taste beim starten von iPhoto gerückt und wähle eine neue Library aus. In der sind dann hoffentlich keine alten Datenkrücken vorhanden.
     
    babaloo, 02.05.2005
  3. simusch

    simusch Thread StarterMacUser Mitglied

    Mitglied seit:
    27.09.2004
    Beiträge:
    2.239
    Zustimmungen:
    188
    komisch, ich hab eigentlich ne neue library erstellt, da die alte ja sowieso hin war...

    testweise eine neue anzulegen hat funktioniert...

    nur hab ich das neu importieren von 8000 bildern bald satt!
     
    simusch, 02.05.2005
  4. iCoco

    iCocoMacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    1.520
    Zustimmungen:
    77
    Wenn du eh schon alles neu machst, nimm doch gleich ein "anständiges" Bildverwaltungsprogramm, das Metadaten und IPTC-Schlüsselwörter unterstützt (z.B. Graphic Converter). Dann bist du diese dämlichen, von Apple selbstgemachten iPhoto-Probleme los, die ihre Ursache ausschließlich in der mysteriösen Ablage-Struktur und den proprietären Datenbank-Schlüsselwörtern haben. IPTC versteht nahezu jeder vernünftige Bildverwalter (iView, Cumulus, Graphic Converter, sogar Photoshop und hunderte anderer, und das auch noch plattformübergreifend). iPhotos Struktur dagegen versteht nur iPhoto.

    Sorry, aber das muß hier auch mal gesagt werden. Ich will hier keine neue Diskussion darüber anzetteln, das ist wirklich nur als Denkanstoß für dich iPhoto Geschädigten gedacht.
     
    iCoco, 02.05.2005
  5. simusch

    simusch Thread StarterMacUser Mitglied

    Mitglied seit:
    27.09.2004
    Beiträge:
    2.239
    Zustimmungen:
    188
    naja, ich bin sonst mit iPhoto sehr zufrieden... auch mit der iPhoto-eigenen strukturierung hab ich keine Probleme...

    rote augen wegklicken, diashows erstellen, saubere ordnung haben, keywords.... ich schätze das alles sehr

    und wenn nicht das besagte programm meine library verschoben hätte, wäre das auch nicht passiert... der anbieter der software schreibt auf das (bekannte) problem nur, man solle wie bei der installation erwähnt, den uninstaller brauchen... doch wer braucht auf mac nen uninstaller für ein kleines progrämmchen??
     
    simusch, 02.05.2005
  6. iCoco

    iCocoMacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    1.520
    Zustimmungen:
    77
    Kannste alles problemlos auch mit Graphic Converter. Nur eben mit dem Unterschied, dass du nicht bis zu deinem Lebensende (möge es in fernster Zukunft liegen :)) mit iPhoto verheiratet sein wirst. Klar, schön ist iPhoto schon, aber eben eine Zwangsjacke.

    Hmmm, anderswo liest man von ähnlichen Problemen beim Import der alten iPhoto-Libraries nach einer Tiger-Installation. Das zeigt, was ich meine. Selbst wenn ihr Lösungen findet, diese Problem sind hausgemacht und bräuchte es gar nicht zu geben.
    Ich benutze deshalb den Graphic Converter anstelle des - zugegeben optisch schöneren - iPhoto, und das, obwohl ich ansonsten ein echter iApps-Fan bin.

    Aber das hilft dir ja jetzt auch nicht weiter. Ich drück' dir die Daumen, sicher kann jemand anderes hier dein Problem lösen?
     
    iCoco, 02.05.2005
  7. simusch

    simusch Thread StarterMacUser Mitglied

    Mitglied seit:
    27.09.2004
    Beiträge:
    2.239
    Zustimmungen:
    188
    danke jedenfalls... das neuanlegen der library hat das problem gelöst... nur dass ich halt jetzt nochmals alle bilder am importieren bin und sie neu benamsen muss :(

    simu
     
    simusch, 02.05.2005
Die Seite wird geladen...
Ähnliche Themen - iPhoto Suche falsche
  1. werk
    Antworten:
    1
    Aufrufe:
    261
    tocotronaut
    27.06.2015
  2. Daniela100
    Antworten:
    3
    Aufrufe:
    464
    Daniela100
    19.05.2013
  3. onkelsam79
    Antworten:
    0
    Aufrufe:
    408
    onkelsam79
    14.07.2012
  4. iCoco
    Antworten:
    1
    Aufrufe:
    760
  5. macwander
    Antworten:
    3
    Aufrufe:
    1.335
    macwander
    21.04.2011