iPhoto startet nicht – kann jemand diese Fehlermeldung deuten?

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von SirJoker, 08.09.2006.

  1. SirJoker

    SirJoker Thread Starter MacUser Mitglied

    Beiträge:
    422
    Zustimmungen:
    0
    MacUser seit:
    29.10.2004
    Moinsen,

    ich habe nach einem Plattentausch ein komplett neues System (allerdings nur 10.2.8) installiert. Nun wollte ich meine umfangreiche iPhoto-Bibliothek einfach "rüberschaufen". Alse den gesmten Ordner "iPhoto-Library" von der alten auf die neue Plate gezogen. Nun startet iPhoto aber nicht mehr, oder nur noch halb. iPhoto geht zwar auf, aber ich kann kein Neues Album anlegen noch Daten importieren. Das gesamte Menü "Ablage" ist bis auf "Papierformat" grau hinterlegt.

    Schließe ich eine Digicam an, geht iPhoto auch auf und ichk kann zumindest "importieren" auswählen. Allerdings schmiert es mir dann sofort ab. Die Bibliothek zeigt er auch nicht an.

    Die Console spuckt folgende Meldung aus:
    2006-09-08 11:27:13.162 iPhoto[499] Using library: /Users/xxx/Pictures/iPhoto Library
    2006-09-08 11:27:14.080 iPhoto[499] *** file inconsistency: read 'i', expecting '@'

    Ich habe schon Rechte über Festplattendienstprogramm repariert und auch mal die .plist von iPhoto entfernt, leider ohne Erfolg.

    Kann jemand mit dieser Meldung der console was anfangen. Oder hat jemand überhaupt eine Idee was ich da machen kann?
     
  2. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    Du könntest die Reparatur-Optionen von iPhoto probieren:

    iPhoto mit gedrückter ALT- und Apfel-Taste starten und dann Testweise mit der oberen Option beginnen.

    Viel Glück!
     
  3. SirJoker

    SirJoker Thread Starter MacUser Mitglied

    Beiträge:
    422
    Zustimmungen:
    0
    MacUser seit:
    29.10.2004
    Funktioniert leider nicht. Wird sofort wieder beendet.
     
  4. starwarp

    starwarp MacUser Mitglied

    Beiträge:
    815
    Zustimmungen:
    2
    MacUser seit:
    10.02.2006
    installier mal Onyx und lasse mal alle Rechte reparieren und die caches löschen
     
  5. SirJoker

    SirJoker Thread Starter MacUser Mitglied

    Beiträge:
    422
    Zustimmungen:
    0
    MacUser seit:
    29.10.2004
    Hatte leider auch keinen Erfolg.

    Wie kann ich iPhoto einfach nochmal nachinstallieren? Da gibt es doch ein Tool um die einzelnen Pakete der SystemCD auszuwählen und zu installieren.

    Hat einer ne Ahnung wie das hieß? Ich hatte das schonmal drauf, kanns aber nicht mehr finden.
     
  6. starwarp

    starwarp MacUser Mitglied

    Beiträge:
    815
    Zustimmungen:
    2
    MacUser seit:
    10.02.2006
    ist doch auf der DVD unter AppPackage oder so enthalten btw versteckt
     
  7. lealald

    lealald MacUser Mitglied

    Beiträge:
    251
    Zustimmungen:
    16
    MacUser seit:
    12.01.2006
    Hi,
    sprichst Du von iPhoto 6?
    Das braucht 10.3.9 oder grösser.
     
Die Seite wird geladen...

Diese Seite empfehlen