Benutzerdefinierte Suche

iPhoto-Problem ?!!

  1. G4Wallstreet

    G4Wallstreet Thread StarterMacUser Mitglied

    Mitglied seit:
    08.01.2004
    Beiträge:
    1.539
    Zustimmungen:
    38
    Wenn ich in IPhoto mir Bilder von meiner Didicam Canon Powershot G2 ansehe, stelle ich fest, dass sie für eine halbe Sekunde ca. scharf dargestellt werden, danach etwas unschärfer.
    Womit kann das erklärt werden ?
    Kann meine veraltete Graka die Ursache sein ?
     
    G4Wallstreet, 12.04.2005
  2. pique

    pique

    nein, keine sorge.

    das ist die antialiasing-funktion des os/iphoto.
    die braucht einige zeit, das resultat darzustellen...
     
    pique, 12.04.2005
  3. G4Wallstreet

    G4Wallstreet Thread StarterMacUser Mitglied

    Mitglied seit:
    08.01.2004
    Beiträge:
    1.539
    Zustimmungen:
    38
    Ich las irgendwo im Tigerforum, dass das ein Bug des OS X war, der jetzt behoben sein soll.
     
    G4Wallstreet, 13.05.2005
  4. Micha1108

    Micha1108MacUser Mitglied

    Mitglied seit:
    04.10.2004
    Beiträge:
    337
    Zustimmungen:
    0
    Nee, kein Bug, sondern Bildoptimierung. Bei mir kommt das auch, allerdings erst nach dem 20igsten oder 30igsten Bild. Also die ersten werden sofort geglättet, irgendwann erlahmt dann das Aliasing. Woran das nur liegt?
     
    Micha1108, 13.05.2005
Die Seite wird geladen...
Ähnliche Themen - iPhoto Problem
  1. iRav3n
    Antworten:
    2
    Aufrufe:
    364
    MineCooky
    08.03.2017
  2. einsteigen
    Antworten:
    9
    Aufrufe:
    690
    eMac_man
    28.04.2015
  3. Wanderhund
    Antworten:
    0
    Aufrufe:
    909
    Wanderhund
    21.09.2014
  4. harlekin12
    Antworten:
    3
    Aufrufe:
    1.292
    blue apple
    01.05.2014
  5. Lamac
    Antworten:
    3
    Aufrufe:
    861