Iphoto 06 -nur noch Thumbnails

Diskutiere das Thema Iphoto 06 -nur noch Thumbnails im Forum Mac OS Apps.

  1. Ipoua

    Ipoua Thread Starter Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    03.03.2008
    Hallo!

    Ich hoffe ihr könnt mir helfen, ich bin nämlich echt schon verzweifelt.

    Also: ich bin noch ziemlich neu in der mac-welt und hatte anfgangs meine probleme mit dem import im iphoto weil mir der zugang dieses programms nicht klar war...

    so, letzten sonntag hab ich noch ganz stolz mit der fernbedienung gespielt und mir die diashow meiner photos angesehen.

    irgendwas muss ich am abend aber total verhaut haben, denn jetzt fehlen mir die bilder in original-größe, ich hab NUR mehr die thumbnails. das ist nat. sehr besch....., vor allem wegen der auflösung.

    keine ahnung was ich da wirklich verbockt habe, aber gibt es eine möglichkeit meine originalpotos wieder zu bekommen?

    achja: ich hab noch tiger und iphoto06
     
  2. VolkerWorringer

    VolkerWorringer Mitglied

    Beiträge:
    701
    Zustimmungen:
    62
    Mitglied seit:
    16.11.2007
    Hattest Du die Bilder in iPhoto importiert oder nur verwalten lassen?

    Gruß, Volker.
     
  3. Georgy

    Georgy Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    Mitglied seit:
    09.05.2005
    Sind denn noch die Bilder in deinem Bilderordner zu sehen?
    Such doch mal über Spotlight gezielt nach deinen Bidlern vielleicht findest du sie so wieder?
     
  4. Ipoua

    Ipoua Thread Starter Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    03.03.2008
    ich glaub hier beginnen meine fehler:

    anfangs bin ich davon ausgegagnen dass ein Import gleichzusetzen ist mit "kopiere in den ordner". bei den einstellungen war aber anfangs die schaltfläche für das verwalten durch iphoto NICHT aktiviert. nach und nach hab ich bemerkt dass es doch klüger wäre iphoto die photos verwalten zu lassen, also hab ich die schaltfläche aktiviert

    jetzt hab ich folgendes phänomen:

    im folder "originals" sind nur "aliase" in den zu sehen, ca 4KB groß. im folder Data sind dann die Thumbnails zu sehen.

    wenn ich im iphoto mit Apfel-I auf die Informationen zu den Bildern gehe wird mir noch immer die Originalgröße angezeigt - also z.b. 1,2 MB
     
  5. VolkerWorringer

    VolkerWorringer Mitglied

    Beiträge:
    701
    Zustimmungen:
    62
    Mitglied seit:
    16.11.2007
    Und wo sind die Originale hingekommen, die iPhoto ursprünglich importiert hat? Ich meine, wo sind die Originalbilder?
     
  6. Ipoua

    Ipoua Thread Starter Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    03.03.2008
    die frage nach den originalen ist eben das problem, ich kann sie nicht mehr finden.

    im originals-folder sind nur noch die aliase mit einer größe von 4 kb
    im data-folder sind die thumbnails mit einer größe von 40-70 kb

    es kam am fragwürdigen abend sehr oft die "bild wurde nicht gefunden"-Meldung. ich hab dann im finder auf den originals-folder und das entsprechende bild gezeigt... vielleicht hat das alles zerstört?

    oder:

    kann es sein dass nach einem benutzerwechsel die bilder verschwunden sind.

    vielleicht eine art zugriffsrechteproblem? wenn ich mich mit dem admin-user anmelde finde ich auch keine photos mehr...
     
  7. VolkerWorringer

    VolkerWorringer Mitglied

    Beiträge:
    701
    Zustimmungen:
    62
    Mitglied seit:
    16.11.2007
    Sorry, aber diese häppchenweise Info von Dir ist nicht besonders zielführend. Damit hast Du natürlich das Originalbild auf einen Alias gelegt, der jetzt ins Nichts zeigt.

    Nochmals die Frage - waren die Bilder früher auf einer anderen Festplatte oder in einem anderen Ordner oder hast Du sie direkt von der Kamera in iPhoto importiert?

    Volker.
     
  8. Ipoua

    Ipoua Thread Starter Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    03.03.2008
    sorry volker,

    also die bilder waren auf einer externen festplatte. ich hab sie dann importiert und konnte sie mir alle ganz normal ansehen.
     
  9. VolkerWorringer

    VolkerWorringer Mitglied

    Beiträge:
    701
    Zustimmungen:
    62
    Mitglied seit:
    16.11.2007
    Und dann? Dann hast Du sie auf der ext. Festplatte gelöscht?
     
  10. apfelmurks

    apfelmurks Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    28.02.2007
    so wie es aussieht wurden die bilder *nicht* importiert sondern nur in der iphoto-lib angelegt - die originale wären dann noch auf der festplatte. verschiebt man diese bilder oder löscht sie, kann iphoto die original-bilder nicht anzeigen, da er sie nicht importiert hat.
    bleibt für dich zu hoffen, dass die bilder noch irgendwo auf der externen festplatte sind. sonst würde ich mir schleunigts ein datenrettungsprogramm besorgen und die externe platte solange nicht anrühren.
     
  11. Ipoua

    Ipoua Thread Starter Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    03.03.2008
    ich gebs zu, am anfang war mir das beim import nicht so klar. liegt wahrsch. daran dass ich mit dem import von bildern einer digi-cam (hier wird ja tatsächlich kopiert) angefangen habe und danach bei meiner externen festplatte ebenfalls von einer kopie ausgegangen bin.

    aber: nachdem ich meine externe festplatte abgehängt hatte konnt ich noch immer die bilder betrachten, sie müssen ja irgendwo in voller auflösung vorhanden sein. nachdem ich sie importiert habe wurde sie aus platzgründen von der externen festplatte gelöscht.

    im moment gehe ich folgender spur nach. aus blödheit bzw. unwissen habe ich auch versucht den benutzernamen anzupassen. (ich hab aber nicht das häuschen umbenannt). wenn ich jetzt in den user-ordner des "alten" benutzers schaue sehe ich aber keine bilder, es gibt nichtmal einen pictures-folder

    heißt das jetzt die bilder sind nicht mehr da oder kann ich sie mit dem "neuen" user einfach nur nicht sehen?

    ich habe bisher mit versch. revoer-programmen verucht die photos wieder herzustellen, leider ohne erfolg.
     
  12. VolkerWorringer

    VolkerWorringer Mitglied

    Beiträge:
    701
    Zustimmungen:
    62
    Mitglied seit:
    16.11.2007
    Was ist das hier? Ein Test? Wer schafft es, einen maximal verstümmelten Mac wieder zu rekonstruieren?

    Sorry, aber das hier klingt mehr nach einer mehrstündigen Session vor Ort und vor dem Rechner. Das kann ja noch Stunden so weiter gehen. In jeder Antwort kommt eine neue Hiobsbotschaft raus.

    Viel Erfolg - ich bin raus hier.

    Viele Grüße, Volker.
     
  13. Ipoua

    Ipoua Thread Starter Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    03.03.2008
    na was glaubst du wieviel stunden ich schon hinter mir habe. eigentlich läuft ja jetzt alles, das einzige was mir fehlt sind die original-photos.
     
  14. apfelmurks

    apfelmurks Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    28.02.2007
    vielleicht findest du de, wenn du nach den dateinamen einer der bilder suchst - bei angeschlossener ext. festplatte. den dateinamen erfährst du, wenn du in iphoto auf das bild klickst und apfel-I (Information) drückst. wenn du einen anderen benutzer angelegt hattest oder hast, dann hast du auch ein zweites home-directory (das häuschen-symbol im finder-fenster. guck da mal beim ordner "<benutzername> bilder", da ist die iphoto-lib. das müsste eine container-datei sein. klick sie mit der rechten maustaste an und es erscheint ein popup-fenster, in dem du "paketinhalt zeigen" oder so ähnlich auswählen kannst. guck dann da mal nach den orig-bildern. ganz schön kuddelmuddel bei dir, viel glück.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...