iPhone XS - plötzlich funktioniert der Sound des Weckers und des Countdowns nicht mehr korrekt

vinnie colaiuta

Mitglied
Thread Starter
Mitglied seit
19.09.2004
Beiträge
425
Vor ca. 2 Wochen fing es plötzlich an.

Als ich morgens aufwachte, merkte ich, dass der Wecker anging, aber lautlos blieb.

Darüber hinaus war das komplette Audio-System des iPhones gecrasht. Nur ein Aus- und Einschalten

bewirkte, das die Tonausgabe wieder aktiv war.

Dies ist mehrere Male passiert.


Heute habe ich dann diverse Tests wiederholt.

Wecker: Manchmal ist er lautlos, manchmal ist er zu hören. Wenn er zu hören ist, ist der Sound sehr leise, obwohl ich es auf Maximum eingestellt habe. Auch den totalen Crash des Audio-Systems konnte ich bei einem der Tests beobachten.

Countdown: Manchmal erklingt der Alarm, manchmal bleibt er stumm. Wenn er zu hören ist, ist der Sound sehr leise, obwohl ich es auf Maximum eingestellt habe.



Heute hatte ich dann noch ein Update von 12.4 auf 12.4.1 gemacht. Das Problem besteht weiterhin.


Woran kann es liegen?
 
  • Gefällt mir
Reaktionen: Fritzfoto

dg2rbf

Mitglied
Mitglied seit
08.05.2010
Beiträge
6.093
Hi,
das hört sich nach einem Hardware Defekt an.

Franz
 

vinnie colaiuta

Mitglied
Thread Starter
Mitglied seit
19.09.2004
Beiträge
425
Bezüglich der geringen, unverstellbaren Lautstärke bei Wecker & Countdown: Wenn es ein Hardware-Defekt wäre, müßte doch auch der Ton betroffen sein, wenn ich z.B. ein YouTube Video abspiele.

Dies ist aber nicht der Fall.
 
  • Gefällt mir
Reaktionen: Fritzfoto

schatzfinder

Mitglied
Mitglied seit
09.12.2006
Beiträge
6.093
benachrichtigungs-ton (anruf, wecker etc.) und audiowiedergabe sind 2 paar schuhe
 

McTailor

Mitglied
Mitglied seit
24.10.2013
Beiträge
230
Hast Du schon einen Reset versucht?
(Nacheinander Lauter-Taste drücken - Leiser-Taste drücken - Aus-Taste drücken und halten, bis der Bildschirm schwarz wird und der Apfel erscheint)

Wenn das nicht hilft:
Gerät zurücksetzen.
(Einstellungen > Allgemein > Zurücksetzen > Alle Einstellungen zurücksetzen)

Nächste Eskalationsstufe:
Sicherung anlegen und Gerät neu aufsetzen.

Wenn auch das nichts bringt:
Apple
 
  • Gefällt mir
Reaktionen: rembremerdinger, vinnie colaiuta und dg2rbf

vinnie colaiuta

Mitglied
Thread Starter
Mitglied seit
19.09.2004
Beiträge
425
Hast Du schon einen Reset versucht?
(Nacheinander Lauter-Taste drücken - Leiser-Taste drücken - Aus-Taste drücken und halten, bis der Bildschirm schwarz wird und der Apfel erscheint)

Wenn das nicht hilft:
Gerät zurücksetzen.
(Einstellungen > Allgemein > Zurücksetzen > Alle Einstellungen zurücksetzen)

...habe ich gerade beides versucht....brachte leider nichts.


Dann muß ich wohl das Gerät neu aufsetzen.
 
  • Gefällt mir
Reaktionen: dg2rbf

herberthuber

Mitglied
Mitglied seit
04.11.2018
Beiträge
575
Bitte exakt wie im Post #9 beschrieben machen.

An eine HW-Defekt glaube ich nicht, dann würde der Ton gar nicht meht gehen (auch nach einem Reboot nicht mehr).

Am sichersten und schnellsten kannst Du einen Hardware Defekt ausschließen, wenn Du das iPhone komplett rücksetzt und neu einrichtest.
Am Anfang keine zusätzlichen Programme installieren und die Tonfunktionalität prüfen. Geht hier noch alles, dann Schritt-für-Schritt die Apps installieren und schauen ob ein "faules Ei" dabei ist.
 
  • Gefällt mir
Reaktionen: McTailor, rembremerdinger und vinnie colaiuta

vinnie colaiuta

Mitglied
Thread Starter
Mitglied seit
19.09.2004
Beiträge
425
Ich war schon kurz davor, das Gerät neu aufzusetzen.

Seit Freitag funktioniert plötzlich wieder alles.
 
Oben