iPhone 8 keine Verbindung mehr ins Wlan mit aktiviertem Mac-Filter

Lathspell

Mitglied
Thread Starter
Mitglied seit
10.06.2008
Beiträge
66
Hallo zusammen,

ich hatte seit jeher bei meinem W-Lan einen Mac-Filter aktiv. Einstellung erfolgte dabei so, dass die gelisteten Mac-Adressen Zugriff haben. Hat auch jahrelang funktioniert, mit meinem iPhone 8 tut es das aber inzwischen nicht mehr. Das ganze ist nun bereits mehrere Monate so, nun würde ich mich gerne mal darum kümmern, die Ursache zu finden.

Hier ein paar Fakten:
- Ich habe die Einstellungen natürlich kontrolliert, die korrekte Adresse meines Telefons ist eingetragen.
- Wenn ich den Mac-Filter ausstelle, funktioniert alles ganz normal.
- Wenn der Mac-Filter ein ist, haben andere Geräte ganz normal Verbindung, nur mein Telefon nicht.
- Ich bin mir nicht bewusst, irgendwelche Einstellungen am Handy getan zu haben, um dieses Verhalten ausgelöst zu haben. - Ganz ausschließen kann ich es aber nicht, da ich mir über den Zeitpunkt im Unklaren bin.
- Ich bin mir ziemlich sicher, dass ich am Router keine Einstellungen geändert habe.
- Ich bin mir zudem sicher, dass es nicht am Router liegen kann, da ich genau das gleiche Problem auch im W-Lan meiner Freundin habe. Nur mein Telefon hat mit aktivem Mac-Filter Probleme, kommt aber rein, wenn dieser ausgeschalten ist. Auch hier hat früher alles funktioniert.
- Ein Reset der Netzwerkverbindungen am Telefon hat keine Änderung gebracht.

Was könnte ich hier sonst noch tun, hat jemand eine Idee?
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
48.516
Hast du in den WLAN Einstellungen vom iPhone den Privaten Modus abgeschaltet?
Dieser ist seit iOS14 automatisch an und verwendet alternierende MAC Adressen um die richtige Adresse, und somit tracking, zu unterbinden.
Dadurch kommt natürlich der (in meinen Augen unnötige) MAC Adressfilter durcheinander.
 

Lathspell

Mitglied
Thread Starter
Mitglied seit
10.06.2008
Beiträge
66
So einfach kann es sein, wenn man sich auskennt... vielen Dank!! :)
 
Oben