iPhone 11 "eingefroren"

viento

viento

Mitglied
Thread Starter
Dabei seit
07.09.2005
Beiträge
401
Punkte Reaktionen
45
Das iPhone 11 meiner Enkelin zeigt das Display mit Datum und Uhrzeit
aber ansonsten geht nichts.
Beim Ausschalten mit beiden Tasten rechts und links summt es, aber nichts geschieht,
Es zeigt auch die leeren Stellen zur Passworteingabe, aber die nehmen nichts an.
Ein Feld auf dem Display zeigt die Funktion zum aufwärts wischen aber da geschieht nichts.
Bei der USB Verbindung mit meinem iMac ist es nicht zu finden.

Vielleicht hat jemand hier eine Idee??
 
lulesi

lulesi

Aktives Mitglied
Dabei seit
25.10.2010
Beiträge
9.703
Punkte Reaktionen
10.920
Defekt oder es hat sich aufgehängt.

Versuch Nr. 1
Reset

Drücke die Lautstärketaste „Lauter“ und lass sie schnell wieder los. Drücke die Lautstärketaste „Leiser“ und lass sie schnell wieder los. Drücke die Seitentaste und halte sie gedrückt. Lass die Seitentaste los, wenn das Apple-Logo erscheint.

Versuch Nr 2
DFU Modus setzten

https://support.apple.com/de-de/HT201263

und Gerät neu mit Aktualisieren installieren.
Klappt das nicht, mit Wiederherstellen versuchen, dann sind die Daten weg.

Backup einspielen - das es hoffentloch gibt.
 
viento

viento

Mitglied
Thread Starter
Dabei seit
07.09.2005
Beiträge
401
Punkte Reaktionen
45
Ich danke Dir!
Meine beiden Enkelinnen haben mit Apple telefoniert und Hilfe erhalten,
Nach Deiner ersten Anleitung hatten wir es nicht hinbekommen, aber die Apple Hilfe hat
es endlich dann doch noch geschafft.
Beide jungen Damen haben ohne mich telefoniert
und da ich da nicht dabei war, weiß ich leider nichts Genaueres.
Du kannst Dir vorstellen, wie happy beide waren...;)
 
Leon290798

Leon290798

Mitglied
Dabei seit
23.07.2019
Beiträge
74
Punkte Reaktionen
22
Mich würde das auch noch interessieren was der Apple Support für eine Hilfestellung gegeben hat. Wäre nett wenn du es uns noch mitteilen könntest!:)
 
viento

viento

Mitglied
Thread Starter
Dabei seit
07.09.2005
Beiträge
401
Punkte Reaktionen
45
Ich frage mal die beiden jungen Damen, vielleicht können sie sich erinnern. Dann schreibe ich die Lösung hier.

Die Lösung war genau so wie lulesi sie oben beschrieben hat.
Wir -ohne Apple- hatten das auch ohne Erfolg probiert, nur hatten wir nicht lange genug auf die rechte Einzeltaste gedrückt.
 
lulesi

lulesi

Aktives Mitglied
Dabei seit
25.10.2010
Beiträge
9.703
Punkte Reaktionen
10.920
Das wird vermutlich folgendes gewesen sein:

Versuch Nr. 1
Reset

Drücke die Lautstärketaste „Lauter“ und lass sie schnell wieder los. Drücke die Lautstärketaste „Leiser“ und lass sie schnell wieder los. Drücke die Seitentaste und halte sie gedrückt. Lass die Seitentaste los, wenn das Apple-Logo erscheint.
 
WeDoTheRest

WeDoTheRest

Aktives Mitglied
Dabei seit
19.10.2012
Beiträge
8.626
Punkte Reaktionen
4.058
Das mit dem soft Reset sollte man eigentlich als allererste Maßnahme in allen relevanten Hardware Unterforen mit Ausrufezeichen ganz oben anpinnen.
 

Ähnliche Themen

hello
Antworten
3
Aufrufe
175
hello
hello
HerrMoinsen
Antworten
1
Aufrufe
237
MDmac64
MDmac64
K
Antworten
2
Aufrufe
265
klemmemem
K
S
Antworten
14
Aufrufe
614
SKBB
S
Oben