ip4000 an Airport express

  1. metropol

    metropol Thread StarterMacUser Mitglied

    Mitglied seit:
    07.03.2005
    Beiträge:
    1.057
    Zustimmungen:
    34
    Hi zusammen,
    ich bekomm meinen Drucker, der per USB einwandfrei arbeitet, partout nicht über die Airport-Express Station ans laufen. Im Administrationsmenu wird der Drucker erkannt, ABER auf meinem Powerbook kann ich den Drucker nicht installieren.

    Der Drucker taucht zwar auf, aber "Hinzufügen" klappt nicht, weil ich keinen richtigen Druckertreiber auswählen kann. Es erscheinen immer nur irgendwelceh GIMP-Treiber und ich habe keine Ahnung, welche Datei ich manual auswählen muss (also welche Datei unter Library/Printers/Canon ...) meinen Druckertreiber enthält.

    Any help?
    Besten Dank,
    metropol
     

    Anhänge:

    • Bild 6.png
      Dateigröße:
      33,2 KB
      Aufrufe:
      64
    metropol, 18.11.2005
  2. elocin

    elocinMacUser Mitglied

    Mitglied seit:
    13.11.2005
    Beiträge:
    19
    Zustimmungen:
    0
    Hallo metropol,

    versuche mal den BJC 8200. Der funktioniert bei mir übers Netzwerk ziemlich gut.

    Eine Alternative wäre Printfab. Die Farben und Einstellungsmöglichkeiten sind super, der Treiber kostet aber auch 49,- Euro. Als Demo aber kostenfrei zum Ausprobieren.

    Gruß, elocin
     
    elocin, 20.11.2005
  3. metropol

    metropol Thread StarterMacUser Mitglied

    Mitglied seit:
    07.03.2005
    Beiträge:
    1.057
    Zustimmungen:
    34
    Hi Elocin,
    super nett und danke für die Antwort. ABER warum ist das überhaupt so? Wieso sehe ich auf einmal nur Gimp-Treiber -(was ist das überhaupt) und kann meinen installierten ip4000 Treiber nicht anwählen?

    versteh ich nicht.

    gruss,
    metropol
     
    metropol, 20.11.2005
  4. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Die originalen Canon-Treiber sind aber installiert, oder?

    Eigentlich geht der Canon mit der APX.

    MfG
    MrFX
     
    MrFX, 21.11.2005
  5. metropol

    metropol Thread StarterMacUser Mitglied

    Mitglied seit:
    07.03.2005
    Beiträge:
    1.057
    Zustimmungen:
    34
    Ja. Die aktuellen (2.6.2) Treiber sind installiert. Ich könnte ja sogar über "weitere Treiber" manuell nach der Treiberdatei suchen. Aber ich weiss gar nicht, in welcher Datei der Treiber zu finden ist!

    Rudimentäres Drucken funktioniert, wenn ich den Gimp-Treiber für den BJ4400 wähle. Aber das kann es doch bitte nicht sein. Es gelingt mir irgendwie auch nicht, die Gimp-Treiber zu löschen.

    Sehr ärgerlich das alles (erinnert in bischen an Windows! und ich dachte, die Zeiten wären für mich vorbei)
    --- hinzugefügt ---
    Ich habe jetzt nochmal intensiver gegoogelt. Das Problem ist nicht neu:
    Andere Nutzer haben es auch, allerdings gibt es auch da keine Lösung - bis auf den Hinweis zu printfab.

    Mein Apple Händler kann am Telefon leider nichts dazu sagen. Er meint, die Druckfunktionen wären über die Airport Express sowieso eingeschränkt und man müsste halt mit den Gimp-Treibern vorlieb nehmen. Ich meine mich aber zu erinnern, dass diese Gimp-Treiber vorher gar nicht da waren. Da war alles CUPS. Verdammtes Halbwissen ...
    Unter WIN hätte ich wenigstens gewusst, wo ich gucken müsste. Beim Apple bin ich leicht hilflos.

    Wenn einer was weiß - bitte melden.
    Danke.
     
    metropol, 21.11.2005
  6. elocin

    elocinMacUser Mitglied

    Mitglied seit:
    13.11.2005
    Beiträge:
    19
    Zustimmungen:
    0
    Hi metropol,

    suche mal deinen Canon-Treiber unter: Macintosh HD/Library/Preferences/Canon/BJPrinter

    Vielleicht ist er das ja. Ich habe den Canon-Treiber installiert und denke, das ist der zugehörige Ordner. (Das Datum stimmt.)

    Gruß, Elocin

    P.s.: Der Treiber funktioniert nicht übers Netzwerk (Drucker hängt an Windows-PC). Aber vielleicht ist das bei Airport ja anders.
     
    elocin, 21.11.2005
  7. metropol

    metropol Thread StarterMacUser Mitglied

    Mitglied seit:
    07.03.2005
    Beiträge:
    1.057
    Zustimmungen:
    34
    So - danke schön Euch allen. Hier ist eine Lösung, die jenseits von Printfab für mich funktioniert! Das ganze heißt Gutenprint und ist offensichtlich der Nachfolger von GIMP. EinDiskimage gibts hier.

    Aktuelleste Version ist die 5.000 RC1! Aber Achtung in den Notes liest sich dies:
    Weiter gehts so:
    1. Gutenprint installiert.
    2. Per Drucker-Dienstprogramm den ip4000 ausgewählt und hinzugefügt.
    3. Den Treiber ausgewählt - ip4000 CUPS+Gutenprint (s. Screenshot).
    4. Drucken.

    Warum der Canon-eigene Treiber in diesem Menu partout nicht angezeigt werden konnte versteh ich nicht. Einmal mehr hat sich für mich der Mythos vom einfachen Computer erledigt. Sobald man nur ein bischen hinter die Kulissen guckt, wirds kompliziert. Vermengt mit Halbwissen a la "der IP4000 geht nicht übers Netzwerk" oder "wenn Sie über die Airport Express Station drucken wollen, dann haben Sie aber für den Drucker keine Einstellmöglichkeiten mehr (mein Apple Händler!)" wirds dann ganz schön gruselig.

    Egal. Das Powerbook ist ein tolles Gerät und ich gebs nicht mehr her.
    Gute Nacht.
     

    Anhänge:

    • Bild 4.png
      Dateigröße:
      46,4 KB
      Aufrufe:
      49
    metropol, 21.11.2005
  8. Muffti

    MufftiMacUser Mitglied

    Mitglied seit:
    19.07.2004
    Beiträge:
    270
    Zustimmungen:
    4
    Also ich hab hier den IP4000 via APX laufen und verwende dauernd alle Features- mit dem orginal Canontreiber; ich hab den einfach von der CD komplett neu installiert, die Installation hat zwar alle Drucker aus dem Dienstprogramm gelöscht, aber der IP4000 am APX ging- wie gesagt, mit allen Features und Einstellungsmöglichkeiten (CD bedrucken, Fotos auf Fotopapier...) das einzige, was nicht klappt, ist die Tintenstandsanzeige, blöd das, aber damit kann ich leben. Ahja, und die Druckwartschlange hat nur das Standardsymbol.

    Also wie gesagt, einfach die Treiber von der CD installiert und dann so vergehen, wie im Handbuch. Ich hatte keine Probleme, weder hier an meinem Powerbook noch an den Windows Desktops/ Laptops von Vater, Mutter und Bruder.

    Schöne Grüße,
    Stefan
     
    Muffti, 22.11.2005
  9. metropol

    metropol Thread StarterMacUser Mitglied

    Mitglied seit:
    07.03.2005
    Beiträge:
    1.057
    Zustimmungen:
    34
    Heureka

    Der entscheidende Tipp kam aus einer amerikanischen Newsgroup. Da schrieb jemand, dass er das Problem erst mit der Firmware 6.2 der Airport Express hat. Also hab ich die Station zurückgesetzt und erstmal die Firmware 6.0 installiert.

    Siehe da, der ip4000 Drucker wird erkannt, der Canon Treiber (BJ Printer - installiert war die v262) wird automatisch installiert und ich kann drucken.

    Leider unterstützt die Firmware 6.0 noch kein WPA - also habe ich das update auf Firmware v 6.1.1. gewagt.

    Dann funktioniert das Drucken immer noch!
    Also weiter - update auf die v6.2 und siehe da, der Drucker bleibt mit korrektem Treiber installiert. Drucken funktioniert mit allen Features.

    Ich kann es nicht erklären, aber offensichtlich hat Apple irgendwo zwischen der v6.0 und der v6.2 der AEX Firmware irgendwie die Druckersuche beschädigt.

    Danke Apple. Toll! :mad:

    Ansonsten bin ich jetzt glücklich. Alles läuft wie es soll und im Hintergrund plätschert leise Musik aus iTunes über meine Anlage.
    :)
     

    Anhänge:

    • Bild 8.png
      Dateigröße:
      23,6 KB
      Aufrufe:
      38
    metropol, 23.11.2005
  10. metropol

    metropol Thread StarterMacUser Mitglied

    Mitglied seit:
    07.03.2005
    Beiträge:
    1.057
    Zustimmungen:
    34
    So - und jetzt kommt der Clou: Ich stecke eine andere (nagelneue) airport express Station ein, verbinde den Rechner per Airport und es läuft.

    Kann mir das jemand erklären?

    offensichtlich reichte es, einmal den Rechner und die Airport Station zu konfigurieren.
     
    metropol, 11.12.2005
Die Seite wird geladen...
Ähnliche Themen - ip4000 Airport express
  1. Apfelchristof
    Antworten:
    2
    Aufrufe:
    1.195
    maniac83
    27.11.2010
  2. McProud
    Antworten:
    3
    Aufrufe:
    568
    eMac_man
    13.01.2010
  3. snop
    Antworten:
    2
    Aufrufe:
    2.401
  4. hagbard86
    Antworten:
    0
    Aufrufe:
    377
    hagbard86
    17.07.2008
  5. metropol
    Antworten:
    19
    Aufrufe:
    1.150