Internetverbindung beendet

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von darthpaco, 10.04.2005.

  1. darthpaco

    darthpaco Thread Starter MacUser Mitglied

    MacUser seit:
    10.12.2004
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo

    Ich habe zwei Probleme, vieleicht kennt jemand die Lösungen :)

    Zum ersten: Wo kann ich einstellen das die Internetverbindung nicht wegen inaktivität beendet wird. Bin mit T-DSL online, der Browser spielt keine Rolle, das passiert bei allen. System 10.3.8, aber dasselbe trat auch bei anderen Versionen auf, bei meinem Alternativen 9.2.2 (2.Festplatte) taucht dieses lästige Problem nicht auf.

    Zum zweiten: Bekomme ich bei Safari auf diversen Seiten die Texte nur in Hyroglyphen dargestellt, gibt es da eine Voreinstellung die ich ändern kann, denn dieselben Seiten werden in anderen Browsern (firefox, netscape, explorer) korrekt dargestellt.

    Thanks Paco
     
  2. darthpaco

    darthpaco Thread Starter MacUser Mitglied

    MacUser seit:
    10.12.2004
    Beiträge:
    9
    Zustimmungen:
    0
    Wie? Kann das sein das dies ein unlösbares Problem ist? Oder ist die herausforderung zu gering *lach*
     
  3. marco312

    marco312 MacUser Mitglied

    MacUser seit:
    14.11.2003
    Beiträge:
    19.410
    Zustimmungen:
    211
    Die Verbindung stellst du bei Systemeinstellungen -> Netzwerk -> PPPoE -> PPPoE-Option ein. :)

    Was hast du in deinen Safari Einstellungen bei Allgemein Standard - Codierung Eingestellt stell mal auf Westeuropäisch(ISO Latin 1 )
     
  4. darthpaco

    darthpaco Thread Starter MacUser Mitglied

    MacUser seit:
    10.12.2004
    Beiträge:
    9
    Zustimmungen:
    0
    Danke für den Tip was die Internetverbindungbetrifft, das hat geklappt, nur mit Safari bin ich nicht weitergekommen, aber ich denke das ist ein defekter Zeichensatz, da muss ich noch nach einer Lösung suchen im Zweifelsfall heißt die Firefox ;-)
     
  5. marco312

    marco312 MacUser Mitglied

    MacUser seit:
    14.11.2003
    Beiträge:
    19.410
    Zustimmungen:
    211
    Installier dir doch Safari neu vorher die Lesezeichen sichern einen versuch ist es wert
     
Die Seite wird geladen...

Diese Seite empfehlen