Internetsharing Computer-zu-Computer PC/Mac ????

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Rahoki, 28.06.2006.

  1. Rahoki

    Rahoki Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    10.08.2003
    Hi!

    Mein Problem ist folgendes, ich versuche auf eine peer-to-peer-Verbindung zuzugreifen. Es handelt sich um einen WindowsXP-Computer der mit einem DSL-Modem verbunden ist. Zusaetzlich hat er noch eine Wirelesskarte stecken, und fuer die DSL-Verbindung ist Internetsharing aktiviert.

    Mein PB findet auch das Netzwerk, allerdings kriegt es keine IP zugewiesen. Das ganze funktioniert mit einem anderen Windows-Laptop hier prima, nur mit meinem Mac komme ich nicht ins Internet.

    Ich hab mir mal die IP genommen, die das Win-Laptop gekriegt hat, 192.168.x.x, und auch manuell eine Adresse einzugeben klappt nicht. Ich hab mich noch niie peer-to-peer mit einem Wind-Teil verbunden, hat jmd. eine Ahnung, wie ich das bewerkstelligen koennte? Ich bin hier in England, es waere verdammt grandios wenn ich mein Laptop benutzen koennte, wo ich es schonmal mitgeschleppt habe.

    Viele Gruesse und danke fuer erfahrene Hilfe in diesem Bereich
     
  2. AndreasE

    AndreasE MacUser Mitglied

    Beiträge:
    2.655
    Zustimmungen:
    143
    Mitglied seit:
    21.01.2004
    maceis (Moderator aus diesem Forum) hat auf seiner Homepage eine Anleitung, die ich persönlich recht hilfreich fand und die auch für dich einige Infos enthalten sollte.

    Hier noch eine andere, oft verlinkte Seite: http://www.baumweb.de/
     
  3. Rahoki

    Rahoki Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    10.08.2003
    Hey, danke erstmal.

    waren sehr interessante Links zum Thema. Hab die Einstellungen beim xp-Rechner jetzt durchgecheckt, und alles ist und war laut anleitung eingestellt dort.

    das komische ist, der xp-rechner sollte automatisch als router fungieren, bloss ich bekomme keine IP zugewiesen. wenn ich per manuell-dhcp eine IP eingebe, dann erscheint das airportnetzwerk auch mit einem gruenen punkt, was ja eigtl. immer connected heisst. allerdings zeigt er dann trotzdem die ip des routers nicht an, also die 192.168.0.1 hinten. lasse ich dhcp auf automatisch kriegt er keine ip, als hat eine 169.x.x.x.

    das airportnetz wird auf jeden fall als computer-zu-computer-netzwerk angezeigt, mir ist absolut schleierhaft wie ich eine ip von dem windowsrechner kriegen soll.

    falls jmd ahnung hat, please help
     
Die Seite wird geladen...

Diese Seite empfehlen