Internetproblem evtl. DNS Server

Diskutiere das Thema Internetproblem evtl. DNS Server im Forum Netzwerk-Hardware

  1. SecondMan

    SecondMan Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    17.04.2008
    Hallo,

    ich habe ein MacBook bin mit diesem auch sehr zufrieden. Bis auf das kleine Problem mit dem Internet.
    Wenn ich das MacBook anschalte und dann ins Internet möchte geht nichts. Lokale IP Adressen kann man ohne Probleme öffnen jedoch Internetseiten (z.B. www.google.de) werden nicht angezeigt. Das ganze Problem kam plötzlich ohne Vorwarnung.
    Ich habe einen Linksys Router mit DD-WRT Firmware, wenn euch das weiter hilft.

    Wäre super wenn mir einer von euch helfen könnte.

    Gruss
     
  2. tschloss

    tschloss Mitglied

    Beiträge:
    1.246
    Zustimmungen:
    51
    Mitglied seit:
    14.04.2007
    +++++ fullquoting entfernt +++++

    Gehe mal ins Terminal und gib ein
    ping 195.122.145.141

    /ooops, dieser Server antwortet nicht auf Ping, wahrscheinlich ein Loadbalancer ;)
    ping 85.158.4.26
    sollte gehen (macuser.de)

    (Das ist Golem.de).

    Wenn das geht, liegt es am DNS.
    Thomas
     
  3. SecondMan

    SecondMan Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    17.04.2008
    Danke für deine Antwort. Doch leider lößt sie nicht mein Problem.

    ping 85.158.4.26 --> funktioniert
    ping macuser.de --> funktioniert

    also kanns ja eigendlich nicht der dns sein.

    wie gesagt ... das problem kam auf einmal

    kann das evtl mit den netzwerkverbindungen von parallels desktop zu tun haben? wenn ja wie kann ich diese löschen.

    Gruss
     
  4. tschloss

    tschloss Mitglied

    Beiträge:
    1.246
    Zustimmungen:
    51
    Mitglied seit:
    14.04.2007
    +++++ fullquoting entfernt +++++

    Was heisst den "geht nix" ? Wie äußert sich das Nichtgehen des Internets? Lädt er ohne dass sich was tut? Kommt ein Fehler? Was ist mit nicht-http-Anwendungen, wie zB. Instant Messenger oder was DU sonst noch so hast. Mail (IMAP, POP, SMTP). Probiere mal ein bißchen rum.
    Anderen Browser versucht im OS X?
    Was macht das Browsing unter Parallels/WIn?

    Thomas
     
  5. SecondMan

    SecondMan Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    17.04.2008
    Also es geht garnix.

    - kein Internet (weder Opera noch Firefox oder Safari)
    - kein ICQ (Adium)
    - kein eMail (Mail)

    nur pingen geht komischer Weise

    Parallels verwende ich eigendlich garnicht.

    Ich weiss einfach nimmer weiter ...
    Am Anfang der Woche war ich im Appel Store und bei denen gings ohne Probleme.
     
  6. getraenkemarkt

    getraenkemarkt Mitglied

    Beiträge:
    692
    Zustimmungen:
    40
    Mitglied seit:
    27.01.2006
    Kannst Du im selben Netzwerk denn mit einem anderen Rechner auf die genannten Dienste zugreifen? Sonst ist vielleicht eine Firewall vorgeschaltet.

    Wenn Pingen im Terminal geht, dann probier doch mal, ob Du darüber auch die anderen Ports erreichen kannst:

    1. WWW:
    telnet macuser.de 80
    GET /

    2. Mail
    telnet macuser.de 25
     
  7. tschloss

    tschloss Mitglied

    Beiträge:
    1.246
    Zustimmungen:
    51
    Mitglied seit:
    14.04.2007
    ...und dann: kommst Du per Webbrowser auf den Router?
    (Hat DD-WRT überhaupt ein Webinterface? Wieso hast Du eigentlich DD-WRT, so freakig klingst Du gar nicht)

    Thomas
     
  8. SecondMan

    SecondMan Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    17.04.2008
    Folgendes...

    mit den anderen Windows PC komm ich ohne Probleme ins Netzwerk und Internet.
    Mit dem Mac von meinem Dad gibt es genau die gleichen Probleme.
    Eine Firewall ist in meinem Netzwerk deffinitiv nicht vorgeschalten.

    DD-WRT nutz ich weil es mir mehr möglichkeiten bietet (Portweiterleitung ...).

    Wie gesagt das Internet und co funktionieren. Nur halt erst nach erst nach 10-20 min nach dem Hochfahren.

    Auf den Router und meine Server kann ich zugreifen per Webinterface.
     
  9. tschloss

    tschloss Mitglied

    Beiträge:
    1.246
    Zustimmungen:
    51
    Mitglied seit:
    14.04.2007
    Erwähntest Du das schon mal??

    Wird wohl ein Mac-Ghost (so eine Art Poltergeist, die nur in Macs vorkommen) sein :eek:

    Keine Idee. (Schon mal in die Console geschaut?)
    Thomas
     
  10. SecondMan

    SecondMan Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    17.04.2008
    Console kein Plan ...
    Aber bei beiden Macs ... das find ich seltsam.

    Und er Mac mini ist jetzt grad mal 2 Monate alt.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...