Internet-Verbindung bei Mac OS 8.1

Lurpa

Mitglied
Thread Starter
Dabei seit
16.12.2002
Beiträge
233
Punkte Reaktionen
0
Hallo!

Vielleicht hat ja jemand hier Rat:

Meine Schwiegereltern haben einen Powermac mit Mac Os 8.1. Über Apple-Talk ist ein weiterer Mac angeschlossen. Zum Datentransfer wird ein Programm namens "Local Bridge" benutzt. Ausserdem hängt am Powermac via Ethernet ein (großer) Drucker.

Im Powermac ist eine Leonardo-ISDN-Karte eingebaut, über die normalerweise via T-Online das Internet besucht wird (nur der Powwermac).

Soweit, so gut.

Nachdem letztens mal wieder eine Datei vom Zweitmac auf den Powermac eine Datei überspielt wurde, klappt plötzlich die Internet-Verbindung nicht mehr richtig.
Ich habe mir das mal angesehen. Leonardo meldet, dass die Verbindung aufgebaut wurde (64 k) - aber Netscape bekommt keine Daten, meckert immer, die entsprechenden Server (www-Server, aber auch pop-Server) seien nicht da.

Die Einstellungen habe ich - soweit ich das kann, verstehe halt nix von OS 8.1 - überprüft und alles stimmt soweit.

Hat jemand eine Idee, woran es liegen könnte?

Viele Grüße und Danke,
Lurpa
 
A

abgemeldeter Benutzer

Hast Du im TCP/IP Kontrollfeld einen DNS-Server eingetragen?


P.S. das Programm heißt "LocalTalk Bridge" oder auch "Laserwriter Bridge". http://docs.info.apple.com/article.html?artnum=20679 Das stellt für AppleTalk eine Verbindung zwischen dem Ethernet- und dem Local-Talk-Anschluss her. Hat aber mit dem Internet (= TCP/IP-Netzwerk) nix zu tun.
 

Lurpa

Mitglied
Thread Starter
Dabei seit
16.12.2002
Beiträge
233
Punkte Reaktionen
0
DNS-Server

Hallo!

Vielen Dank für die Antwort!
Im DNS-Feld steht nur 0.0.0.0 - vielleicht hat es irgendwie die Einstellungen zerschossen?

Ich dachte immer, der DNS-Server wird vom Provider festgelegt. Kannst Du mir noch den Tipp geben, wo ich die Adresse eines DNS-Servers her bekomme?

Viele Grüße und vielen Dank,
Lurpa
 
A

abgemeldeter Benutzer

Sieh mal auf der Internet-Seite Deines Internet-Providers nach. Ansonsten bemühe mal die Suchfunktion dieses Forums, es wurden schon ein paar gepostet.
 

Lurpa

Mitglied
Thread Starter
Dabei seit
16.12.2002
Beiträge
233
Punkte Reaktionen
0
Gefunden!

Hallo!

Super! Jetzt habe ich ein paar DNS-Adresse (auch von T-Online).
Nur noch eine Verständnisfrage:
Wenn ich keinen DNS-Server eingetragen habe, müsste ich aber trotzdem eine IP-Adresse (z.B. http://216.239.39.99 für Google) in das Browserfenster eintragen können, oder?

Viele Grüße,
Lurpa
carro
 

norbi

Aktives Mitglied
Dabei seit
14.01.2003
Beiträge
3.516
Punkte Reaktionen
23
yep.

No.

... das kürzeste Posting heute...
 
A

abgemeldeter Benutzer

Re: Gefunden!

Original geschrieben von Lurpa
Wenn ich keinen DNS-Server eingetragen habe, müsste ich aber trotzdem eine IP-Adresse (z.B. http://216.239.39.99 für Google) in das Browserfenster eintragen können, oder?
Ja.

Denn dann brauchst Du ja keine DNS-Auflösung zu der IP.
 

Lurpa

Mitglied
Thread Starter
Dabei seit
16.12.2002
Beiträge
233
Punkte Reaktionen
0
Hat geklappt!

Super! Jetzt funktioniert die Internetverbindung meiner Schwiegereltern wieder! carro

Herzlichen Dank für die Hilfe,
Lurpa
 
Oben