Internet Sharing 10.3? 2 Macs + 1 ADSL Modem? Bitte helft mir!

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von cadillac, 17.12.2003.

  1. cadillac

    cadillac Thread Starter MacUser Mitglied

    Mitglied seit:
    17.12.2003
    Beiträge:
    30
    Hallo!
    Ich weiß es ist schon sehr viel über Internetsharing geschrieben worden und ich habe auch ausführlich gesucht, aber leider nichts gefunden, was mir weitergeholfen hätte. Ihr seit meine letzte Hoffnung!!

    Ich habe jetzt einen G4 und einen G5 und einen ADSL - Anschluß.
    Im G4 sind 2 Netzwerkarten drinnen: (Ethernet Integriert und Ethernetkarte 2). Der G4 ist über die 2. Karte mit dem ADSL Modem (Alcatel 510) verbunden. Damit komme ich auch Problemlos ins Internet. Unter 10.2.8 konnte ich diese Verbindung auch über Internetsharing mit einem 2. G4 der an Ethernet(integriert) angeschlossen war benützen. Dies funktionierte bis zu dem Tag als ich beide Rechner auf 10.3 upgedated habe.
    Ich habe jetzt seit 3 Nächten herumprobiert aber das Ganze nicht mehr zum funktionieren gebracht!!

    Mittlerweile kann ich mich auch schon nicht mehr an die Ursprungseinstellungen erinnern...
    Kann mir jemand bitte sagen (idiotensicher) was ich beim Host und Client einstellen muss???

    HOST: (Ethernet 2 - Karte - ist am ADSL Modem angeschlossen)

    IP: 10.0.0.140
    Router: 10.0.0.138 (ist das ADSL Modem)
    Netzwerkmaske 255.255.255.0
    DNS: 195.xx.xx.xx wurde vom Provider angegeben (soweit funktioniert auch alles)

    HOST:
    ETHERNET(integriert) - da hängt der 2. Rechner mittels gekreuztem Netzwerkkabel dran!
    IP: ????
    ROUTER:????
    DNS:????

    CLIENT: (jetzt ein G5)
    IP:????
    ROUTER:????
    DNS:??? wahrscheinlich wieder 195.xxx. die vom Provider angegebenen

    Bitte helft mir was ich eingeben soll ich bin kurz vorm durchdrehen und möchte wieder einmal schlafen.... bin schon am überlegen ob ich wieder auf 10.2.8. zurück gehen soll, wo das alles gut funktioniert hat.
    Sorry für das lange posting! Und schon jetzt großen Dank für eure Bemühungen!!!

    lg,
    Gerald
     
  2. cadillac

    cadillac Thread Starter MacUser Mitglied

    Mitglied seit:
    17.12.2003
    Beiträge:
    30
    Jetzt gehts - allerdings nicht mit VPN!!

    Hallo!
    Habe obriges Problem mittlerweile anders gelöst! Ich habe mein Speedtouch 510 als Router eingestellt. Seit ich die Verbindung jetzt nicht mehr über VPN PPTP machen muß funktioniert auch das Internetsharing wieder! Komisch - mit genau den selben Einstellung die ich bisher hatte und es auch unter 10.2 noch samt VPN funktioniert hat.... Habe mittlerweile auch auf 10.3.2 am Hostrechner aktualisiert, vielleicht hängt es auch mit dem Update zusammen?? Ich werde das Modem auf jeden Fall jetzt nicht mehr umstellen um das zu testen. Ich bin einfach zu froh, daß es jetzt funktioniert - weshalb es jetzt geht ist mir egal ;-) Außerdem muß ich mich jetzt auch nicht mehr einwählen!!

    Gerald


    lang lebe der Mac!!
     
Die Seite wird geladen...