Benutzerdefinierte Suche

Internet immer langsamer

  1. tors10

    tors10 Thread StarterMacUser Mitglied

    Mitglied seit:
    03.09.2004
    Beiträge:
    110
    Zustimmungen:
    0
    hallo,

    ich habe seit gut zwei jahren ein ibook g4. seit über einem jahr haben wir wlan von arcor. es funzt eig. alles einwadfrei. was mir nur auffällt ist, dass es immer langsamer wird. seiten bauen sich langsamer auf, stream laufen nicht einwandfrei. cookies, den cache, verlauf etc. leere ich regelmäßig. womit kann dies noch zusammenhängen? die festplatte ist auch nicht voll. habe noch 15gb frei. für einen tipp wäre ich sehr dankbar!
    greetz, toto
     
    tors10, 16.07.2006
  2. weltenbummler

    weltenbummlerMacUser Mitglied

    Mitglied seit:
    01.08.2004
    Beiträge:
    11.055
    Zustimmungen:
    3.036
    Hast Du die Möglichkeit, die Internetverbindung mit einem anderen Rechner zu testen?
     
    weltenbummler, 16.07.2006
  3. tors10

    tors10 Thread StarterMacUser Mitglied

    Mitglied seit:
    03.09.2004
    Beiträge:
    110
    Zustimmungen:
    0
    ja, meine mitbewohnerin hat einen win-pc. dort läuft alles flüssig, wie ich meine. habs jetzt nicht überall getestet, aber wo ich mal da dran war ist mir nichts negatives aufgefallen....
     
    tors10, 16.07.2006
  4. tors10

    tors10 Thread StarterMacUser Mitglied

    Mitglied seit:
    03.09.2004
    Beiträge:
    110
    Zustimmungen:
    0
    hat keiner nen tipp?
     
    tors10, 24.07.2006
  5. ChrisX

    ChrisXMacUser Mitglied

    Mitglied seit:
    01.10.2003
    Beiträge:
    508
    Zustimmungen:
    0
    Onyx nehmen und das komplette Maintenance-Programm laufen lassen. Insbesondere Caches neu anlegen lassen.

    Poste mal das Resultat.
     
    ChrisX, 24.07.2006
  6. ChrisX

    ChrisXMacUser Mitglied

    Mitglied seit:
    01.10.2003
    Beiträge:
    508
    Zustimmungen:
    0
    So hier noch der Link zu Onyx auf Versiontracker:
     
    ChrisX, 24.07.2006
  7. tors10

    tors10 Thread StarterMacUser Mitglied

    Mitglied seit:
    03.09.2004
    Beiträge:
    110
    Zustimmungen:
    0
    also ich habs mir runtergeladen. allerdings version 1.5.3 für panther. dann "automatisiert" durchlaufen lassen. und... es hat sich nichts geändert :( wie kann ich denn meine i-net geschwindigkeit mal testen bzw. optimieren? gibt es auch ne möglichkeit herauszufinden, ob irgendjemand drittes unsere leitung mitnutzt und sie somit langsam macht für uns... für weitere hilfe wäre ich sehr dankbar!!
     
    tors10, 25.07.2006
  8. Xenitra

    XenitraMacUser Mitglied

    Mitglied seit:
    28.03.2006
    Beiträge:
    982
    Zustimmungen:
    1
    ich bin kein fan von onyx... probiers doch mit xupport oder coktail...


    http://www.macuser.de/forum/showthread.php?t=183271
    punkt 18


    ach ja, und ganz normal unter safarie einstellungen cookies und cache sowei verlauf löschen ist ab und an auch nicht das dümmste...

    und noch was... Punkt 13 könntest du auch mal machen...
     
    Xenitra, 25.07.2006
  9. tors10

    tors10 Thread StarterMacUser Mitglied

    Mitglied seit:
    03.09.2004
    Beiträge:
    110
    Zustimmungen:
    0
    ich war mal auf so einer testseite. das ergebnis:

    Anbieter: Arcor
    Verbindungstyp: DSL Privatkunden: Bis 1 Mbit (DSL 1000)
    Ihre Messung: 12,0 KB/Sec.
    2-Monats-Durchschnitt von Arcor: 340,6 KB/Sec.
    Durchschnitt aller Anbieter: 317,5 KB/Sec.

    was soll das heißen? 12,0 kb/sec??
     
    tors10, 25.07.2006
  10. Grobi112

    Grobi112MacUser Mitglied

    Mitglied seit:
    11.04.2005
    Beiträge:
    2.112
    Medien:
    10
    Zustimmungen:
    192
    Schau mal wie gut die Verbindung ist. Je nachdem wie stark das Signal des WLan bei Dir ankommt, um so größer die Datenmenge. Bei mir sind das schon ein paar Zentimeter hin oder her die ich den Stick schieben muss um eine deutlich bessere oder schlechtere Datenrate zu bekommen. Wasserrohre in der Wand, Stromkabel alles kann das Signal abschwächen.
     
    Grobi112, 25.07.2006
Die Seite wird geladen...