Interne Lautsprecher bleiben an

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von jefferson__, 06.04.2006.

  1. jefferson__

    jefferson__ Thread Starter MacUser Mitglied

    Beiträge:
    206
    Zustimmungen:
    1
    MacUser seit:
    30.08.2004
    Hallo ihr,

    mit dem Boot Camp bin ich sehr zufrieden. Sound-Probleme habe ich aber leider (noch).

    Der Sound ist SEHR laut, ich habe die Regler in Windows schon kurz vor das Ende. Einen Tick weiter und es ist nix mehr zu hören. Ist das bei euch auch so?

    Stecke ich mein Headset hinten in die Buchsen beim iMac (also die Stecker vom Headset :)), dann bleiben leider die iMac Lautsprecher an. Weiß einer von Euch wie ich die abstellen kann? Ich will dort nämlich mein Headset/externe Lautsprecher betreiben und mit den internen dazu ist das nix. Da mache ich mich nur mächtig unbeliebt auf der nächsten LAN. ;)

    Bisher habe ich schon die Einstellungen im Windows überprüft, aber bin nicht fündig geworden. Ach ja unter OS X funktioniert das mit den internen/externen Lautsprechern sobald ich die ein- oder ausstöpsle anstandslos.

    Vielen Dank für Hinweise :)
     
  2. tocotronaut

    tocotronaut MacUser Mitglied

    Beiträge:
    17.834
    Zustimmungen:
    1.947
    MacUser seit:
    14.01.2006
    sinnlospost

    sach mal was du für hardware hast... würde schon helfen zu wissen, welcher sounchip da überhaupt verbaut ist... also... mack mini, imack oder mackbookpro?

    edit: habs gerade gelesen... imack... da hab ich leider keine ahnung von, bei nem mini hätt ich dir vielleicht hälfern können
    gruß toco
     
  3. tapf!

    tapf! MacUser Mitglied

    Beiträge:
    385
    Zustimmungen:
    0
    MacUser seit:
    27.02.2006
    Hast du in der Lautstärkeregelung geschaut? Auch alle wichtigen Regler zugeschalten?
    Grüße

    Fabian
     
  4. AgentMax

    AgentMax Super Moderator

    Beiträge:
    37.509
    Zustimmungen:
    4.109
    MacUser seit:
    03.08.2005
    Den internen Lautsprecher kann man unter Windows nicht deaktiviere. In der Lautstärkeregelung gibt es keine Option dafür.
    Wird unter MacOS wohl irgendwie per Software erkannt, ob hinten etwas eingesteckt ist.
     
  5. DieTa

    DieTa MacUser Mitglied

    Beiträge:
    3.278
    Zustimmungen:
    30
    MacUser seit:
    17.09.2003
    Bei mir schauts mit meinen Logitech-Boxen so aus, dass die gar nicht richtig erkannt werden. In der Systemsteuerung bekomme ich ein ? angezeigt in den Audio-Settings. Das kann aber daran liegen, dass die Stecker sich nicht ganz einstecken lassen. Hier unter Mac OS X geht's dagegen einwandfrei ;) (und das ist doch das wirklich wichtige)
     
  6. Anthrazit

    Anthrazit MacUser Mitglied

    Beiträge:
    1.332
    Zustimmungen:
    19
    MacUser seit:
    30.11.2003
    Dass die internen Lautsprecher des iMacs auch dann noch aktiv sind, wenn etwas an den Line-Out angeschlossen ist, ist momentan noch normal. In irgendeinem von den vielzähligen Apple-Support-Dokumenten steht das drin.

    Dass die Soundausgabe unter Windows sehr laut ist, scheint auch normal zu sein, jedenfalls ist es bei mir auch so.

    MfG,
    Serious.
     
  7. jefferson__

    jefferson__ Thread Starter MacUser Mitglied

    Beiträge:
    206
    Zustimmungen:
    1
    MacUser seit:
    30.08.2004
    Hallo ihr!

    Bin hier so fleißig am Installieren unter Windows, Ostern ist doch bei mir LAN angesagt und da kommt der Mac mit :)

    Ich bin beruhigt, dass es ein normaler Zustand ist. Ist eben noch Beta, dafür aber schon eine gute Sache finde ich. Und meine Boxen funktionieren zusätzlich, wenn sie angesteckt sind *Lange Nase DieTa* :)

    Danke und viele Grüße!
     
  8. c003

    c003 MacUser Mitglied

    Beiträge:
    574
    Zustimmungen:
    4
    MacUser seit:
    10.06.2005
    Hast dus gut bei mir funktioniert der sound GAR NICHT!
     
Die Seite wird geladen...

Diese Seite empfehlen