Intallationsprobleme - Photoshop Elements

  1. i-galaxy

    i-galaxy Thread StarterMacUser Mitglied

    Mitglied seit:
    13.06.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo!

    Ich hab vor kurzem einen Scannertreiber installiert, ihn aber kurz nach der Installation wieder gelöscht, da er nicht funktionierte und es anscheinend mit OS X auch ohne Treiber geht. Jedenfalls hab ich einige Dateien manuell gelöscht woraufhin ein anderes Programm (Photoshop ELements) nicht mehr funktionierte.
    Dann hab ich das ebenfalls gelöscht und wollte es von der CD neu installieren.
    Jetzt bekomme ich folgende Fehlermeldung:
    [​IMG]

    Hat jemand eine Ahnung wie ich das Problem lösen kann ?
     
    i-galaxy, 14.08.2006
  2. 42

    42MacUser Mitglied

    Mitglied seit:
    08.03.2006
    Beiträge:
    501
    Zustimmungen:
    32
    Hallo!

    Von der Blume her ist es PSE 2 und das läuft nicht m. W. nicht unter OSX?

    Gruß
     
  3. starky

    starkyMacUser Mitglied

    Mitglied seit:
    15.05.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Mein PSE 2 läuft prima unter OSX auf meinem Intel MacMini. Ist nur etwas langsam.
     
    starky, 16.08.2006
Die Seite wird geladen...
Ähnliche Themen - Intallationsprobleme Photoshop Elements
  1. Murcielago
    Antworten:
    2
    Aufrufe:
    763
    Murcielago
    29.12.2016
  2. stuman
    Antworten:
    4
    Aufrufe:
    317
  3. Pandamichl
    Antworten:
    2
    Aufrufe:
    741
    Pandamichl
    09.02.2014
  4. bounty78
    Antworten:
    8
    Aufrufe:
    1.435
    bounty78
    29.05.2013
  5. mbosse
    Antworten:
    4
    Aufrufe:
    740