Installationsprobleme

Dieses Thema im Forum "Andere" wurde erstellt von florff, 21.02.2004.

  1. florff

    florff Thread Starter MacUser Mitglied

    Mitglied seit:
    18.01.2004
    Beiträge:
    383
    Zustimmungen:
    3
    hallo, ich wollte Software instalieren und bekam am Ende folgende Fehlermeldung:

    "Die Installation wurde abgebrochen, weil auf dem Zielvolume kein Systemordner gefunden wurde.
    1008;1-43
    Die Datei konnte nicht gefunden werden"

    Kann irgendjemand damit was anfangen?

    Zur Info: imac G4; OS X 10.2.8.
    Zu installieren: Dokuments To Go

    Besten Dank, Florian
     
  2. avalon

    avalon MacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    25.347
    Zustimmungen:
    2.606
    Ist das eventuell ein Classic Prog.?
    Welcher Systemordner, der von OS 9
    Dann mal versuchen unter Systemeinstellungen, Classic, weitere Optionen den Schreibtisch neu anlegen
     
  3. florff

    florff Thread Starter MacUser Mitglied

    Mitglied seit:
    18.01.2004
    Beiträge:
    383
    Zustimmungen:
    3
    Ne, sollte eigentlich kein Classic - Programm sein...
    Ich hab trotzdem mal Deinen Vorschlag versucht; bringt aber leider auch nichts.
     
  4. celsius

    celsius MacUser Mitglied

    Mitglied seit:
    11.01.2003
    Beiträge:
    4.064
    Zustimmungen:
    3
    ...welches programm möchtest du den installieren?
     
  5. florff

    florff Thread Starter MacUser Mitglied

    Mitglied seit:
    18.01.2004
    Beiträge:
    383
    Zustimmungen:
    3
    siehe oben: "Dokuments To Go"
    ich brauchs, um Ecxel-Datein zwischecn MAC in Palm zu syncen
     
  6. florff

    florff Thread Starter MacUser Mitglied

    Mitglied seit:
    18.01.2004
    Beiträge:
    383
    Zustimmungen:
    3
    noch zur Ergänzung:
    zu Beginn der Installation wird ganz normal angegeben, dass die Software unter "Programme" auf der HD installiert wird. Alles also wie immer. Und welcher Systemordner dann in der Fehlermeldung gemeint ist, kann ich mir auch nicht vorstellen.
     
  7. florff

    florff Thread Starter MacUser Mitglied

    Mitglied seit:
    18.01.2004
    Beiträge:
    383
    Zustimmungen:
    3
    Habe mir selber geholfen!

    manchmal ist alles ganz einfach: Volume-Zugriffrechte im Festplatten-Dienstprogramm reparieren, schon war alles klar.
    Hätte ich eigentlich schon vor 4 Stunden draufkommen können....

    Dies nur zur Info für alle, die irgendwann mal vor demselben Problem stehen.

    ciao
     
  8. chrisHH36

    chrisHH36 MacUser Mitglied

    Mitglied seit:
    01.01.2004
    Beiträge:
    201
    Zustimmungen:
    0
    Hallo Florff
    find ich Klasse, dass du deine Lösung selber vorstellst!
    DAnke!
    Chris
     
Die Seite wird geladen...